Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


crew4aj is starting off with a positive reputation.

crew4aj crew4aj is offline

New User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. crew4aj
    05-11-2010 11:28 PM - permalink
    crew4aj
    update!! very nice post about the IWE. I disconnected the main vacuume and plugged both sides and chain type noise is gone. THANK YOU SOOOO MUCH, I was about to change the transfer case because I have a spare one, now I just need a IWE valve.

About Me

  • About crew4aj
    2 Letter State/Province (use "--" for outside USA/
    nv
    Country
    usa
    Make
    Ford
    Model
    F-250
    Year
    2000
    Current Mileage
    150,000 - 199,999
    Miles per year
    10,000 - 14,999

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 04-26-2011 02:58 PM
  • Join Date: 05-21-2009
  • Referrals: 0

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup