Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


rotun has a good reputation on FTE.rotun has a good reputation on FTE.

rotun rotun is offline

Reads ***** rules!

Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. Byram
    03-20-2012 08:13 AM - permalink
    Byram
    Cool - thanks - That is pretty much what I thought - Just Checking..
  2. my_03_shortbus
    03-14-2012 10:02 PM - permalink
    my_03_shortbus
    mirror wiring .pdf for town mirrors from the pedestals syle mirrors. Currently I have a 2003 EX with the driver mirror power, heated, w/turn signal and the passenger side is just power. Not sure if the passenger mirror was replace at one time and that's why there is no heat or turn signal or if that is something from the factory. Either way I have a 2003 excursion and ordered a set of 03 towing, power, heat, w/turn signal in both of them. I need help on how to wire these up the best way and clean/reliable. If you could forward that .pdf to me with the wiring layout that would be super awesome!!! Please get back to me and let me know if you can help!

    Thanks,

    Barry
    Morgantown, WV
  3. Byram
    02-07-2012 09:16 AM - permalink
    Byram
    rotun,

    Earlier you had posted the info on your OBA including the Cole Hersee smart Isolator.. I pretty much copied your install/components and love it - thanks for the ideas...

    I have a question about the isolator that maybe you can answer.. Mine has the little red light on the isolator that glows when the aux battery is charging/hooked up. It seems to glow all the time - except the other day when doing some pressure switch adjustment & ran the Oasis without the motor running several times & surely pulled down the aux battery. So question - if both batteries are good is the system using both batteries for all purposes - or does the light just mean the aux is charging??

    Thanks in advance -

    I hope your hunt went well...

    Byram
  4. quality1construction
    12-28-2011 07:36 PM - permalink
    quality1construction
    Rotun, You had decoded a vin number for me back in 2008. I am trying to find out some info about this part truck I bought 1FTWW33F4YEB32669. I was wondering if you can tell me the axle ratios it has, tags are gone off the diffs. Thanks, Dion
  5. fordy6
    04-20-2011 01:30 PM - permalink
    fordy6
    Saw pics of your truck in what appears to be Utah snow. Made me homesick for the mountains and the snow. Thanks for sharing the pics.
  6. ralphy_2002us
    02-15-2011 12:24 AM - permalink
    ralphy_2002us
    Hey man i saw the pics you put up of your center console with the sub. Where did you get it done.
  7. KHaygood
    03-16-2010 12:28 PM - permalink
    KHaygood
    I've got the Zena 200 amp alternator to put on my '99 7.3l. Did your brother mount his down low on the passenger side and run it off the serpentine, or use the add-a-pulley setup and run it off the stock alternator? Trying to figure out where best to put mine. Thanks.
  8. H2oSprayer
    01-20-2009 04:51 PM - permalink
    H2oSprayer
    Just did this on my '07 Harley Davidson edition, however I wired through a relay to the rear defroster output on my factory remote start/ alarm system, now I can idle up without going to the truck! Thanks to all who have posted, my girlfriend is getting pissed I spend all day on this forum finding alot of stuff to do to the new truck. I'll have to remind her when we are in Utah's 20* weather how mad she was when I worked on this mod!

    I found the above statement from you in a thread from last year. I am going to be installing a remote start in my 2007 f350 in a couple of weeks. The remote start has a button to unlock the trunk. I was thinking that I may be able to use this button to do the same thing that you did. I have found the info for doing the high idle mod, can you tell me how you were able to tie this into your remote start? Which remote start did you decide to go with and would you recommend it?

About Me

  • About rotun
    Biography
    '07 F-350 Harley Ed.
    Location
    So.Ca./ N.E. UT
    2 Letter State/Province (use "--" for outside USA/
    CA
    Country
    USA
    Make
    Ford
    Model
    F-350
    Year
    2007
    Current Mileage
    50,000 - 74,999
    Miles per year
    10,000 - 14,999
    Ride
    '07 F350 Harley Ed.
    Engine type and displacement
    6.0
    Tranny type
    Automatic
  • Signature
    2003 F-250 7.3L
    2007 F-450 6.0L
    2008 F-450 6.4L
    2008 F-450 6.4L
    2007 F-350 CC LB Harley Ed.

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 08-29-2014 03:49 PM
  • Join Date: 11-14-2007
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2
Albums In rotun's Gallery

'07 F350Updated: 08-24-2014
Harley Davidson
Views: 235
Vehicle Info: 2007 F350



All times are GMT -5. The time now is 04:59 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup