Ford Truck Enthusiasts Forums - View Profile: Hussler

Hussler is a name known to allHussler is a name known to allHussler is a name known to allHussler is a name known to allHussler is a name known to allHussler is a name known to all

Hussler Hussler is online now


Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. kentprofitt
    12-03-2015 06:08 AM - permalink
    Hussler, ,again Thanks for the help, I got the new IDM in and installed it along with a prayer and she fired off great, test ran it 70 miles , man what a feeling when the powerstroke laid down and the turbo hummed when I shifted into 5th, you guykeep us running, THANKS, (kentprofitt)
  2. fordpride
    09-09-2012 05:09 PM - permalink
    Thanks for the reps Jim !
  3. duckhunter88
    03-23-2012 02:54 PM - permalink
    You seem to be a smart guy with these model trucks. Saw u were online and was hoping you could help me. I just posted an issue with my 97 F350 7.3 not wanting to stay running. always starts but dies after a couple minutes. new batteries and replaced CPS. surges while driving down highway. any suggestions? thanks!
  4. superduty4x4
    03-05-2012 03:46 PM - permalink
    Thanks for the reps hope all is well in Medford!
  5. killthe6.0forddiesel
    12-04-2011 04:20 PM - permalink
    Hi, I just wanted to say thanks for sending 97-15A 7.3L DI Turbo Workshop Manual this to another fellow cause i was reading other peoples fourms with things that could be like what i am going through with my truck and i just wanted to say that thats the most helpfull manual I have ever seen. and maybe you could help me figure out whats wrong with my truck.
  6. DRRXR
    11-21-2011 07:01 PM - permalink
    Thanks for the rep Jim. I see I am in good company below.
  7. pjwoolw
    08-08-2011 10:45 PM - permalink
    Thanks for the rep Jim!
  8. swimlvr591
    08-16-2010 07:13 PM - permalink
    Hey there....just wondered if you seen my follow up reply to the problem I was having with my relay smoking? I removed one of the small wires that (I think) went to the glo plugs, and the relay didnt get hot, but when I put it back on, it heated up again. What else can I check?
  9. musstag
    08-08-2010 05:20 PM - permalink
    hey, can u check on my post, musstag about glow plug connector, it was shaking and smoking and small fire, disconnted it and it seems ok.

About Me

  • About Hussler
    QC Metrology Engineer
    Medford Oregon
    Fishing - Hunting
    Working on Truck
    2 Letter State/Province (use "--" for outside USA/
    Country of Residence
    Current Mileage
    150,000 - 199,999
    Miles per year
    10,000 - 14,999
  • Signature

    1997 F250 HD CC 4x4 7.3L - E4OD - 3.55's
    Napa 6637 - E Fuel - 3" Down Pipe & CD - 203 Stat
    HPX - Interceptor Scan Gauge - Cobalt Digital Pyro


Total Posts
Visitor Messages
General Information
  • Last Activity: Today 09:44 PM
  • Join Date: 09-05-2007
  • Referrals: 0


Showing Friends 1 to 5 of 5

All times are GMT -5. The time now is 09:44 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.