Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Fishin76 is gaining momentum as a positive member of FTE.

Fishin76 Fishin76 is offline

Posting Guru

Visitor Messages

Showing Visitor Messages 1 to 10 of 10
  1. rw93611
    01-13-2011 09:06 AM - permalink
    rw93611
    When I removed the oil cooler, the check valves fell out (didn't notice) from the rear header hence no op! Local diesel shop has a machinest that makes the check valves, installed them & staked them to the tune of $180. Everything is fine, learned a lot. This is the first diesel I have worked on. Thank you very much for your help! The truck is our shop rollback, so we need it! Again, thank you very much!
  2. rw93611
    01-11-2011 01:22 PM - permalink
    rw93611
    yes it starts I replaced the sender & grounded the pigtail gauge sweeps to half then stops engine had good op before tested op @ resevoir 0 pressure should I try op test @ rear cooler header port? THANKS A LOT!
  3. spook222
    12-04-2010 12:27 AM - permalink
    spook222
    you betcha, glad to help. they said it should be there monday
  4. Marianna2003
    03-15-2010 01:15 PM - permalink
    Marianna2003
    Hey Fishin76 What's happening??? I hope everything is OK with you. Let me know. Thanks.
  5. Marianna2003
    12-12-2009 11:08 PM - permalink
    Marianna2003
    Hey where are you located? I'll send you an 1109. If I can find one of my 12Gs I'll send you one. Let me know where to send it.
  6. greyghost85
    10-19-2009 04:25 PM - permalink
    greyghost85
    my previous truck was grey. i still see her around. yep....the colors are poppin right now.
  7. greyghost85
    10-19-2009 04:14 PM - permalink
    greyghost85
    no, sir. missouri...lake of the ozarks area
  8. greyghost85
    10-16-2009 01:29 PM - permalink
    greyghost85
    hey, that bass your son caught is bigger than any i ever caught. my son is a better fisherman than me and has been since he was about 12.
  9. Fishin76
    07-10-2009 11:21 AM - permalink
    Fishin76
    Well, you need to verify that the 4x4 is actually engaged. lift one of the front wheels and with the engine running and in park and 2wd, try to roll the wheel. if it turns, look at the front axle shaft, if the whole driveline to the transfer case turns with the tire, your not getting vacuum to the IWE actuator. This indicates the IWE vacuum solenoid is not working ( on the firewall, right behind the battery). I recommend just changing the solenoid (getting the latest redesigned part.) Sound likes you transfer case is working, as you say that 4x4 works when you turn the knob.

    Search the 2004-2008 f150 forum for posts about the IWE system. Also there is a sticky post at the top of the list in that forum for tips and tricks. look in there, There is a post called 'everything you wanted to know about the IWE system, but were afraid to ask" or close to that. It offers an excellent description of the IWE system and diagnostic troubleshooting.
  10. tcash158
    07-09-2009 04:12 PM - permalink
    tcash158
    I have a 2006 f150 fx4 and the 4x4 high or low light does not come on when I encage the 4x4 and the 4x4 works and the light works when I turn the ignition on so I know the light is good. What do I need to do to so the light will work?

About Me

  • About Fishin76
    Location
    Canton, IL
    2 Letter State/Province (use "--" for outside USA/
    IL
    Country
    USA
    Make
    Ford
    Model
    F-250
    Year
    2000
    Current Mileage
    200,000 - 249,999
    Miles per year
    5,000 - 9,999
  • Signature
    These are not the Droids you are looking for.....
    Current vehicles:
    2009 Dodge Grand Caravan SXT 3.8L 6sp auto - Wifey's DD
    2000 F250 SD XLT SC LB 4x4 PSD Ebony and Grey 260K, TS 6-pos Chip, 6637, CCV - my DD now.
    1994 F150 XL RC LB 69K 5.0L 2wd, My son's DD.

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 07-08-2013 11:59 AM
  • Join Date: 08-31-2007
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1


All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup