Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Walston has a good reputation on FTE.Walston has a good reputation on FTE.Walston has a good reputation on FTE.

Walston Walston is offline

Posting Guru

Visitor Messages

Showing Visitor Messages 1 to 10 of 21
  1. jamhh
    08-16-2014 06:33 PM - permalink
    jamhh
    any chance of getting a close up pic of the ram heads where you connected to the pipes
  2. jamhh
    08-01-2014 08:38 AM - permalink
    jamhh
    What did you do for exhaust after the ram heads? Did you y pipe or run straight back? What muffler did you use? Did you drop infront or behind axle?

    Also, what did you use in the drop tube? I used steel wool, only because I couldn' think of anything better
  3. ibcruzin
    03-21-2014 05:59 PM - permalink
    ibcruzin
    No problem...I expect he still has it. I think that's a fair price, don't you? I'll call him Monday and if he still has it, probably go ahead and get it. Thanks!
  4. ibcruzin
    03-16-2014 10:19 AM - permalink
    ibcruzin
    Good morning,

    I was hoping I could lean on you for some help again...I'm building my '57 F-100 to run a drive train very similar to yours. I'm at the point of looking for a 3.00 diff or center section and found this one on e-bay: item #131110563028.

    Do you see any reason why this would not work in my stock housing? I've bought parts from Doug before and he's currently sourcing some window regulator parts for our '51 Caddy. So, I'm comfortable about buying from him, just want to be sure this unit will work for me.

    Thanks, in advance, for your help! You're a big reason why this forum has been a great resource for me.

    Tim Payne
  5. jamhh
    02-27-2014 12:42 PM - permalink
    jamhh
    I have read most of your post, and you have helped me out a few times. Now my newest problems seems to lie with tons of confusion. I have a Canadian built 1959 F100 with the original 272. I'm trying to find the factory engine block color. My heads are a silver/grey, as is the intake, the valve covers are a orange/redish, and the oil bath is black. Any suggetions?
  6. Walston
    01-31-2013 06:32 AM - permalink
    Walston
    The wiper switch and delay unit is from a 1979 Ford F100-F350
  7. 59pu
    01-30-2013 02:10 AM - permalink
    59pu
    haveing trouble finding that post w/ your wiper switch, what year was that from please.
  8. 59pu
    01-03-2013 12:35 AM - permalink
    59pu
    Hey, never mind the pict. question, I figured it out.
    See my post on the Backup lite question in forums.
    Also, I've listed all the rinky dink mods I've done over the years on my home page.
  9. 59pu
    01-02-2013 11:19 PM - permalink
    59pu
    Wow, new here but been w/ my truck almost 50yrs. Like how you've set this up with the detailed conversions (intermittent wipers) did mine a bit different but like your switch 'cause it keeps the same bezel and knob.
    Mine is a dark metallic green (65 mustang color) but all the same chrome as yours. They'ed make a good mate. If you could tell me how to post picts. I'd love to share.
  10. ibcruzin
    06-04-2012 05:24 PM - permalink
    ibcruzin
    Good to know. Again, thank you for your help! I hope to really get going on mine by this weekend.

About Me

  • About Walston
    Location
    Marietta, Ohio
    Interests
    My Kids, their trucks and occasionally golf.
    2 Letter State/Province (use "--" for outside USA/
    OH
    Country
    USA
    Make
    Ford
    Model
    F-100
    Year
    1960
    Current Mileage
    0 - 24,999
    Miles per year
    Rather not say
    Horsepower
    0
    60 foot time
    0
    1/8 Mile ET
    0
    1/8 Mile MPH
    0
    1/4 Mile ET
    0
    1/4 Mile MPH
    0
  • Signature
    Walston

    http://bigjohnstractor.com/

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Today 05:41 AM
  • Join Date: 08-16-2004
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3


All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup