Ford Truck Enthusiasts Forums - View Profile: RI-Matt
 

Go Back   Ford Truck Enthusiasts Forums > Members
Log In 


RI-Matt is starting off with a positive reputation.

RI-Matt RI-Matt is offline

Senior User

Visitor Messages

Showing Visitor Messages 1 to 10 of 15
  1. jmbryan004
    01-11-2016 07:29 PM - permalink
    jmbryan004
    Matt, I've seen some of your posts regarding installation instructions for remote start.
    I have a 2012 expedition limited edition and just received the kit and as others have stated no installation instructions. The kit I got is the AL1Z-19G364-A. If you have it could you send me the pdf installation instructions? Thanks in advance!
    Mike Bryan (jmbryan004@hotmail.com
  2. combination
    05-13-2015 03:31 PM - permalink
    combination
    Hello Matt.
    I'm also looking for the expedition remote start pdf
    If you could send it to me I can try to get it installed for my wife before it hits 100 here in Phoenix.
    Thanks
    tonapah1@gmail.com
  3. bckcx2
    04-22-2015 06:09 PM - permalink
    bckcx2
    format to include my email bradleycouvillion@hotmail.com Thank you
  4. bckcx2
    04-22-2015 06:08 PM - permalink
    bckcx2
    Matt can you send me the install instructions for the remote start please? 2012 Ex[edition
  5. waldoee
    02-21-2015 11:43 AM - permalink
    waldoee
    Hey Matt. As like the others, I too am seeking the installation instructions for the AL1Z-19G364-B starter kit for a 2011 Expedition with Sync. Thank you for being so helpful to the rest of us! Email waldoee@Hotmail.com. Thanks again.
  6. jeremyw77
    12-12-2014 02:15 PM - permalink
    jeremyw77
    Hi Matt... I hope you haven't gotten tired of helping out with this problem, but I also have a 2014 Expedition Limited and have purchased the remote start p/N AL1Z-19G364-A. After an exhaustive search online, I've been unable to locate a set of installation instructions. If possible, can you send me a copy to jeremywadehome@gmai.com or point me in the right direction? Thanks in advance... Jeremy
  7. DVandy
    10-08-2014 10:22 PM - permalink
    DVandy
    Hello Matt. I'm new to the forum and have a 2007 Expedition with something odd going on. You seem extremely knowledgable. Maybe you'd be willing share your thoughts about a problem I'm having? Specifically, I just changed out my factory head unit (NAV system) with another one, same as factory because my original screen went blank. Anyway, after the new one was installed and programmed it just doesn't sound the same. It seems to take higher levels for volume and the low end isn't as punchy. I've tried to fiddle with the settings, in particular the bass, treble, balance, etc. The DSP setting seems to make no difference, however in my original head unit it made A LOT of difference. I'm thinking something isn't right in the programming. Might you have a list of the proper "Configuration Status" info as it should appear? Thanks for any direction on this! -Dave rvwdave@gmail.com
  8. birdaz
    06-26-2014 07:32 PM - permalink
    birdaz
    Hi Matt, I tried to send you a pm but I guess I haven't been a member on this forum long enough. Is the security thing you are talking about the pats kit? If so then yes I have it. My email is briankoborg@gmail.com. please send the installation instruction for the remote start when you get a chance. Thank you. Brian
  9. expy08tx1963
    06-01-2014 12:56 PM - permalink
    expy08tx1963
    Hello Matt, I am trying to get my 08 Exped started. May I join the chorus asking for the PDF of the service manual?

    Thank you in advance,
    expy08tx1963
    Allen, TX
    michaellong0317@gmail.com
  10. f150dave2002
    08-03-2013 04:35 PM - permalink
    f150dave2002
    Matt, Thank you for the post helping me get the sat antenna for the 07 Expy Nav radio upgrade I did. It works great. Parts guy at Ford was surprised to find it there too. Thank you again. -Dave

About Me

  • About RI-Matt
    2 Letter State/Province (use "--" for outside USA/
    RI
    Country
    USA
    Make
    Ford
    Model
    Expedition
    Year
    2008
    Current Mileage
    Rather not say
    Miles per year
    Rather not say
    Horsepower
    0
    60 foot time
    0
    1/8 Mile ET
    0
    1/8 Mile MPH
    0
    1/4 Mile ET
    0
    1/4 Mile MPH
    0

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 04-29-2015 01:05 PM
  • Join Date: 03-13-2004
  • Referrals: 0


All times are GMT -5. The time now is 08:03 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup