Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


frederic is a name known to allfrederic is a name known to allfrederic is a name known to allfrederic is a name known to allfrederic is a name known to allfrederic is a name known to all

frederic frederic is offline

Post Fiend

Visitor Messages

Showing Visitor Messages 1 to 10 of 33
  1. kirillF150
    12-16-2013 04:08 PM - permalink
    kirillF150
    Hi! I saw your subject about VFD speedometer and I want to make as. I bought a speedometer from Windstar 96 and underdash harness. May you share schemes of connection of this speedometer to a pickup harness. I go by F150 93' Thanks.
    P.S. I from Russia therefore I apologize in advance for spelling errors
  2. gomer450
    12-03-2013 07:35 AM - permalink
    gomer450
    my serial number is 2FTEF26H4GCB68269
    how can I tell what transmission my truck come with as well as clutch?
  3. NewTune
    07-08-2013 01:15 PM - permalink
    NewTune
    Hey frederic, Allen here. Any idea where I can get 302/351W towers/perches for my '76 F100? Any help would be greatly appreciated.
  4. alfm
    04-11-2012 12:41 PM - permalink
    alfm
    yes thats why but it looks like theres a kit for relocateing it?And the problem I am haveing locateing sensors for the 88 model.THANX FOR ADVICE ,I think ill leave it for now because I have reacently found my problem is in fuel pressure actually and I now need to find a pump assembly for the tank.I'm glad cause it looks much easyer to find.
  5. alfm
    04-04-2012 11:45 PM - permalink
    alfm
    Wow, was considering swaping the other way,going to carb and getting rid of this EFI stuff.Oh yea forgot to tell ya in the other message my 460 is EFI and looks like it is (sd) since I found a map sensor.But changeing heads just killed it for me.Is there a way to change just the ignition portion (distributor) ect.I just cant find the sensors and modules for the 88 model verry easy or not at all.
  6. alfm
    04-04-2012 11:40 PM - permalink
    alfm
    Wow, was considering swaping the other way,going to carb and getting rid of this EFI stuff.Oh yea forgot to tell ya in the other message my 460 is EFI and looks like it is (sd) since I found a map sensor.But changeing heads just killed it for me.Is there a way to change just the ignition portion (distributor) ect.I just cant find the sensors and modules for the 88 model verry easy or not at all.
  7. alfm
    04-04-2012 11:19 PM - permalink
    alfm
    Hey its me Albert. got a user name now its( alfm)Did lots of research via the fordfuelinjection.com site.I found it to be a great sight for someone trying to learn all this computer controled stuff.Will take a look at the TFI module tomarros since i found a diagram for test on that.I already marked and pulled the distributor.If I can only find a 5.5 mm socket skinny enough to fit the holes,lol.Also considering replaceing theTPS sensor as I cant find out how to test that .Any Idea's?
  8. Albert Mueller
    04-03-2012 09:14 PM - permalink
    Albert Mueller
    Hey,I chose you'r page because you seen verry knolageable on the big block Fords and it's my first post here.I found your explination of the diffrance between (sd) and mass air informative although it let me know i am way out of my league from the old 351's I enjoyed building in the late 70's.So here's my PROBLEM. I reacently bought a 1988 E350 with a 7.5ltr/460.(not sure if its sd or mass air)dont know how to tell.Drove home fine then noticed the vacum solenoid that works the egr valve was dripping epoxie out of the module part of it where wires attach.(part is discontinued )cant find one.SoI rebuilt it my self.I can see the egr valve move up and down after I give some gas but now when it gets warmed up motor boggs down and has no power when I give it gas (like vacuum advance is not working)whitch it dont have.Runs great cold.I'm stumped ,dont know what to look at or try.Any guidance will be greatly appriciated.
  9. bbabb
    03-18-2012 10:59 PM - permalink
    bbabb
    Of course. Thanks again!
  10. bbabb
    03-16-2012 08:38 PM - permalink
    bbabb
    Thanks man. I am starting to get a pretty good picture of all of the things I need to do to make this work.

    Do you know if my old exhaust would bolt up to EFI heads or are they different?

About Me

  • About frederic
    Location
    New Jersey
    2 Letter State/Province (use "--" for outside USA/
    NJ
    Country
    USA
    Make
    Ford
    Model
    F-350
    Year
    1993
    Current Mileage
    250,000 or more
    Miles per year
    30,000 - 34,999
    Horsepower
    0
    60 foot time
    0
    1/8 Mile ET
    0
    1/8 Mile MPH
    0
    1/4 Mile ET
    0
    1/4 Mile MPH
    0

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-08-2014 09:07 PM
  • Join Date: 10-08-2003
  • Referrals: 0

Friends

Showing Friends 1 to 9 of 9


All times are GMT -5. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup