Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


subford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud of

subford subford is offline

Post Fiend

Visitor Messages

Showing Visitor Messages 1 to 10 of 195
  1. chris herman
    09-01-2014 05:40 PM - permalink
    chris herman
    subford
    hello you helped me a while back with my 89 e350 tioga e350 thanks a lot . I just came back from a 700 mile trip it started out where I had to give it gas to go downhill was holding back than it started making loud hissing like noise than it stopped and free wheeled freely . than got where couldn't run fast had pull over get a tow. tranny not slipping engine shakes when in gear but not in park . cat has been gutted trans fluid don't smell burnt. engine revs up like it should in park also new plugs wires dist cap and fuel filter.
    thanks hope u can help
  2. Conybman
    08-26-2014 12:48 AM - permalink
    Conybman
    Have 95 f150 4x4 w 5.0, swapping in ca model 5.8 MAf, I have the 7 pin connector on the back of my truck for back up lights and brakes.
    I know I have to run a wire to connector 205 pin #2 to run the brakes.

    Questions I have are these. I am a journeyman wireman and mechanic so reading diagrams and rewiring is not an issue!

    What kind of pin, male or female, what size and type of pin and where do I buy 1 to push into pin #2?

    If I buy 3 bosch relays to make my own trailer controls,

    Do I have to remove the in engine comp fuse box to get wires from the 30 amp fuse o the relay and for the other relays?

    Is pushing in a pin to #2 of 205 the only thing I need to do to make the trailer barked work? I know I need a jumper from the under dash to the controller.

    As said connections already made to factory trailer wiring at the rear. But no backup lites ( which is next).
  3. FourXFord2
    08-09-2014 10:30 PM - permalink
    FourXFord2
  4. FourXFord2
    08-02-2014 07:04 PM - permalink
    FourXFord2
    It's me again! I have been studying the diagrahms you e-mailed me and have a couple questions. Where is c106,c114. I don't know the year of the harness I used but I'm sure it was from a '90 F250 / 5.8L. I may have to add a wire or 2 to vehicle side of the harness. Also puzzling me is a red/ broken lt blue stripe. Starting system? and what the heck does haynes diagrams mean by NCA? I posted 2 pics on What have you done to your bronco today thread.
  5. guido2008
    07-20-2014 12:15 PM - permalink
    guido2008
    Thank you for the info, what ever happen to the simple stuff ion these things.
  6. guido2008
    07-20-2014 12:04 PM - permalink
    guido2008
    Thank you for the info, what ever happen to the simple stuff ion these things.
  7. ame1lcs
    07-18-2014 12:04 AM - permalink
    ame1lcs
    Do you know anything about the A/C on an 2010 f150 crew cab? When you use the select button on the center console nothing changes, like changing from blowing out of the dash to blowing out of the feet, or defrost.
  8. 87fordman
    07-16-2014 09:33 PM - permalink
    87fordman
    it has a carb
  9. Matt Cherry
    06-22-2014 06:03 PM - permalink
    Matt Cherry
    Sorry to bother you again my truck is still having issues. I cannot find a reliable diagram to wire in the selector valve its the duralast FSV2k. I had it running and was able to switch the tank from the front to the back tank and then that was it now im stuck on the back tank. Do you know where a good diagram to wire this in is. im hoping to find one that displays which wires go where on the harness that has all black wires and plugs into the selector valve as well as how to wire the rest of it in. any advice would be greatly appreciated at this point im considering bypassing the valve and using one tank but it would really suck to have all new pumps and sending units and valve only to still just use one tank
  10. Matt Cherry
    06-18-2014 02:42 PM - permalink
    Matt Cherry
    Hi Im hoping maybe you can lead me in the right direction with my truck. I own an 88 f150 5.0 it has the dual tanks and im having a fuel delivey issue. so far ive replaced all the fuel injectors all fuel pumps and filter/strainers fuel pump relay and fuel pressure regulator. i cant afford the selector valve but i took it apart and cleaned it. The truck will run and drive fine for hours but then ill notice the fuel pump under the cab humming really loud and shortlty after the truck dies. It was restarting after it cooled off but now it wont start at all without starting fluid but it dies as soon as that burns off. any tips im lost.

About Me

  • About subford
    Biography
    retired
    Location
    Easton,Ks
    Interests
    computers
    2 Letter State/Province (use "--" for outside USA/
    KS
    Country
    USA
    Make
    Ford
    Model
    F-150
    Year
    1995
    Current Mileage
    150,000 - 199,999
    Miles per year
    1,000 - 4,999
  • Signature
    95 F150 302 4R70W EB EX-CAB
    94 F53 460 E4OD COACHMEN SANTARA RV
    83 F150 Flare Side 351W AOD
    77 F250 351M-2V NP 435/4 Speed 4X4
    subford@gmail.com
    Bill K, Kansas Chapter

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 09:57 AM
  • Join Date: 08-26-2005
  • Referrals: 6

Friends

Showing Friends 1 to 10 of 34


All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup