Ford Truck Enthusiasts Forums - View Profile: stuart1



stuart1 has a very good reputation on FTE.stuart1 has a very good reputation on FTE.stuart1 has a very good reputation on FTE.

stuart1 stuart1 is offline

Postmaster

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. donatomisty
    08-06-2014 12:17 AM - permalink
    donatomisty
    Thank You
    I found the wheel and column at my moms. Sorry if this sounds like a stupid question I dont know to much about vehicles other then drive them
    Is it a Ford Wheel with a steering column for a standard and was it used in cars and trucks as well what year? Thank you for your help
  2. Ken Blythen
    05-01-2011 07:58 PM - permalink
    Ken Blythen
    Hi Stuart

    I've installed the C6 trans that you gave me advice on the modulator line for.
    It drives & shifts well, but is clunking pretty firm into reverse......a few people have suggested Seafoam etc to free any stuck valves ( could it be as simple as this? - the governor was sticky for the first day) - Is there any thing else you would suggest?

    Thanks

    PS - I've found that if I select '1', then shift straight to reverse (with no pause in neutral), reverse is engaged softer when cold - still hard when hot.
    Going to reverse from any other gear (also from neutral or park) gives the hard engaging.
  3. tjc transport
    04-05-2011 05:28 AM - permalink
    tjc transport
    use the ignore user function, and he will disappear.
  4. stuart1
    03-01-2011 10:13 AM - permalink
    stuart1
    Just install the new modulator.
    If shifts are to low or soon turn the small screw in a few turns.
  5. Ken Blythen
    03-01-2011 10:11 AM - permalink
    Ken Blythen
    One other question Stuart -

    The transmission I'm using came from an E-150 or 250 & has a purple stripe modulator.......I'll replace this with a black stripe one.
    Do I need to do anything about changing the existing push-rod (different length?) at the same time, or just the modulator?

    Thanks again
  6. Ken Blythen
    03-01-2011 01:14 AM - permalink
    Ken Blythen
    3/16" it is - Thanks a lot
  7. Ken Blythen
    02-28-2011 11:32 AM - permalink
    Ken Blythen
    Thanks Stuart

    So do you mean you would you use 3/16"?
  8. Ken Blythen
    02-28-2011 02:16 AM - permalink
    Ken Blythen
    Hi Stuart

    I'm replacing an AOD with a C6 & so need a vacuum line for the modulator.

    Searching, I can only find some one who says it should be 3/16" dia - but the modulator has fittings for 1/4".......is there any problem with using a 1/4" line right through?

    I've posted in the 80-86 forum too, but I thought I'd ask you directly

    Thanks, Ken
  9. fordjake
    02-24-2011 02:52 AM - permalink
    fordjake
    You sound like the man i need to ask. hope you dont mind. truck- 78 f-150 400 c-6 4x4. problem- while driving in 2 hi and getting to about 15 mph an intermitent grinding noise appeared after dropping tn tranny and xfer case to change my fly wheel. however 4 hi when engaged has no problems at all. its only in 2-hi and every hundred feet for about 3 seconds or so that the grinding makes me sick. im not the best mechanic so any lamens terms would be great. thank you

About Me

  • About stuart1
    Biography
    worn out mechanic
    Location
    Somewhere Saskatchewan
    Interests
    wood working, golf, masonry
    2 Letter State/Province (use "--" for outside USA/
    Sk
    Country of Residence
    CA
    Make
    Ford
    Model
    Ranger
    Year
    2008
    Current Mileage
    50,000 - 74,999
    Miles per year
    Rather not say
    Gender
    Male
  • Signature
    Wrench twister since 1957.
    Journeyman since 1964.
    Transmission builder since 1964.

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 10-09-2016 11:26 AM
  • Join Date: 06-17-2003
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

All times are GMT -5. The time now is 11:29 PM.