Ford Truck Enthusiasts Forums - View Profile: subford
 

Go Back   Ford Truck Enthusiasts Forums > Members
Log In 


subford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud of

subford subford is offline

Post Fiend

Visitor Messages

Showing Visitor Messages 1 to 10 of 203
  1. porkyzilla
    07-08-2015 02:28 AM - permalink
    porkyzilla
    Hey can you help me with this? I am working on a 1990 F-150 with a 5.8 Automatic 4x4 California emissions. The truck is broke down 1hr away from me alls I can get from my uncle is the calibration code he cant pull the ecm. : 0-64R-R12 : can anyone give me the engineering/part number and interchange for ECM?
  2. allen23923
    07-05-2015 12:38 PM - permalink
    allen23923
    Ok retested and using pin 2 and 6 of test port I have 40 psi key on after 30 mins 30 psi heres a video of truck running
  3. allen23923
    06-30-2015 09:00 PM - permalink
    allen23923
    Ive posted and have no responses ..seems like you are The Guru of fords of sorts I need advice ...
    1988 f150 5.0 4x4 eod4 ..ran like a champ til I left work last week ,25 mph was top speed and popped back thur air filter box and no power at all did a fuel pressure test key on engine off 0 ..key on engine running 30 ...Replaced fuel pump with bosch 69100 and new fuel pressure regulator ,swapped map and computer ,coil ..No cels at all....When I change ecc I noticed it in park I reved it up and it started cutting back at 2500 rpms I could hear plenty of air sucking thur air box but it would sound like staving for fuel...only problem I have is rear tank will not run more then 2 miles and truck cuts off like out of gas but its been that way since I got it and have replaced both in tank sending units complete pump strainers ....Oh fuel filter was replaced 8 months ago going to replace it again tomorrow ..is it possible the tank valve control is problem ?
  4. kaz442
    06-23-2015 06:12 PM - permalink
    kaz442
    Hello I hope you can help me out. I have a 1989 motorhome on a E350 chassis. I want to relocated the ICM from the distributer to a heat sink on the fender. I picked up a heat sink from the junk yard. Do they sell a extension harness to relocated this? Thanks Jeff
  5. Greg Parker
    06-05-2015 12:21 PM - permalink
    Greg Parker
    I have a 1989 F250 7.3 diesel with a bad fuel selector valve E7TB-9F271-AA) and have access to a FSV from a 1986 F250 diesel (no part number available). Do you know if they are "plug and play" compatible? thanks in advance.
  6. SwtNSerene
    02-14-2015 04:03 PM - permalink
    SwtNSerene
    "If you put in a GRAY ICM it is the wrong one. The Black ICM very seldom go bad but it tests bad put in another Black one, never a Gray one." In that quote by you I wanted to know what color one do I need for a 1994 E350 van?
  7. SwtNSerene
    02-12-2015 07:20 PM - permalink
    SwtNSerene
    I seen a fourm you replied to and it sounded like you knew your stuff. I have an issue and could really use your help. Cwould you please Msg me back. Than you in advance.
  8. John Parr
    12-27-2014 02:48 PM - permalink
    John Parr
    ive been reading your stuff for a while . good info. I have a 95 f150 4x4 5.0 manual. I think at some time in the past the po swapped engines. I HAVE to pass emmissions. I get codes 113,117,332,334. 113 is always first. there is no spot for an iat sensor,but the plug was under the coil mount. 117.the plug has ref.voltage,sensor is new. I figure the 332 and334 are due to vac hoses[since they snap if you move them at all.the tomato can is leak free. any help I can get would be great. thanks
  9. chris herman
    09-01-2014 05:40 PM - permalink
    chris herman
    subford
    hello you helped me a while back with my 89 e350 tioga e350 thanks a lot . I just came back from a 700 mile trip it started out where I had to give it gas to go downhill was holding back than it started making loud hissing like noise than it stopped and free wheeled freely . than got where couldn't run fast had pull over get a tow. tranny not slipping engine shakes when in gear but not in park . cat has been gutted trans fluid don't smell burnt. engine revs up like it should in park also new plugs wires dist cap and fuel filter.
    thanks hope u can help
  10. Conybman
    08-26-2014 12:48 AM - permalink
    Conybman
    Have 95 f150 4x4 w 5.0, swapping in ca model 5.8 MAf, I have the 7 pin connector on the back of my truck for back up lights and brakes.
    I know I have to run a wire to connector 205 pin #2 to run the brakes.

    Questions I have are these. I am a journeyman wireman and mechanic so reading diagrams and rewiring is not an issue!

    What kind of pin, male or female, what size and type of pin and where do I buy 1 to push into pin #2?

    If I buy 3 bosch relays to make my own trailer controls,

    Do I have to remove the in engine comp fuse box to get wires from the 30 amp fuse o the relay and for the other relays?

    Is pushing in a pin to #2 of 205 the only thing I need to do to make the trailer barked work? I know I need a jumper from the under dash to the controller.

    As said connections already made to factory trailer wiring at the rear. But no backup lites ( which is next).

About Me

  • About subford
    Biography
    retired
    Location
    Easton,Ks
    Interests
    computers
    2 Letter State/Province (use "--" for outside USA/
    KS
    Country
    USA
    Make
    Ford
    Model
    F-150
    Year
    1995
    Current Mileage
    150,000 - 199,999
    Miles per year
    1,000 - 4,999
  • Signature
    95 F150 302 4R70W EB EX-CAB
    94 F53 460 E4OD COACHMEN SANTARA RV
    83 F150 Flare Side 351W AOD
    77 F250 351M-2V NP 435/4 Speed 4X4
    subford@gmail.com
    Bill K, Kansas Chapter

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 09:02 PM
  • Join Date: 08-26-2005
  • Referrals: 6

Friends

Showing Friends 1 to 10 of 37


All times are GMT -5. The time now is 07:50 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup