Ford Truck Enthusiasts Forums - View Profile: rla2005
 

Go Back   Ford Truck Enthusiasts Forums > Members
Log In 


rla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud of

rla2005 rla2005 is online now

Post Fiend

Visitor Messages

Showing Visitor Messages 1 to 10 of 29
  1. Scndsin
    08-25-2016 10:59 AM - permalink
    Scndsin
    Thanks. Your rep is worth exactly 10 points, i been sitting on 2999 for a half year got 3009. I wish we could catch these folk early.
  2. TheFordCummins
    12-11-2015 01:08 PM - permalink
    TheFordCummins
    On this date: Click the image to open in full size. 11-03-2012, 08:25 PM you sent a PM re 1993 EVTM F150 (digital). the guy then posted publicly that he needed PAPER. is there anyway you could PM me that info regarding your post? thanks, Roger
  3. gatorfor88
    12-06-2015 11:25 AM - permalink
    gatorfor88
    Apparently my reps didnt go through Randy. So here I am posting them. You are a good mechanic (or is that technician) and an asset to FTE.
  4. Tomahawk
    06-26-2015 10:24 AM - permalink
    Tomahawk
    No Problem, anytime! Excursion porn 2015 Ford Excursion
  5. blue924.9
    12-12-2014 08:05 AM - permalink
    blue924.9
    thanks for the reps
  6. ArdWrknTrk
    10-31-2014 06:48 PM - permalink
    ArdWrknTrk
    Thank you for the Rep's
  7. dustybumpers
    09-03-2014 08:36 AM - permalink
    dustybumpers
    Thank you for the reps. Glad to help
  8. Redneckfordf2502002
    02-21-2014 02:17 PM - permalink
    Redneckfordf2502002
    Thanks for the reps man. Was happy to give feedback (prefer to have it available for others to search)
    Trav
  9. FourthGenFord
    09-06-2013 06:20 PM - permalink
    FourthGenFord
    http://www.ford-trucks.com/forums/11...ockspring.html

    I was reading the above post on the forum about a code 13. I have a 1994 f150 throwing the same code. It hasn't blown a fuse is that normal? Maybe safing sensor (whatever that is.. Is there a way to trace the short? I'm at a loss. The cruise isn't working but the horn blows so I don't guess it's clockspring. I'd appreciate any help.
  10. BigBlockF350
    08-02-2013 02:35 PM - permalink
    BigBlockF350
    Thanks for the reps!

About Me

  • About rla2005
    Location
    Illinois
    2 Letter State/Province (use "--" for outside USA/
    IL
    Country
    USA
    Make
    Ford
    Model
    Excursion
    Year
    2004
    Current Mileage
    150,000 - 199,999
    Miles per year
    5,000 - 9,999
  • Signature
    2013 Ford Taurus Limited 3.5L 6-Speed Auto
    2006 Ford Mustang GT 3V 4.6L 5-speed manual
    2005 Lincoln Navigator 3V 5.4L 6-speed Steptronic
    rla2005@yahoo.com
    Randy A | Central Illinois

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Today 06:54 PM
  • Join Date: 10-03-2005
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 12


All times are GMT -5. The time now is 07:15 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup