Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Wayne S is starting off with a positive reputation.

Wayne S Wayne S is offline

Elder User

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. jeffgies
    08-25-2012 11:30 PM - permalink
    jeffgies
    Hi Wayne

    I did a search for Chassis Engineering IFS and found your post saying that you had installed one. We've installed one in a 51 F1 and the last thing we have to install are the front brake hoses; specifically, I'm wondering where to attach the brake hose to hard line brackets....ahead of the strut support or to the rear of it? Do you remember what length of brake hose you used?

    Thanks for your time

    Jeff
  2. classic-haulers
    12-22-2009 09:45 AM - permalink
    classic-haulers
    Hey, I am with Classic Haulers F-1 Parts. I am just sending out messages in hopes of finding people interested in our catalog loaded with around 130 pages of nothing but parts for F-1 pick-ups. If so, you can give us a call toll free @ 877-252-1948 or check out our site classic-haulers.com and leave your info there. Congratulations on your project and we hope you have a great Holiday Season.

    Thanks,
    The Folks @ Classic Haulers
  3. terryb4471
    06-24-2009 09:47 PM - permalink
    terryb4471
    I have a question about the TCI rear spring kit. Did you have to move the top shock mount bar or were the directions measurements correct. I have a 1950 f1 and mount the bar at 27 1/4 inches from the rear bed bolt. The shocks do not mount vertical. It seams to be 1.5 to 2 inches to far back. The shocks have to be pulled back to fit. Did you have any problems with mounting the shock mount bar? Thank you for any info can help me with .. Terry
    terryb4471@aol.com

About Me

  • About Wayne S
    Location
    Batavia Oh
    Interests
    Cars
    2 Letter State/Province (use "--" for outside USA/
    Oh
    Country
    USA
    Make
    Ford
    Model
    F-1 through F-8
    Year
    1948
    Current Mileage
    0 - 24,999
    Miles per year
    0 - 999
    Horsepower
    0
    60 foot time
    0
    1/8 Mile ET
    0
    1/8 Mile MPH
    0
    1/4 Mile ET
    0
    1/4 Mile MPH
    0
  • Signature
    Wayne
    1948 Project

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 07:38 PM
  • Join Date: 10-30-2004
  • Referrals: 0


All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup