Ford Truck Enthusiasts Forums - View Profile: Tugly

Go Back   Ford Truck Enthusiasts Forums > Members
Log In 

Tugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputation

Tugly Tugly is offline

I'm a cautionary tale

Visitor Messages

Showing Visitor Messages 1 to 10 of 94
  1. dcelrod
    09-28-2015 10:57 PM - permalink
    Hello, I've heard from reading in the group that you are the one to talk to about the torque pro app. I'm having trouble emailing my data logs. I've set up an account on the web page and they won't show there I can find them on the app and delete t one it asks which format and then when I click on the format it does nothing I've tried searching here and Google I can't get anywhere. Could you lend a hand with this please? Thanks.
  2. Absolute
    08-27-2015 09:43 AM - permalink
    Hello, I got a message to send you a message. I can't PM so have to post it here.
  3. jhl3
    08-26-2015 06:58 PM - permalink
    Hi Rich,
    Could you add my city and me to the B.E.S.T. Map? I still have the Infinity.
  4. frambin
    04-24-2015 07:22 PM - permalink
    Hey Tugly, sorry to harass you through the message system but Smokie said you're the guy to talk to about the Torque/bluetooth monitoring. I'm having what I believe to be some high pressure oil problems. I just got the bluetooth adapter and torque pro app. I've been tinkering with it, but I'm hoping you can tell me what PIDS I need to monitor and log to assist in correctly diagnosing my problem. Any help would be appreciated. I know that this topic has got to have been covered, but I'm so ignorant I'm having a hard time locating it. For example, early on in this process I didn't even know how to properly describe my problem, knowing the difference between long/hard start/crank. You guys on this forum have already taught me a lot. Maybe you'll be kind enough to help me some more. Thanks for your time, Floyd
  5. 01 EX PSD
    04-13-2015 09:09 AM - permalink
    01 EX PSD
    Thank you for your response. I found one post in the search but the directions didn't help. I will try again today and contact AE if I fail again.
  6. 01 EX PSD
    04-12-2015 06:33 PM - permalink
    01 EX PSD
    Tugly, have you used AE to program a PATS key? I have been trying but keep getting module busy or failed messages. Do you have any insight?
  7. timmyboy76
    03-20-2015 08:58 AM - permalink
    you Tug...i'm done stalking your threads/pics, lol. Throw me a bone on what/who/where your tablet holder is/came from....Akron? Thanks man.
  8. ranagent
    03-02-2015 10:20 AM - permalink
    Hey I keep on seeing you mention a dual egt gauge, but can't find anywhere that you have detailed that nugget. I have an autometer pyro, looks like I can get another probe pretty easily. I've read of some using a switch, but also reading that you can mess up the accuracy of the gauge by adding or subtracting wire from the leads, or by adding a switch. Is there a way to do this with minimal loss, and know with certainty that the gauge isn't showing 200 degrees low or something?
    12-13-2014 09:19 AM - permalink
    Hi Tug,
    I read all of your posts and have seen a couple times where you talk about getting a F-450. Not sure if you are serious or just typing out of frustration.

    My Jan. 2015 edition of Trailer Life magazine showed up yesterday. On page 81 in the classified section there is a listing for a 1999 F-450.

    It reads, 1999 F-450 Flatbed RV truck crew cab
    7.3l Diesel, 6speed, 123k miles, reciever hitch, 5th wheel hitch, goose ball. Seats 6, clean and tidy, great seats. $15k. 623 451-7121.
  10. jhl3
    11-09-2014 10:15 AM - permalink
    OK. I have heard of others having issues with the tunes. I wish you hadn't experienced that. What tuner are you running now? This issue was present before the tuner and I think the HPOP was dying a slow death additionally. The truck is much more responsive with the new HPOP. I am considering replacing the e99 injectors soon and want to eliminate this issue prior to their purchase. I am also in the process of doing the Hutch mod, regulated return, and fuel pressure guage. Any other ideas?

About Me


Total Posts
Visitor Messages
General Information
  • Last Activity: Today 08:08 PM
  • Join Date: 01-19-2011
  • Referrals: 0


Showing Friends 1 to 10 of 34

All times are GMT -5. The time now is 10:16 PM.


Powered by vBulletin® Version
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup