Ford Truck Enthusiasts Forums - View Profile: texastech_diesel



texastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputationtexastech_diesel has a superb reputation

texastech_diesel texastech_diesel is online now

Disgruntled Texan

Visitor Messages

Showing Visitor Messages 1 to 10 of 52
  1. Rusty Axlerod
    11-03-2016 06:39 PM - permalink
    Rusty Axlerod
    Thanks for the reps!
  2. jbuenojr
    10-23-2016 09:37 PM - permalink
    jbuenojr
    Hey bro
    Thanks for the reply back on the post.
    Was hoping you can help test me starting system.
    So I can try to get the truck to crack over
  3. varminthunter243
    08-25-2016 12:10 AM - permalink
    varminthunter243
    I love the profile picture man! Season is coming fast!!
  4. Y2KW57
    04-29-2016 03:11 PM - permalink
    Y2KW57
    Thanks for the reps! (re F550)
  5. KDAVID1
    02-13-2016 10:08 PM - permalink
    KDAVID1
    Will know monday if I'll have mine updated or just go with the mbrp unit.
    If i go with the mbrp unit how does 150 sound for my old one?
  6. coastline_rider
  7. coastline_rider
    01-24-2016 05:30 PM - permalink
    coastline_rider
    Yeah, I'll recite the Bill of Rights.
    The Right of the PEOPLE!
    Nice profile.
  8. SC_Hoaty
    08-26-2015 06:54 PM - permalink
    SC_Hoaty
    Thanks for the reps - even if our position is in the minority around here!
  9. AxeDigger
    05-23-2015 03:04 PM - permalink
    AxeDigger
    Thanks for the help I asked few more questions there as im kind of stumped but I think im close Thanks for your help really mean it. Google has been my friend as well
  10. AxeDigger
    05-22-2015 10:45 PM - permalink
    AxeDigger
    Do you happen to have a pic of where Exhaust Pressure Sensor ford f350 6.0 is at? I tried to look everywhere I don't see it. Im wondering if this is why my turbo isn't working and I ran that code thing and PO472 was the code that come up twice. Thank you for your help if you happen to have any advice maybe you can hit up my help thread again love your dummy photo for me again

About Me

  • About texastech_diesel
    Location
    Justin, TX
    2 Letter State/Province (use "--" for outside USA/
    TX
    Country of Residence
    US
    Make
    Ford
    Model
    F-250
    Year
    2007
    Current Mileage
    75,000 - 99,999
    Miles per year
    10,000 - 14,999
  • Signature
    Bryan- 2007 F-250 FX4 6.0L

    It's really kind of simple, keep your mind in the middle

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Today 11:55 AM
  • Join Date: 06-16-2007
  • Referrals: 0

Friends

Showing Friends 1 to 8 of 8

All times are GMT -5. The time now is 01:07 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.