Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.

Hussler Hussler is offline

Postmaster

Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. fordpride
    09-09-2012 05:09 PM - permalink
    fordpride
    Thanks for the reps Jim !
  2. duckhunter88
    03-23-2012 02:54 PM - permalink
    duckhunter88
    You seem to be a smart guy with these model trucks. Saw u were online and was hoping you could help me. I just posted an issue with my 97 F350 7.3 not wanting to stay running. always starts but dies after a couple minutes. new batteries and replaced CPS. surges while driving down highway. any suggestions? thanks!
  3. superduty4x4
    03-05-2012 03:46 PM - permalink
    superduty4x4
    Thanks for the reps hope all is well in Medford!
  4. killthe6.0forddiesel
    12-04-2011 04:20 PM - permalink
    killthe6.0forddiesel
    Hi, I just wanted to say thanks for sending 97-15A 7.3L DI Turbo Workshop Manual this to another fellow cause i was reading other peoples fourms with things that could be like what i am going through with my truck and i just wanted to say that thats the most helpfull manual I have ever seen. and maybe you could help me figure out whats wrong with my truck.
  5. DRRXR
    11-21-2011 07:01 PM - permalink
    DRRXR
    Thanks for the rep Jim. I see I am in good company below.
  6. pjwoolw
    08-08-2011 10:45 PM - permalink
    pjwoolw
    Thanks for the rep Jim!
  7. swimlvr591
    08-16-2010 07:13 PM - permalink
    swimlvr591
    Hey there....just wondered if you seen my follow up reply to the problem I was having with my relay smoking? I removed one of the small wires that (I think) went to the glo plugs, and the relay didnt get hot, but when I put it back on, it heated up again. What else can I check?
  8. musstag
    08-08-2010 05:20 PM - permalink
    musstag
    hey, can u check on my post, musstag about glow plug connector, it was shaking and smoking and small fire, disconnted it and it seems ok.

About Me

  • About Hussler
    Biography
    QC Metrology Engineer
    Location
    Medford Oregon
    Interests
    Fishing - Hunting
    Working on Truck
    Grandpa
    2 Letter State/Province (use "--" for outside USA/
    Or
    Country
    USA
    Make
    Ford
    Model
    F-250
    Year
    1997
    Current Mileage
    150,000 - 199,999
    Miles per year
    10,000 - 14,999
  • Signature
    Jim

    1997 F250 HD CC 4x4 7.3L - E4OD - 3.55's
    Napa 6637 - FPR Shim 3" Down Pipe & CD 203 Stat
    Riffraff
    HPX - Interceptor Scan Gauge - Cobalt Digital Pyro

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 08:30 AM
  • Join Date: 09-05-2007
  • Referrals: 0

Friends

Showing Friends 1 to 4 of 4


All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup