Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


redman84 has a good reputation on FTE.redman84 has a good reputation on FTE.

redman84 redman84 is offline

Posting Guru

Visitor Messages

Showing Visitor Messages 1 to 10 of 25
  1. psycho monkey
    07-30-2014 03:06 PM - permalink
    psycho monkey
    hey redman84 i have been looking for a good post about the 5 speed swap and i read your long winded responce on the how to i responded in that forum the last post was in 2010 so im hoping you will read it and can maybe help me out thanks
  2. bjornb
    03-17-2013 03:30 PM - permalink
    bjornb
    Hello, wondering if you could help a fella out, I did a zf5 swap on my 97 last spring without touching the ECM. I simply put the selector under the truck in neutral and it starts fine. I spliced in the reverse light pigtail to get backup lights. Problem is my cruise doesn't work. It is my understanding that it should work. I did the same swap on my 1994 idit and cruise worked after, thought that was vacuum not electric. I was thinking maybe the cruise wouldn't work seeing as the ECM thinks the truck is in neutral, but other threads I've read indicate it should function. I'm thinking about tearing into the steering column to see if I left anything unhooked but I just wanna make sure it should work first. Thanks
  3. 97powerstrokemaniac
    02-09-2013 08:45 PM - permalink
    97powerstrokemaniac
    Hi I did a 5 speed swap as well and I am using a 95 PCM with a manual harness for the trannyand I cant get it to start. It will turn over but no fire or try to fire and no WTS light. I switched all the pins on the tranny side of the harness and checked all fuses and nothing. Any ideas?
  4. weldingfool
    09-11-2012 06:30 PM - permalink
    weldingfool
    Hey with that jumper wire in the transmission harness where do I move it to.
  5. 96Dies3l
    07-23-2012 01:31 PM - permalink
    96Dies3l
    i just did the 5-speed swap in my 96 and it all worked out good. but i didnt have a pcm to swap over and i wanted to know if you knew what wires to jump out. the truck runs and drives but has no nuts i have my ts6 all the way up it then it drives like a stock 5-speed. if you could email me if you know anything that would help it would be great thanks. choenshell07@gmail.com
  6. RÖENTGEEP
    06-27-2012 12:44 PM - permalink
    RÖENTGEEP
    Thanks for the rep amigo.
  7. ReBilld
    06-19-2012 11:17 PM - permalink
    ReBilld
    Thanks for the rep!
  8. DRRXR
    05-30-2012 10:27 PM - permalink
    DRRXR
    I hit you in a minute for that valve find. Take care and keep up the none ego post, your managing that way better than some.
  9. fordpride
    02-27-2012 08:24 PM - permalink
    fordpride
    Thanks for the rep from Jose
  10. ihasfip
    01-27-2012 12:43 AM - permalink
    ihasfip
    Hey redman. I live in Austin and I am about to start the auto to manual swap and had a few ?s for you. If you have time shoot me an email ihasfip@yahoo.com and I will pick your brain.

    Thanks,

    D

About Me

  • About redman84
    Location
    College Station, TX
    Interests
    Hunting, Fishing, Outdoors
    2 Letter State/Province (use "--" for outside USA/
    TX
    Country
    USA
    Make
    Ford
    Model
    F-250
    Year
    1996
    Current Mileage
    150,000 - 199,999
    Miles per year
    10,000 - 14,999
    Ride
    1996 Ford F-250 4x4
    Engine type and displacement
    7.3 L PSD
    Induction
    Turbo
    Tranny type
    Automatic
  • Signature
    Jacob
    1996 F-250 Super Cab XLT 4x4 7.3L PSD: DP Tuner PCM, E4OD-->5 spd, Valair clutch, 3.55 LS, Dana 60, Rosewood stage I's, IDM-120, eFuel, 6637, no EBPV, 3" DP, gutted kitty 205k
    2006 Explorer Eddie Bauer 4.0L 5r55s K&N 105k (hers)
    MOΛΩN ΛABÉ

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 08-20-2014 10:40 AM
  • Join Date: 02-07-2010
  • Referrals: 1

Friends

Showing Friends 1 to 5 of 5


All times are GMT -5. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup