Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


ctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputation

ctubutis ctubutis is offline

Moderator

Visitor Messages

Showing Visitor Messages 1 to 10 of 123
  1. glruff
    01-09-2015 05:42 PM - permalink
    glruff
    Yes and he is starting to contradict himself on this issue.
  2. DesertZuki
    12-08-2014 11:21 PM - permalink
    DesertZuki
    Yours is a sound philosophy. It's more work to pay attention and look up references, but I certainly appreciate it. This is one of the best run forums (sub-forum, technically), with some of the best information. From what I've read seen, you're a big part of that. It's a big confidence booster knowing you all are here for when I get in over my head working on the pickup.
  3. DesertZuki
    12-07-2014 09:26 PM - permalink
    DesertZuki
    Thanks for the good work. Seriously.
  4. GIGGER
    11-05-2014 07:33 PM - permalink
    GIGGER
    Thanks for the side ways picture reps, lol
  5. 1986F150six
    11-03-2014 10:12 AM - permalink
    1986F150six
    Thank you for the "rep" regarding reproduction upholstery! Have a great day, Chris!
  6. first today
    10-19-2014 11:09 PM - permalink
    first today
    I had flickr set to embed the photos as medium. They have changed the layout of the site AGAIN. Yahoo also.


    I do not remember the exact message. I will try to post a picture again. Thanks for all the help.
  7. first today
    10-19-2014 07:35 PM - permalink
    first today
    Hi Chris.


    I have been having trouble embedding pictures from my Flickr account to this site. When I embed or try to use the [img] codes, I lose everything I typed and get a message saying that the page is lost.


    I posted in KScops thread, then went back to edit and try to embed the picture, I got the lost message.


    Now if I click on his thread, I can not pull it up. I get the page can not be found.
    It is more than likely me, but maybe the site. Can you advise me please.
  8. EffunFiddy
    10-06-2014 01:00 AM - permalink
    EffunFiddy
    The solution was in the forums - as always. I just didn't quite look far enough! Trucks are one thing, but computers for me are a different language. Thanks Chris!
  9. EffunFiddy
    09-29-2014 01:06 AM - permalink
    EffunFiddy
    EDIT - Problem solved! I should have looked a little further. Got everything figured out again.
  10. EffunFiddy
    09-24-2014 11:53 AM - permalink
    EffunFiddy
    I haven't quite been around that long just yet haha. The name's Brad. Been a bullnose owner for almost 7 years now since I was 14 and an FTE member since then too Learned your name from sifting through the forums. I'll try that and see what happens. Thanks for the help!

About Me

  • About ctubutis
    Location
    Denver Metro Area, CO
    Interests
    Hi-tech (computers & networking), international travel, home heating with wood.
    2 Letter State/Province (use "--" for outside USA/
    CO
    Country
    USA
    Make
    Ford
    Model
    F-350
    Year
    1981
    Current Mileage
    Rather not say
    Miles per year
    0 - 999
    Engine type and displacement
    400
    Major modifications
    TMI pistons, double-roller timing chain, RV cam, 4V carb & manifold
    Tranny type
    Manual
    Tires
    Street Radials
    Facebook
    ctubutis
    Twitter
    ctubutis
    Linkedin
    ctubutis
    Google+
    Chris Tubutis
    Gender
    Male
  • Signature
    About the bra
    Microsoft is writing software for the kind of people who'd type google into the google search bar to get to google.
    http://news.slashdot.org/comments.pl...7&cid=47003415

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Today 10:53 AM
  • Join Date: 11-14-2007
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 69

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »


All times are GMT -5. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup