Ford Truck Enthusiasts Forums - View Profile: Shepherd2



Shepherd2 has a good reputation on FTE.Shepherd2 has a good reputation on FTE.Shepherd2 has a good reputation on FTE.

Shepherd2 Shepherd2 is offline

Elder User

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. Shepherd2
    03-16-2011 05:38 PM - permalink
    Shepherd2
    Did you get it sorted out?
  2. Derek_O
    03-06-2011 09:44 PM - permalink
    Derek_O
    OK, so I must have jinxed myself. It works, but after about 3-4 minutes of driving the stereo starts flashing on and off. My guess is a ground is messed up but I've check em all. Any ideas?
  3. Derek_O
    03-06-2011 08:23 PM - permalink
    Derek_O
    Sir,
    Just wanted to send a quick thanks for the very informative step-by-step walk-through for adding an iPod to my stereo. Just tried it out and it worked like a charm! Thanks again!

About Me

  • About Shepherd2
    2 Letter State/Province (use "--" for outside USA/
    uy
    Country of Residence
    CA
    Make
    Ford
    Model
    Excursion
    Year
    1910
    Current Mileage
    250,000 or more
    Miles per year
    100,000 or more

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-03-2016 01:05 PM
  • Join Date: 09-14-2009
  • Referrals: 0

All times are GMT -5. The time now is 02:44 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.