Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


hollenjoe is starting off with a positive reputation.

hollenjoe hollenjoe is offline

Posting Guru

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. acct21
    06-22-2013 11:08 AM - permalink
    acct21
    I've just come back to this site after a few years off -- raising kids, changing jobs, etc. We actually have been working on this '78 Bronco for 6 years, and succeeded in getting it fired up for the first time last week.

    http://www.ford-trucks.com/forums/71...ms-for-me.html

    I came across this post from 5 1/2 years ago (!!) Believe it or not, we went with your recommendation on the cam -- and I must tell you: we've built several engines over the last few years, but nothing that runs as nice as this 400. It started on the first crank, and has the most incredible, guttural sound we've ever heard. During the break-in we just stood there shaking our heads in disbelief. Looking back over that post -- we actually built it exactly as I posted it then, with the exception of the intake: but we went with essentially the same thing -- a Wieand 8010.

    Now to get the dang driveshafts ordered, so we can get this baby out on the trail!
  2. Encho
    04-07-2012 05:20 PM - permalink
    Encho
    Hey, qué tal? también soy de Venezuela, tengo una Bronco 93 con un Dana 44 trasero (no tiene deslizamiento limitado), aunque se ve distinto al tuyo... Actualmente estoy intentando sacarle los ejes para extraer el carrier, pero sin mucho éxito. Ya solté la placa retenedora afuera, y en el diferencial he buscado más no consigo retenedores de ningún tipo (esperaba ver C-clips), aún así halo el eje y nada... alguna idea?.

About Me

  • About hollenjoe
    2 Letter State/Province (use "--" for outside USA/
    or
    Country
    usa
    Make
    Ford
    Model
    Ranchero
    Year
    1974
    Current Mileage
    Rather not say
    Miles per year
    Rather not say
  • Signature
    "Drive it like you stole it..."

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 08-27-2014 09:17 PM
  • Join Date: 07-24-2007
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Contact Info

Instant Messaging
Send an Instant Message to hollenjoe Using...
This Page
http://www.ford-trucks.com/forums/member.php?u=418310


All times are GMT -5. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup