Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-23-2010, 11:59 PM
pumba30 pumba30 is offline
New User
 
Join Date: Aug 2010
Posts: 8
pumba30 is starting off with a positive reputation.
Exclamation 1997 5.4 loss of rpms

I have a 1997 F-250 it will drive fine for an hour or so then will lose rpms I can push the throttle to the floor and no response what so ever will only idle. I have a bank 1 too lean code I checked all the vacuum lines and they are fine. I can turn it off and start again will drive ok for 10 to 30 mins but gets worse as I go. It only does during the day so far and not at night. I have no clue what is wrong and neither does to dealer! PLEASE HELP!!!!
Reply With Quote
Old 08-23-2010, 11:59 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Tags
1997, 54

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup