Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V10 (6.8l)
Sign in using an external account
Register Forgot Password?


Modular V10 (6.8l) SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-22-2010, 04:21 AM
_Rick_'s Avatar
_Rick_ _Rick_ is offline
Elder User
 
Join Date: Dec 2007
Location: White Rock BC Canaduh
Posts: 784
_Rick_ is gaining momentum as a positive member of FTE.
Relays in under dash fuse box

Hi again folks,

I'm not very experienced with relays so I thought I should ask the question just in case.

Are all the relays supposed to be the same in the under dash fuse box?
301, 302, 303, 304, 305, 306, 307.
FOAB-14B192-AA

While dealing with issues on my truck I noticed excessivly loud clicking in relay 302 (Powertrain ECC) when I turn the ignition to ON and also when starting the engine.

With the ignition in the OFF position I pull the relay out and re-insert it and it activates what I think are other relays (1 under dash and 1 in the engine compartment).
I also tested it (302) in socket 301 (Front blower motor) and the blower stays running even with the key OFF.

I'm guessing the relay that was in socket 302 is bad unless I'm missing something obvious?

Thanks,
Rick...
__________________
______________________________
Shut up. Just shut up...You had me at "I like your truck"
------ (How-to Use The FTE Search Tool) ------
__________________________________________
.....'02/EphTreeFiddy/LarryAt/Six.Ate/CC/LB.....
Do I really need to add a smiley face to every sarcastic comment?
Reply With Quote
  #2 (permalink)  
Old 08-23-2010, 10:01 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,355
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Wow, you're getting a WHOLE LOT of problems, aren't you?

Me thinks you need an EVTM (wiring diagram, pinouts, etc). I would look at my '01 service manual for you, but I think '02 is a bit different.

I looked in my '01, and it seems the PCM relay and the blower motor relay should be the same. They are labeled with standard Bosch relay pinouts, and look to be the same.

Pull the blower motor relay, and put it in place of the PCM relay, after making absolutely sure the pinouts and part numbers are the same, and see what happens.
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
Old 08-23-2010, 10:01 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V10 (6.8l)

Tags
02, 2000, 2002, 302, 305, 306, clicking, dash, f0ab14b192aa, f150, f250, foab14b192aa, ford, relay, relays, v10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 06:38 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup