Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-04-2010, 08:59 PM
tcrane tcrane is offline
New User
 
Join Date: Nov 2009
Posts: 17
tcrane is starting off with a positive reputation.
Truck died while driving-won't start!

while driving along the highway tonight my truck died and will not start now. it continues to turn over and over, but no go......engine light came on and that's it.......anyone got any ideas what it might be.........thanks
Reply With Quote
  #2 (permalink)  
Old 08-04-2010, 09:06 PM
sammy77's Avatar
sammy77 sammy77 is offline
Postmaster
 
Join Date: Oct 2007
Location: Illinois
Posts: 3,542
sammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud of
Are you able to check for fuel pressure?? Codes?? What year truck? Mods?
__________________
'13 F150 FX4 Boost'd
'07 Explorer 4.6 Ironman
'13 Explorer Sport
'05 F350 6.0 SOLD Problem Free..
Reply With Quote
  #3 (permalink)  
Old 08-04-2010, 09:38 PM
cheezit's Avatar
cheezit cheezit is offline
Post Fiend
 
Join Date: Oct 2009
Location: N. Fort Worth, tx
Posts: 11,258
cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.
check fuse f2-22. by removing it and looking at it.
next you need to check for codes and icp pressures.
__________________
Former Ford Senior master tech, gas and diesel.1992-2012
ASE Master Tech, L1 certified.
2006 f250 cc swb fx4 6.0
mods arp,egr delete, tuned, 91 gallon RDS fuel tank.
Reply With Quote
  #4 (permalink)  
Old 08-04-2010, 10:11 PM
amadas350's Avatar
amadas350 amadas350 is offline
Senior User
 
Join Date: Aug 2010
Posts: 317
amadas350 is starting off with a positive reputation.
your ficm is probably bad
Reply With Quote
  #5 (permalink)  
Old 08-04-2010, 10:19 PM
bradyracing bradyracing is offline
Senior User
 
Join Date: Feb 2004
Location: Webb, MS
Posts: 254
bradyracing is starting off with a positive reputation.
Screw an oil pressure guage into an oil manifold. Is it 200, 400 1600, or 0 psi. What year/model is the truck?
__________________
2004.25 F250 CC Powerstroke on B100, 220K miles
1992 F350 CC SRW 4x4 Cummins powered, on B100
Biodiesel maker
http://community.webshots.com/user/b...host=community
Reply With Quote
  #6 (permalink)  
Old 08-05-2010, 12:07 AM
f350fixaliter's Avatar
f350fixaliter f350fixaliter is offline
Senior User
 
Join Date: Jul 2010
Location: Mechanicsburg PA
Posts: 238
f350fixaliter is starting off with a positive reputation.
Not saying your problem is the same as mine but mine did this about a month ago, it turned out that my ipr sensor, hpop, and egr cooler had gone out.
Reply With Quote
  #7 (permalink)  
Old 08-05-2010, 01:00 AM
EODguyJake's Avatar
EODguyJake EODguyJake is offline
Fulltime INFIDEL!
 
Join Date: Jul 2010
Location: Down South
Posts: 230
EODguyJake is starting off with a positive reputation.
Are you running a tuner? I had an Hypertech tuner that my truck didn't agree with, and I had to set it to stock, and then disconnect/reconnect the batts (both) to get it to fire.
__________________
-'04 F-350 ExCab, shortbed, SRW, FX4 Sport
-6.0 PSD; GT3788VA Powermax; ARPs; stock 5R110; stock 3.73s; Helwigs; Rancho Leveled
-4in turbo-back, no cat; EGR delete; reg return; aux tranny & coolant filter; AIRAID; DashDAQ; SCT with Gearhead tunes
-Tru-trac rear; E-locker front; Mile Markers; 315/75/R16 Duratracs; 16x8 Pro Comp 7023s
Initial success or total failure-EOMFD!
Reply With Quote
  #8 (permalink)  
Old 08-05-2010, 07:43 AM
tcrane tcrane is offline
New User
 
Join Date: Nov 2009
Posts: 17
tcrane is starting off with a positive reputation.
i took it to the garage today. the mechanic put the scanner on it. came back as an "injector low oil pressure".....any idea what the cause of this could be before the mechanic starts making guessing on what is causing this? ...........greatly appreciate your help......by the way, my truck is 2005 F-250
Reply With Quote
  #9 (permalink)  
Old 08-05-2010, 07:53 AM
bismic's Avatar
bismic bismic is offline
Post Fiend
 
Join Date: Nov 2003
Posts: 14,132
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
You have a leak in the high pressure oil sysem most likely - although it could be a bad ICP sensor or IPR valve .... or a bad HPOP (pump).
__________________
Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower250A;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs
Reply With Quote
  #10 (permalink)  
Old 08-05-2010, 09:40 AM
w_huisman's Avatar
w_huisman w_huisman is offline
Elder User
 
Join Date: Dec 2007
Location: IA MN SD
Posts: 945
w_huisman has a good reputation on FTE.w_huisman has a good reputation on FTE.
Quote:
Originally Posted by f350fixaliter View Post
Not saying your problem is the same as mine but mine did this about a month ago, it turned out that my ipr sensor, hpop, and egr cooler had gone out.
That's quite the coincidence that all three of those items went out at the same time.

Quote:
Originally Posted by tcrane View Post
i took it to the garage today. the mechanic put the scanner on it. came back as an "injector low oil pressure".....any idea what the cause of this could be before the mechanic starts making guessing on what is causing this? ...........greatly appreciate your help......by the way, my truck is 2005 F-250
With your truck being a 2005, I'd guess Bismic is on the right track in suggesting a HPO system leak. Probably the STC fitting on the pump. The repair kit can be bought for $50 ~$60. Part number is 4C3Z-9B246-F.

Search the forum for HPOP or HPO leak. What you find will point you in the right direction.
__________________
http://thumb15.webshots.net/t/75/75/8/60/86/2734860860046140835zjSXvY_th.jpg
2006 F250 6.0 Lariat
cc sb 4x4 auto 110k miles, coolant filter, FP gauge,
Edge Insight w/ EGT, AutoEnginuity, VXCF9H7 strategy
Reply With Quote
  #11 (permalink)  
Old 08-12-2010, 06:08 AM
tcrane tcrane is offline
New User
 
Join Date: Nov 2009
Posts: 17
tcrane is starting off with a positive reputation.
the problem was a result of the IPR failure..........thanks guys for all your comments and help.............
Reply With Quote
  #12 (permalink)  
Old 08-17-2010, 09:34 AM
twboggess twboggess is offline
Junior User
 
Join Date: Jul 2010
Location: Yuba City, CA
Posts: 72
twboggess is starting off with a positive reputation.
What is a IPR?, where is it located on a 2003 6.0?
Reply With Quote
  #13 (permalink)  
Old 08-17-2010, 09:45 AM
f350fixaliter's Avatar
f350fixaliter f350fixaliter is offline
Senior User
 
Join Date: Jul 2010
Location: Mechanicsburg PA
Posts: 238
f350fixaliter is starting off with a positive reputation.
Quote:
Originally Posted by twboggess View Post
What is a IPR?, where is it located on a 2003 6.0?
Ipr stands for injection pressure regulator, if you look past the degas bottle back on the back of the engine, pretty much under the turbo you will see a broze/gold cylinder that is yur ipr valve you can also climb under your truck remove the heat shield on the back of the engine and look up on the drivers side and see it.
__________________
2003 F350 6.0 PSD CC SRW--DieselSite Coolant Filter, Straight Piped, 6" Fulltraction Suspension Lift, 37" Inch Cooper Tires on 16" Rims, Maverick Grill Guard, Mile Marker Manual Locking Hubs, Quadzilla Quadpack, Scan Gauge II, High Idle Mod, And The Excellent Smell Of Coolant For A Airfreshner
Reply With Quote
  #14 (permalink)  
Old 08-17-2010, 10:03 AM
twboggess twboggess is offline
Junior User
 
Join Date: Jul 2010
Location: Yuba City, CA
Posts: 72
twboggess is starting off with a positive reputation.
Thank You, I replaced that one with a low milage one off a 2006 6.0, while the turbo was off. Is there a difference between early and late IPR on the 6.0's?
Reply With Quote
  #15 (permalink)  
Old 08-17-2010, 10:18 AM
twboggess twboggess is offline
Junior User
 
Join Date: Jul 2010
Location: Yuba City, CA
Posts: 72
twboggess is starting off with a positive reputation.
I bought the truck not running, it is a 2003 F250- 6.0, and had the turbo, intake and rocker covers removed. The fellow I bought it from stated that, it quit running while going down the freeway, could not get it to restart. took it to the dealership, they checked it out and it only needed a sensor. I have a doner engine with 10,000 miles on it out of a 2006, except for the ICP, I have changed every sensor on the truck and the FICM, PCM and all of the filters (Ford Motoscraft). Changed the oil- Ford 15- 40, and still can't get it to start. Check engine light is on, can't pull up any codes with my Snap-on brick. Any thoughts?
Reply With Quote
Old 08-17-2010, 10:18 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
2003, 2006, 60, crank, died, diesel, driving, f250, ford, freeway, quit, stalled, start, truck, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup