Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-04-2010, 03:15 PM
Trucker22 Trucker22 is offline
Senior User
 
Join Date: Jul 2004
Posts: 249
Trucker22 is starting off with a positive reputation.
Various Defaults on restart

I tried a search and came up empty. Does anyone know if it's possible to change the default settings of the 'info center' on 2010 Navigator? When I tow I disable the backup aid (beeping when something is directly behind) but every time I restart it defaults to 'on'. It's a real pain to reset this three or four times on a days worth of towing a boat. Also the cooled seat setting defaults to 'off' on every restart--I'd prefer it returned to the setting I set before shut down.

Any ideas would be appreciated.

Thanks
Reply With Quote
  #2  
Old 08-04-2010, 06:19 PM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,605
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
My 2010 Expy is the same. Have you contacted the dealer?
__________________
George, FTE Chapters Moderator
Reply With Quote
  #3  
Old 08-04-2010, 06:21 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
I doubt there is a way to set the defaults. I have never seen or heard of this.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #4  
Old 08-04-2010, 06:27 PM
Trucker22 Trucker22 is offline
Senior User
 
Join Date: Jul 2004
Posts: 249
Trucker22 is starting off with a positive reputation.
Defaults

I was hoping to control these settings myself. And 'play' with them til I get them the way I want. I kind of like to have control and don't like some of the automated stuff cause they don't work the way I work!

I was hoping someone here has 'hacked' into it somehow---probably not likely. Just a thought.

If this doesn't work the dealer will be next. I suspect they have some control if they want to help. However I suspect the darn lawyers have gotten into the computer settings. I suppose if it were to default off for the backup alarms and someone runs over someone Ford would get sued. This way you can't 'forget' to turn it back on. So the emphasis is on reducing law suits, not making things user friendly. Too bad

Hopefully the dealer will help some. I don't mind defaulting to 'on'---but they bury the setting about 8 button pushes into the menu---the thing is meant to tow so why not put a backup alarm defeat switch on the control panel---one push to shut it off as you back up---then let it default to 'on'. But that costs money I suppose.

I have never thought of Ford being a leader in computer consumer electronics---only when they have been forced to by competition.
Reply With Quote
Old 08-04-2010, 06:27 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Tags
cooling, defaults, expedition, ford, restart, seats

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup