Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-03-2010, 11:52 AM
AQUADOG's Avatar
AQUADOG AQUADOG is offline
New User
 
Join Date: Aug 2009
Location: Eatonville
Posts: 12
AQUADOG is starting off with a positive reputation.
2002 F350 Power door locks going nuts.

Power door locks going nuts. About a month ago the door locks on my 2002 F350 starting locking and unlocking on there own. I can hear the module under the driver’s side dash making clicking noises. The only way I could get the locks to stop was to pull the fuse. I reinstalled it later but it started again. Even with the fuse out I still can hear the clicking under the dash. The manual I think states the fuse is for a “Body side/Speed sensor. Any ideas of how to fix or test what is wrong.

Bryant
2002 Super Duty F350, 7.3, Auto, 4X4, Super Cab, XLT, no bed just a Custom 16 Dog Stainless Sleet Box. To my knowledge everything is stock.
Reply With Quote
  #2 (permalink)  
Old 06-26-2010, 03:36 PM
76'SuperCab's Avatar
76'SuperCab 76'SuperCab is offline
Senior User
 
Join Date: Jan 2010
Location: Seattle
Posts: 161
76'SuperCab is starting off with a positive reputation.
Bump for any answers. I've got a similar problem on my 2002 F250. All four locks suddenly only respond to an unlock command (either from the key fob or door switch). I get a clicking noise from under the dash whenever I open the door or hit either the lock or unlock button on the key fob. I just started reading the long thread on "Power Door Locks Fixed" but can't tell yet if I just have the same old problem everyone seems to have with the actuators. Any advice appreciated.
Reply With Quote
  #3 (permalink)  
Old 06-26-2010, 03:49 PM
bill11012's Avatar
bill11012 bill11012 is offline
Modular motor junkie
 
Join Date: May 2009
Location: Texas
Posts: 6,190
bill11012 has a great reputation on FTE.bill11012 has a great reputation on FTE.bill11012 has a great reputation on FTE.bill11012 has a great reputation on FTE.bill11012 has a great reputation on FTE.
I had dirt and water in mine making it do that.
If you pull the switchs out you can carefully take them apart and clean the contacts inside each one. Spray a little WD40 inside before you put tham back togather.
__________________
My V10 will out pull your PSD any day of the week,
If its close to stock and of the same age as my V10.

My IDI can't out pull anything.
Reply With Quote
  #4 (permalink)  
Old 06-27-2010, 05:57 PM
76'SuperCab's Avatar
76'SuperCab 76'SuperCab is offline
Senior User
 
Join Date: Jan 2010
Location: Seattle
Posts: 161
76'SuperCab is starting off with a positive reputation.
Man that's an annoying sound.

I'll be doing the .01 cent mod later this afternoon "Power Door Locks FIXED". Just got back from a trip to Portland, and the clicking noise from behind the dash was constant for the entire drive back. Now the locks don't work in either direction. Seems like they all died at the same time. Hope I don't have to replace the relay that is making the clicking noise at the back of the dash.
Reply With Quote
  #5 (permalink)  
Old 06-29-2010, 01:57 PM
AQUADOG's Avatar
AQUADOG AQUADOG is offline
New User
 
Join Date: Aug 2009
Location: Eatonville
Posts: 12
AQUADOG is starting off with a positive reputation.
I read "Power Door Locks Fixed" but do not believe this is the same issue I'm having. I can reinstall the fuse and the doors work great for awhile. Then after a short drive the locks will start making noise and even lock and unlock then stop in the lock position. I can turn the truck off but still hear the module under the dash clicking than unplug the fuse and the door locks stop making noise but the module under dash keeping clicking. I have not heard the clicking in a couple of weeks and did have the speed control fixed at the Ford shop since I posted. I'm going to reinstall the 30amp lock fuse and see what happens and will report back on this post.
Reply With Quote
  #6 (permalink)  
Old 06-29-2010, 03:53 PM
BillyBob69's Avatar
BillyBob69 BillyBob69 is offline
Post Fiend
 
Join Date: Jul 2003
Location: Elizabeth, CO
Posts: 6,495
BillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to all
Pull the fuse block under the dash and check the back side for water marks or signs of being wet. There is a known issue with the OEM windshield leaking and the water goes right down behind the fuse block and the ...... "box computer thing that controls the accessories", (I forgot what it is called but it is right there with the fuse block.)

Dry it off and get your windshield resealed.
__________________
99 F350SD Lariat Crew Cab 7.3L PSD - 4x4 - DP Tuner - Custom HD trans
86 Bronco 302 EFI (Second one!)
Quit whining! You voted for him!
http://i86.photobucket.com/albums/k102/billybob69_photo/90x90_email_signature_HIGHMILER-1.png
Reply With Quote
  #7 (permalink)  
Old 06-29-2010, 04:43 PM
76'SuperCab's Avatar
76'SuperCab 76'SuperCab is offline
Senior User
 
Join Date: Jan 2010
Location: Seattle
Posts: 161
76'SuperCab is starting off with a positive reputation.
VSM or GEM

AQUADOG, I'm 99% sure we have the same problem. I've tried resetting mine by disconnecting the batteries and the clicking went away for a short time and my locks were all operational. Unfortunately, after a few cycles of the door switch or the key fob, it started acting up again.

I've been doing a bunch of reading and found some older threads that indicated the GEM was replaced with a Vehicle Security Module on 2002 models. From what I found, lots of guys have had to replace the VSM on 2002 models. I summarized what I learned here Power Door Lock Problem - Clicking VSM/GEM and provided some links to the older threads.

I managed to locate the source of the clicking on my truck last night and it is coming from a module that is bolted to the firewall just above the transmission hump. In the threads I have found, this module is identified as the VSM. I'm going to try and replace mine this week, but from what I learned, the dealer has to reprogram it with data from the old unit.
Reply With Quote
  #8 (permalink)  
Old 06-29-2010, 04:55 PM
BillyBob69's Avatar
BillyBob69 BillyBob69 is offline
Post Fiend
 
Join Date: Jul 2003
Location: Elizabeth, CO
Posts: 6,495
BillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to all
Quote:
Originally Posted by 76'SuperCab View Post
AQUADOG, I'm 99% sure we have the same problem. I've tried resetting mine by disconnecting the batteries and the clicking went away for a short time and my locks were all operational. Unfortunately, after a few cycles of the door switch or the key fob, it started acting up again.

I've been doing a bunch of reading and found some older threads that indicated the GEM was replaced with a Vehicle Security Module on 2002 models. From what I found, lots of guys have had to replace the VSM on 2002 models. I summarized what I learned here Power Door Lock Problem - Clicking VSM/GEM and provided some links to the older threads.

I managed to locate the source of the clicking on my truck last night and it is coming from a module that is bolted to the firewall just above the transmission hump. In the threads I have found, this module is identified as the VSM. I'm going to try and replace mine this week, but from what I learned, the dealer has to reprogram it with data from the old unit.

Ahhhh so they are changed. And the GEM is what I was trying to remember. Thanks for jumping in there.
__________________
99 F350SD Lariat Crew Cab 7.3L PSD - 4x4 - DP Tuner - Custom HD trans
86 Bronco 302 EFI (Second one!)
Quit whining! You voted for him!
http://i86.photobucket.com/albums/k102/billybob69_photo/90x90_email_signature_HIGHMILER-1.png
Reply With Quote
  #9 (permalink)  
Old 06-30-2010, 04:28 PM
AQUADOG's Avatar
AQUADOG AQUADOG is offline
New User
 
Join Date: Aug 2009
Location: Eatonville
Posts: 12
AQUADOG is starting off with a positive reputation.
Yesterday I re-install the fuse to the door locks because I have not heard the clicking for awhile from the VSM, everything but unlocking using the door button worked and that work one or twice. The remote works for all activities lock unlock and alarm horn. I have to assume that just part of the VSM has gone south. I work near the "Parts Guy Ed" place and checked his price about $110.00. Now just have to find a Ford shop I trust. I plan to do the unbolting and just have the Ford shop remove and re-program the new one. Thanks for all the advice. Oh I do plan on doing the WD-40 to the doors just to insure they do not give me problems later on.fficeffice" />>>
Reply With Quote
  #10 (permalink)  
Old 06-30-2010, 05:35 PM
76'SuperCab's Avatar
76'SuperCab 76'SuperCab is offline
Senior User
 
Join Date: Jan 2010
Location: Seattle
Posts: 161
76'SuperCab is starting off with a positive reputation.
AQUADOG, I just noticed you are in Eatonville. I'm in West Seattle so getting things from Ed works out well. I ordered my VSM kit today and hope to pick it up tomorrow or Friday. I'm planning on installing it and taking it in to have it programed (other posts indicated you can drive without it programed, the locks just won't work). The local dealer wanted at least 2 hours labor (at $117/hour) just to do the install. They said they would program it for one hour of labor.

I'm still not exactly sure how to get that VSM out, so if you get to it first, let me know what's involved. It's burried pretty deep behind the dash.

I also went ahead and ordered an F650 dash while I'm at it since I'll be pulling everything apart anyhow and was planning on putting my gauges in soon.
Reply With Quote
  #11 (permalink)  
Old 08-19-2010, 05:06 PM
l_anthony l_anthony is offline
Freshman User
 
Join Date: Aug 2010
Posts: 37
l_anthony is starting off with a positive reputation.
I just went through this exact same ordeal with the exception of the horn honking in addition to the locks cycling. I have (buying) a 2002 F-350 4x4 Lariat Dually. Ford dealer got the code for a faulty JSM (service gal called and called it a gem, however)? I am buying this vehicle, where the current owner is paying for the repairs. That windshield thing is interesting as he (previous owner)thinks this is a moisture deal. Every time they get heavy rain and humidity, this acted up apparently. He would unhook the battery and rehook until the next time. My sale purchase is contigent upon the Ford dealer giving this the OK. I almost bailed on the deal until today. Was this windshield thing a recall? This probably explains it all? Anyway, if Ford does the work, they warranty it for 12 months or 12,000 miles. Glad he is paying for this. I am going to run this windshield leak past them and see what they say. Thanks a lot guys, that's it!

P.S. The GEM or JSM come with the basic 6 funtions of their base base model, I am told. Each GEM/JSM has to be programed for the specific vehicle/options?

LN
Reply With Quote
Old 08-19-2010, 05:06 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Tags
1997, 2002, door, doors, f250, f350, ford, fuse, lock, locks, nuts, power, problem, problems, replacement, switch

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup