Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-30-2010, 05:13 PM
Gage2502's Avatar
Gage2502 Gage2502 is offline
Posting Guru
 
Join Date: Feb 2004
Location: Northern IL
Posts: 1,815
Gage2502 is gaining momentum as a positive member of FTE.Gage2502 is gaining momentum as a positive member of FTE.
Hissing sound when A/C is on

Hello everyone I have a problem with my 2000 Expedition 4x4 XLT. When I have the A/C on theres this hissing sound comming from the rear, I think on the drivers side. Any ideas?
Also my truck have rear air.
Thanks ~Gage~
__________________
2005 Ford SuperDuty XLT SuperCab V10 4x4 FX4 Shortbed
2000 Ford Expedition XLT Sport 4x4 5.4L
Reply With Quote
  #2  
Old 05-30-2010, 08:14 PM
Moto Mel's Avatar
Moto Mel Moto Mel is offline
Postmaster
 
Join Date: Jan 2009
Location: Chesapeake, Va.
Posts: 4,574
Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.
Quote:
Originally Posted by Gage2502 View Post
Hello everyone I have a problem with my 2000 Expedition 4x4 XLT. When I have the A/C on theres this hissing sound comming from the rear, I think on the drivers side. Any ideas?
Also my truck have rear air.
Thanks ~Gage~
Usually a hissing sound would be a vacuum leak, but I know of no vacuum lines going to the rear unless there is a line in the console.
Reply With Quote
  #3  
Old 05-31-2010, 05:25 AM
bnewkirk bnewkirk is offline
Freshman User
 
Join Date: Sep 2003
Location: Indianapolis, IN
Posts: 38
bnewkirk is starting off with a positive reputation.
Maybe the rear blend door is stuck. Just a thought.
Reply With Quote
  #4  
Old 05-31-2010, 05:15 PM
Gage2502's Avatar
Gage2502 Gage2502 is offline
Posting Guru
 
Join Date: Feb 2004
Location: Northern IL
Posts: 1,815
Gage2502 is gaining momentum as a positive member of FTE.Gage2502 is gaining momentum as a positive member of FTE.
Thanks for the info, weird thing is that it only makes that hissing noise when in A/C mode.
I didnt know there was a blend door in the rear.
~Gage~
__________________
2005 Ford SuperDuty XLT SuperCab V10 4x4 FX4 Shortbed
2000 Ford Expedition XLT Sport 4x4 5.4L
Reply With Quote
  #5  
Old 05-31-2010, 06:23 PM
Moto Mel's Avatar
Moto Mel Moto Mel is offline
Postmaster
 
Join Date: Jan 2009
Location: Chesapeake, Va.
Posts: 4,574
Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.
From what I've read the rear blend door uses an electric motor instead of vacuum as in the front.
Reply With Quote
  #6  
Old 06-01-2010, 09:02 AM
Johnny Langton's Avatar
Johnny Langton Johnny Langton is offline
Postmaster
 
Join Date: Oct 2006
Location: SE Texas
Posts: 4,171
Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.
You're hearing refrigerant flow through the orifice at the rear evaporator core. It echoes through the overhead ductwork, and is rythmic with the cycling of the compressor. You'll hear the same "hissing" noise from every '97-'03 Expy/Navi with rear A/C. It's more pronounced when the vehicle is a bit low on refrigerant.
JL
__________________
2005 F250 Crewcab 3V V10/Torqshift/4.10LS
2001 F150 Supercab 4.6L/4R70W/3.55
1997 Thunderbird LX 4.6L/4R70W 12.16@111.78
2010 Lincoln MKT Elite-3.5L EcoBoost/AWD 14.41@96.27
Reply With Quote
  #7  
Old 06-01-2010, 09:08 AM
alwaysfords41's Avatar
alwaysfords41 alwaysfords41 is offline
Posting Guru
 
Join Date: Feb 2008
Posts: 1,786
alwaysfords41 is gaining momentum as a positive member of FTE.
There are two blend doors in the rear, both are electirc. They are on the p/s not the driver side. Typically what breaks is the gear on the blend door actuator, not the door itself. When they break you get a clicking / thumping noise, not a hiss. In the front the axle on the door tends to break.
__________________
2010 Expedition Limited now @ 27k
2012 Expedition Limited now @ 17k
Gone but not forgotten;
1995 Bronco XLT, 1996 Explorer XLT, 1999 Expedition EB, 2003 Expedition EB, 2004 Expedition EB Premium
Reply With Quote
  #8  
Old 06-06-2010, 09:58 AM
ladytex70's Avatar
ladytex70 ladytex70 is offline
New User
 
Join Date: May 2010
Posts: 3
ladytex70 is starting off with a positive reputation.
I have the same problem in my '03..but I think mine is due to a leak somewhere. I've shot it with refridgerant and still have the hissing sound that is only coming from the rear. The shot only lasts a day at most..any ideas? It's getting steamy here in Virginia Beach and having a Black Expo with black leather seats isn't any fun with no a/c
Reply With Quote
  #9  
Old 07-05-2010, 04:30 PM
Gage2502's Avatar
Gage2502 Gage2502 is offline
Posting Guru
 
Join Date: Feb 2004
Location: Northern IL
Posts: 1,815
Gage2502 is gaining momentum as a positive member of FTE.Gage2502 is gaining momentum as a positive member of FTE.
So I still having problems with my A/C when its on its not cold at all front and rear. Does this sound like it needs to be recharged? So I bring it to the dealer?
Thanks ~Gage~
__________________
2005 Ford SuperDuty XLT SuperCab V10 4x4 FX4 Shortbed
2000 Ford Expedition XLT Sport 4x4 5.4L
Reply With Quote
  #10  
Old 07-05-2010, 10:12 PM
kerim1 kerim1 is offline
Senior User
 
Join Date: Oct 2009
Posts: 118
kerim1 is starting off with a positive reputation.
i have the same exact problem with my 2000 expy 4.6
i will recharge my a/c system this weekend. i will keep you updated.
Reply With Quote
  #11  
Old 07-06-2010, 04:35 PM
Gage2502's Avatar
Gage2502 Gage2502 is offline
Posting Guru
 
Join Date: Feb 2004
Location: Northern IL
Posts: 1,815
Gage2502 is gaining momentum as a positive member of FTE.Gage2502 is gaining momentum as a positive member of FTE.
I was going to try this stuff, what do you think? IDQ - Auto A/C Products & Sealing Solutions
__________________
2005 Ford SuperDuty XLT SuperCab V10 4x4 FX4 Shortbed
2000 Ford Expedition XLT Sport 4x4 5.4L
Reply With Quote
  #12  
Old 07-06-2010, 04:43 PM
CHELLIE's Avatar
CHELLIE CHELLIE is offline
Senior User
 
Join Date: Jun 2010
Location: hesperia calif.
Posts: 286
CHELLIE is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Gage2502 View Post
I was going to try this stuff, what do you think? IDQ - Auto A/C Products & Sealing Solutions
It may work if the leak is coming from a loose hose crimp or o ring, but most A/C leaks come from the compressor shaft front seal, and the comp needs to be replaced, if you dont have the tools to change just the comp seal, and changing the comp seal is a hard job, its better to just r&r the entire comp and clutch assy. look for oil around the front of the a/c comp clutch area, anywhere you find oil at on a/c parts, you will have a a/c leak, dish soap and water in a spray bottle will help to find a/c leaks, fords love to leak freon at the evaporator area, inside the cab.
__________________
Retired Yea, Female, Truck, Diesel and Heavy Equip Mech.
Reply With Quote
  #13  
Old 07-06-2010, 04:47 PM
CHELLIE's Avatar
CHELLIE CHELLIE is offline
Senior User
 
Join Date: Jun 2010
Location: hesperia calif.
Posts: 286
CHELLIE is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by kerim1 View Post
i have the same exact problem with my 2000 expy 4.6
i will recharge my a/c system this weekend. i will keep you updated.
the a/c service ports have a shrader valve in them, and love to leak, when removing the caps, if the valve area is wet with oil, replace the shrader valves, hope that helps, Chellie
__________________
Retired Yea, Female, Truck, Diesel and Heavy Equip Mech.
Reply With Quote
  #14  
Old 07-06-2010, 04:56 PM
CHELLIE's Avatar
CHELLIE CHELLIE is offline
Senior User
 
Join Date: Jun 2010
Location: hesperia calif.
Posts: 286
CHELLIE is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Gage2502 View Post
Hello everyone I have a problem with my 2000 Expedition 4x4 XLT. When I have the A/C on theres this hissing sound comming from the rear, I think on the drivers side. Any ideas?
Also my truck have rear air.
Thanks ~Gage~
Hi JL is right, if you are not loosing freon, and your ac is cold, your hearing the liquid freon being sprayed into the evaporator tube inside the evaporator, thats what causes the evaporator to get cold, liquid changing into a gas, three devices cause the freon to get cold, #1. orfice #2. expansion valve #3 capillary tube, all 3 cause a liquid freon to change to a gas inside a evaporator to cause it to get cold. hope that helps, Chellie
__________________
Retired Yea, Female, Truck, Diesel and Heavy Equip Mech.
Reply With Quote
  #15  
Old 07-06-2010, 07:08 PM
Gage2502's Avatar
Gage2502 Gage2502 is offline
Posting Guru
 
Join Date: Feb 2004
Location: Northern IL
Posts: 1,815
Gage2502 is gaining momentum as a positive member of FTE.Gage2502 is gaining momentum as a positive member of FTE.
Thanks for the info CHELLIE, my A/C hasn't worked in a few years it just blows warm air front and rear so I hoping that all it needs is a recharge.
~Gage~
__________________
2005 Ford SuperDuty XLT SuperCab V10 4x4 FX4 Shortbed
2000 Ford Expedition XLT Sport 4x4 5.4L
Reply With Quote
Old 07-06-2010, 07:08 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange A/C noise fordman19762003 Super Duty & Heavy Duty 8 05-25-2014 07:10 PM
hissing noise from rear drivers side when A/C is running kalpesh Expedition & Navigator 4 11-12-2012 04:51 PM
A/C hissing airborne89 2004 - 2008 F150 17 05-26-2009 10:40 PM
A/C noise Supercrewzin01 2004 - 2008 F150 7 12-09-2008 05:02 PM
A/C panel hisses after shutdown rount5 1994.5 - 1997 7.3L Power Stroke Diesel 2 03-29-2007 01:38 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
2002, ac, air, coil, door, engine, evaporator, expedition, f250, ford, hissing, lincoln, mode, navigator, rear, sound, xlt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup