Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-28-2010, 09:09 PM
Temecula50 Temecula50 is offline
New User
 
Join Date: Mar 2010
Posts: 14
Temecula50 is starting off with a positive reputation.
P0001

My scanner reads P0001 Fuel Volume Regulator Control Circuit Open.My truck shuts down without warning,runs great otherwise.I've changed 2 grey CPS units and now have the Black IH one installed.Anyone know what the Fuel Volume Reg.is?Is it the IPR on the HPOP?F250SD 7.3 225,000 miles.
Reply With Quote
  #2  
Old 05-28-2010, 09:25 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 24,085
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Quote:
Originally Posted by Temecula50 View Post
My scanner reads P0001 Fuel Volume Regulator Control Circuit Open.My truck shuts down without warning,runs great otherwise.I've changed 2 grey CPS units and now have the Black IH one installed.Anyone know what the Fuel Volume Reg.is?Is it the IPR on the HPOP?F250SD 7.3 225,000 miles.
Welcome to FTE. The 7.3 diesel motor is not OBDII compliant so most code readers will not work for engine codes. There is no P0001 for the 7.3 diesel, so I'm willing to go out on a limb and say you can ignore that code and your code reader won't work with your motor.

We do have a 7.3 specific diesel section located further down the main forum listing for more info related to your motor.

Since the code won't help, let's focus more on the symptoms. When the truck shuts down, does it spit and sputter or is it like someone turned the key off? Do any dash lights come on, flash, not act normal, etc.? How hard is it to restart? If it doesn't re-start right away, do all the dash lights act normal while cranking? What year model is your truck? Is the engine oil full?

It's likely an electrical issue, but we need to know how it dies before proceeding.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 490,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers<a href=http://www.ford-trucks.com/forums/signaturepics/sigpic401102_1.gif target=_blank>http://www.ford-trucks.com/forums/si...ic401102_1.gif </a>
Reply With Quote
  #3  
Old 05-29-2010, 03:04 PM
Temecula50 Temecula50 is offline
New User
 
Join Date: Mar 2010
Posts: 14
Temecula50 is starting off with a positive reputation.
Chris,first thanks for your reply.My truck is a 2002 F250SD 7.3 225,000 trouble free (until now).The motor flat lines all at once no warning no lites.I've been through several CPS now running Black IH the same problems.A few restarts after 2 minutes but mostly I have to disconnect the battery for 1/2 hour before it will restart.The truck runs great,doesn't smoke starts within 2 sec.cold.I recently,3 months ago went through o-rings from Guzzle.Injectors,HPOP,Oil Cooler,Fuel Bowl,IPR.This thing doesn't leak. Also I put in a non EBV pedestal,A.I.H.deleteI have a pretty good mechanical ability and after the Dealership nightmares and help from this site and others I decided to tackle this problem but now I'm stumped.Any response is greatly appreciated.GB
Reply With Quote
  #4  
Old 05-29-2010, 05:49 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 24,085
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
After it stalls and you have a no start condition, what does your WTS light do? Come on and go off like normal? Stay on? Not come on at all? More than likely disconnecting the battery is not doing anything other than giving you something to occupy your time. Let's start by checking the common stuff in regards to shorted wires.

Remove the air intake tube and inspect the wires below and behind the 42 pin connector (square box with a bolt in the middle of it on the driver side valve cover under the air intake). Check for the wiring harness that goes over the driver front shock for chaffing. Check the wires going to the ICP sensor and the IPR. If those wires chaff or the insulation gets brittle and they short to ground (or each other) it can cause a stall.

Next time you have a no start, listen very carefully to see if the fuel pump comes on with the key. Odds are it does not. Leave the key in the on position and start wiggling the wires under the hood. If you shaking a harness makes the fuel pump kick on, you've found the short.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 490,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers<a href=http://www.ford-trucks.com/forums/signaturepics/sigpic401102_1.gif target=_blank>http://www.ford-trucks.com/forums/si...ic401102_1.gif </a>
Reply With Quote
  #5  
Old 05-29-2010, 07:37 PM
Temecula50 Temecula50 is offline
New User
 
Join Date: Mar 2010
Posts: 14
Temecula50 is starting off with a positive reputation.
Chris,thanks again for the help.The wait to start light is normal,fuel pump sounds normal,the tack doesn't register until the engine starts I've heard that is a sign of bad CPS but I'm on my fourth one now.I'll check the harnesses for shorts,thanks again.GB
Reply With Quote
  #6  
Old 05-29-2010, 08:06 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 24,085
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
The tach won't move on a 2002 until after it starts. That trick only works on the earlier models.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 490,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers<a href=http://www.ford-trucks.com/forums/signaturepics/sigpic401102_1.gif target=_blank>http://www.ford-trucks.com/forums/si...ic401102_1.gif </a>
Reply With Quote
  #7  
Old 06-05-2010, 01:15 PM
Temecula50 Temecula50 is offline
New User
 
Join Date: Mar 2010
Posts: 14
Temecula50 is starting off with a positive reputation.
Hey Chris I just got my AE scanner software and am having problems with it reading my truck.I read a post somewhere that explains specific steps for initializing the software for my truck but I'm having nightmares finding that post again (should have saved it!)if you have a link to this would you post it?Thanks,GB
Reply With Quote
  #8  
Old 06-06-2010, 04:10 PM
Temecula50 Temecula50 is offline
New User
 
Join Date: Mar 2010
Posts: 14
Temecula50 is starting off with a positive reputation.
Found the AE link it sure helped.This is a great tool,learning curve is pretty steep but I'm gaining.Buzz test O.K.,cylinder contribution test O.K. I next have to figure how to do the HPOP test.I'm leaning towards a new IPR and then to drop the tank and do the in tank mods.
Reply With Quote
  #9  
Old 06-10-2010, 06:26 PM
Temecula50 Temecula50 is offline
New User
 
Join Date: Mar 2010
Posts: 14
Temecula50 is starting off with a positive reputation.
Chris,this morning I put in a new IPR hooked up the AE and ran 50 miles w/no issues!She seems to be running better than ever plus I think I,ve got a pretty good handle on this scanner.Thank You for all your input.GB
Reply With Quote
  #10  
Old 06-10-2010, 07:24 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 24,085
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Great news. Thanks for the follow up.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 490,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers<a href=http://www.ford-trucks.com/forums/signaturepics/sigpic401102_1.gif target=_blank>http://www.ford-trucks.com/forums/si...ic401102_1.gif </a>
Reply With Quote
  #11  
Old 09-16-2013, 08:20 PM
serratorichard serratorichard is offline
New User
 
Join Date: Mar 2013
Posts: 2
serratorichard is starting off with a positive reputation.
i have codes on my ford f 450 p120f p0087 p0001 and im struggling with trying to figure out why this codes come on random once cools off turns on fine then while driving truck shut down and wont start
Reply With Quote
Old 09-16-2013, 08:20 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Code Scanner Arrived!!! YAHOO!! 1994SRW 1987 - 1996 F150 & Larger F-Series Trucks 14 07-03-2011 10:09 AM
Bad Fuel/Injectors/Something else? HELP! Smokey1 6.0L Power Stroke Diesel 15 02-14-2010 12:05 PM
Water Issues mtong0001 2004 - 2008 F150 1 12-30-2008 09:50 AM
Fuel Filler Hose Needed slammercb Ford Inline Six, 200, 250, 4.9L / 300 1 08-12-2007 08:27 AM
P0001 Dtc Upriver Modular V10 (6.8l) 6 02-19-2006 06:34 PM


Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Tags
2001, circuitopen, code, control, explorer, focus, ford, fuel, lights, p0001, regulator, scanner, sputters, truck, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup