Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-03-2003, 07:26 PM
Ford_Six's Avatar
Ford_Six Ford_Six is offline
Super Moderator
 
Join Date: Oct 2002
Location: Washington
Posts: 16,685
Ford_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputationFord_Six has a superb reputation
Mazda Problems

Ok, I know it's not a Ford, in fact, it's a pre-Ford 91 Mazda B2600i, which means it's really a Mitsu. At any rate, here's the deal: It doesn't run willingly, and when it does, it blows tons of black smoke out. Disconnnected temp sensor, wouldn't start. Jumpered it, it ran kinda, still blowing black smoke. Did the same with ACT sensor, no results. Then I unplugged the TPS. The thing actually ran! A little better than with it plugged in, but not driveable. I checked it out, very smooth from 5kohms to about 525ohms. Does anybody here have experience with these? I haven't been able to pull codes out of this thing since my father bought it, but the check engine light is on. Once again, it has been on since he bought it. I have been really pulling my hair out over this thing, any help would be appreciated.
__________________
Jared
Real trucks have the key on the left
FTE Guidelines
Quote:
Originally Posted by tjc transport
but i can't tell you where i am, i don't want the nice men in the white suits and hug me jackets finding me
Reply With Quote
Old 02-03-2003, 07:26 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines

Tags
b2600i, mazda, tps

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:33 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup