Engine sputters horribly under accelaration. - Ford Truck Enthusiasts Forums



Engine sputters horribly under accelaration.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-04-2010, 02:43 AM
aiervese aiervese is offline
New User
Thread Starter
 
Join Date: Apr 2010
Posts: 3
aiervese is starting off with a positive reputation.
Engine sputters horribly under accelaration.

I've never seen anything like this, anytime i try to accelerate the truck shakes violently and it sputters until i even out my speed. The engine light is on and says im running lean in bank 1 and 2 but i have no clue where to start with this. Any help would be awesome. thanks
Reply With Quote
  #2  
Old 05-17-2010, 05:37 PM
kermitstang86's Avatar
kermitstang86 kermitstang86 is offline
Freshman User
 
Join Date: Feb 2003
Location: Huntsville, alabama
Posts: 26
kermitstang86 is starting off with a positive reputation.
I had something like that, and it turned out to be two things. 1- Bad coil pack, and 2- bad Back Pressure sensor.
Reply With Quote
  #3  
Old 05-17-2010, 07:08 PM
BrianA's Avatar
BrianA BrianA is offline
Postmaster
 
Join Date: Aug 2001
Location: Trussville, Alabama
Posts: 4,531
BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.
Could it be starving for fuel?
Maybe a clogged fuel filter that can't keep up with fuel demands under acceleration but does OK once you get to speed?

Quick, cheap and easy to swap - it would be worth a try to eliminate a simple thing first.
Reply With Quote
  #4  
Old 05-18-2010, 01:09 PM
powersmoked's Avatar
powersmoked powersmoked is offline
Posting Guru
 
Join Date: Feb 2007
Location: Boston, MA
Posts: 1,699
powersmoked is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by BrianA View Post
Could it be starving for fuel?
Maybe a clogged fuel filter that can't keep up with fuel demands under acceleration but does OK once you get to speed?

Quick, cheap and easy to swap - it would be worth a try to eliminate a simple thing first.
I completely agree with BrianA..change the fuel filter and if the issue is still there look for vacuum leaks and do a fuel pressure test
Reply With Quote
  #5  
Old 05-26-2010, 10:29 AM
T K T K is offline
Freshman User
 
Join Date: Feb 2007
Posts: 28
T K is starting off with a positive reputation.
A fuel filter change is fine but I would start by checking the coil, then a compression test on all cylinders. I have found broken valve springs in the past.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Almost no power, sputters under load 76F2504x4FB 1973 - 1979 F-100 & Larger F-Series Trucks 9 11-04-2015 10:38 PM
Low RPM Sputter. bcoats75 Excursion - King of SUVs 15 10-21-2015 10:56 AM
F250 6.0 L Diesel Sputters when going up hill crisk 6.0L Power Stroke Diesel 19 04-04-2015 11:53 AM
Sputtering when I give it gas Revmitchell 1987 - 1996 F150 & Larger F-Series Trucks 18 07-19-2012 03:35 PM
Kohler Engine Quits when hot Nitramjr General NON-Automotive Conversation 24 09-28-2010 06:54 AM


Go Back   Ford Truck Enthusiasts Forums > >

Tags
2001, 250, accelerated, accelerates, accelerating, acceleration, baddly, diesel, engine, lean, running, sputters, taurus, truck, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 10:58 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.