Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Alabama Chapter
Sign in using an external account
Register Forgot Password?


Alabama Chapter Join Chapter , Leader:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-12-2010, 11:38 PM
CalebJns's Avatar
CalebJns CalebJns is offline
Posting Guru
 
Join Date: Mar 2009
Location: Alabama
Posts: 1,393
CalebJns is starting off with a positive reputation.
Vacuum work and Carb adj?

Hey guys,

new to the chapter (hopefully they will approve me). I have an odd set up, or so I'm told...have a '78 F100, 2WD, SWB, AUTO, C6 Transmission (newly rebuilt) hooked up to a newly rebuilt 351W with a 4bbl Holley Carb, out of an 85 Club Wagon XL Van...I actually drove the van home (about 30+ miles) ran like a top. I had some buddies that helped me pull both engines and transmission, and before I knew it...all the vacuum lines were pulled, and everything was off the carb...now I have it mounted in the truck, she starts, but runs soooo rough...reason being no vacuum lines are hooked up. The truck doesn't have power assist brakes, van did; truck no cruise, van did; truck no a/c, van did & didn't...had all the hookups but everything was disconnected. She is ready to be on the road, running up and down the streets...but I can't get her to idle much less run correctly. Any one know where all the lines hook up? My schedule is pretty flexible, as long as it isn't on Wed...really busy day at church (Children's Minister, and Wed is an ALL day and Evening Event). Other than Wed and Sun...I am available. Would love to be able to drive her around this weekend. If anyone is bored and would like to help me get my ole' Ford back on the road...I would greatly appreciate it....I have even considered calling some shops around and seeing if a mechanic would come to the house and work on it...I really want it running...any help and or recommendations are appreciated!
Caleb
(205) 389-3595
Reply With Quote
Old 04-12-2010, 11:38 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Alabama Chapter

Tags
1980, adj, carb, f350, ford

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup