Engine cuts out when wipers turn on. 7.3 Powerstroke - Ford Truck Enthusiasts Forums
 
Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign In
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Engine cuts out when wipers turn on. 7.3 Powerstroke

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-28-2010, 09:58 AM
StevieMc's Avatar
StevieMc StevieMc is offline
Freshman User
 
Join Date: Mar 2010
Posts: 39
StevieMc is starting off with a positive reputation.
Engine cuts out when wipers turn on. 7.3 Powerstroke

2000 F350. Just installed new CPS, IPC, Fuel filter.

The truck didnt want to run in the rain so I thought it was a water issue. While driving yesterday I noticed that the engine would cut out when the wipers went on. Not every time, just on ocasion. Check engine light would come on some of the time when engine cuts out.

I do not have code reader.

Please help.
Reply With Quote
  #2  
Old 03-28-2010, 12:02 PM
F350-6's Avatar
F350-6 F350-6 is online now
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 25,010
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Where did you get your CPS? This seems to be a common issue with the aftermarket CPS. The wipers create some electrical interference that get's in the way of the aftermarket CPS signal.

If the CPS is from Ford or International, unplug it and make sure the little rubber seal is still on the plug. Maybe even try coating the rubber seal with some di-electric grease to keep it sealed up.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 510,000 & counting.
Reply With Quote
  #3  
Old 03-28-2010, 12:12 PM
StevieMc's Avatar
StevieMc StevieMc is offline
Freshman User
 
Join Date: Mar 2010
Posts: 39
StevieMc is starting off with a positive reputation.
The CPS is from Orielly. I dont remember what brand exactly.

I will take the truck into Ford to have Ford brand CPS installed for the recall.

Hope that helps.

Thank you
Reply With Quote
  #4  
Old 03-28-2010, 12:30 PM
F350-6's Avatar
F350-6 F350-6 is online now
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 25,010
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
I'm guessing it will fix your problem. Be sure to come back and let us know.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 510,000 & counting.
Reply With Quote
  #5  
Old 03-28-2010, 12:54 PM
fifthwheel01 fifthwheel01 is offline
Senior User
 
Join Date: Apr 2009
Location: Texas
Posts: 395
fifthwheel01 is starting off with a positive reputation.
Replace the CPS, I had the same problem, solved it with a new CPS
Make sure to put your old ford Cps back in before you take it in, I don't believe they will put in a new one if they dont take out the old (ford) one out.
__________________
xxx
Reply With Quote
  #6  
Old 03-29-2010, 04:09 PM
BillyBob69's Avatar
BillyBob69 BillyBob69 is offline
Post Fiend
 
Join Date: Jul 2003
Location: Elizabeth, CO
Posts: 6,596
BillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to allBillyBob69 is a name known to all
Make sure there isn't water getting to the backside of your fuse panel under the dash. Sounds like the typical water issue with leaking windshields. Especially since it happens when you turn your wipers on and its raining.
__________________
99 F350SD Lariat Crew Cab 7.3L PSD - 4x4 - DP Tuner - Custom HD trans
86 Bronco 302 EFI (Second one!)
Quit whining! You voted for him!
http://i86.photobucket.com/albums/k102/billybob69_photo/90x90_email_signature_HIGHMILER-1.png
Reply With Quote
  #7  
Old 03-29-2010, 06:59 PM
12ozd's Avatar
12ozd 12ozd is offline
Posting Guru
 
Join Date: Aug 2008
Location: No.Va.
Posts: 1,842
12ozd is a splendid one to behold12ozd is a splendid one to behold12ozd is a splendid one to behold12ozd is a splendid one to behold12ozd is a splendid one to behold12ozd is a splendid one to behold12ozd is a splendid one to behold
x3 on CPS !
Reply With Quote
  #8  
Old 03-30-2010, 08:54 PM
StevieMc's Avatar
StevieMc StevieMc is offline
Freshman User
 
Join Date: Mar 2010
Posts: 39
StevieMc is starting off with a positive reputation.
I had Ford replace my aftermarket CPS today with a Ford unit.

Drove home about 50 miles with wipers on intermittent, no cut outs. It was not raining. I had the wipers on just to test.

So far the Ford CPS seemed to fix the problem....this forum rocks!!!!
Reply With Quote
  #9  
Old 09-11-2013, 09:50 AM
Jumprgrl367's Avatar
Jumprgrl367 Jumprgrl367 is offline
New User
 
Join Date: Sep 2013
Posts: 2
Jumprgrl367 is starting off with a positive reputation.
Same Issue!

I'm having the same issue with my truck. Every time I turn my wipers on, rain or shine, it stalls my engine. I also get the check engine light. I have tried to replace my wiper motor, which was not the issue. I have replaced my CPS 3 times, with aftermarket parts. I will pick one up from Ford today. However, does anyone have any other suggestions?
Reply With Quote
  #10  
Old 09-11-2013, 11:14 AM
ToMang07's Avatar
ToMang07 ToMang07 is offline
FTE Chapter Leader
 
Join Date: May 2011
Location: Maine
Posts: 3,460
ToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant future
ToMang07
Quote:
Originally Posted by Jumprgrl367 View Post
I'm having the same issue with my truck. Every time I turn my wipers on, rain or shine, it stalls my engine. I also get the check engine light. I have tried to replace my wiper motor, which was not the issue. I have replaced my CPS 3 times, with aftermarket parts. I will pick one up from Ford today. However, does anyone have any other suggestions?
Yes.

Read. Follow instructions.

Replace CPS with FORD CPS.
__________________
~Tom~ Maine FTE Chapter Leader To join the Maine Chapter Click Here!
02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, Hydra, 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, T500, FRx, COMP 910s, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, Leveled, Airlift Bags, 16x10" on 35s, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...
~AE w/Ford Pack~

Reply With Quote
  #11  
Old 09-11-2013, 12:23 PM
A/Ox4's Avatar
A/Ox4 A/Ox4 is offline
9 ECHO 1
 
Join Date: Aug 2009
Location: Ventura, CA
Posts: 11,746
A/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputation
Quote:
Originally Posted by Jumprgrl367 View Post
I'm having the same issue with my truck. Every time I turn my wipers on, rain or shine, it stalls my engine. I also get the check engine light. I have tried to replace my wiper motor, which was not the issue. I have replaced my CPS 3 times, with aftermarket parts. I will pick one up from Ford today. However, does anyone have any other suggestions?
As mentioned above, wipers causing a cut out or stall is 99.99% of the time the result of an aftermarket CPS. Replace with Ford OEM.

Quote:
Originally Posted by ToMang07 View Post
Yes.

Read. Follow instructions.

Replace CPS with FORD CPS.
^ WHS
__________________
- Trey PAA Member #110
2002 F250 XLT CrewCab Short Bed 4x4 7.3L
My How-To Video Library
SoCal Chapter Member (Join us HERE)
Reply With Quote
  #12  
Old 09-11-2013, 12:29 PM
Jumprgrl367's Avatar
Jumprgrl367 Jumprgrl367 is offline
New User
 
Join Date: Sep 2013
Posts: 2
Jumprgrl367 is starting off with a positive reputation.
Thanks... No need to be ignorant!
Reply With Quote
  #13  
Old 09-11-2013, 12:37 PM
ToMang07's Avatar
ToMang07 ToMang07 is offline
FTE Chapter Leader
 
Join Date: May 2011
Location: Maine
Posts: 3,460
ToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant future
ToMang07
Quote:
Originally Posted by Jumprgrl367 View Post
Thanks... No need to be ignorant!
Nor is there need for redundant questions, but alas, here we are.
__________________
~Tom~ Maine FTE Chapter Leader To join the Maine Chapter Click Here!
02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, Hydra, 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, T500, FRx, COMP 910s, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, Leveled, Airlift Bags, 16x10" on 35s, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...
~AE w/Ford Pack~

Reply With Quote
  #14  
Old 09-11-2013, 02:08 PM
Crewcab Turbo's Avatar
Crewcab Turbo Crewcab Turbo is offline
Posting Guru
 
Join Date: Apr 2011
Location: Marseilles IL
Posts: 1,370
Crewcab Turbo has a very good reputation on FTE.Crewcab Turbo has a very good reputation on FTE.Crewcab Turbo has a very good reputation on FTE.Crewcab Turbo has a very good reputation on FTE.
I bet it was a BWD cps. It does the exact same thing on my truck. The BWD cps makes my truck idol smoother, but, when it dies from turning on the wipers it's not so great anymore!
__________________
2000 F250 Lariat
7.3, 4R100, 4x4, CC, SB, 4"lift, 315/75/16, AIS, GTP38R, Turbonetics outlet, 4" MBRP, Swamps 200/30 Hybrids, Hydra w Power-Struck & Gearhead tuning, Swamps HI V/F IDM, IH bellows, Plenum inserts, Ic boots, OCR, HPx, FRx, Hutch/Harpoon, Racor heated prepump filter, Bosch pump, DIY 3/8 fuel lines to heads, Isspro gages, ELC, BTS vb, 6.0 cooler, Melling LPOP, DIY traction bars, AE, all work done by ME and FTE!
Reply With Quote
  #15  
Old 09-11-2013, 02:16 PM
A/Ox4's Avatar
A/Ox4 A/Ox4 is offline
9 ECHO 1
 
Join Date: Aug 2009
Location: Ventura, CA
Posts: 11,746
A/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputation
Quote:
Originally Posted by Crewcab Turbo View Post
I bet it was a BWD cps. It does the exact same thing on my truck. The BWD cps makes my truck idol smoother, but, when it dies from turning on the wipers it's not so great anymore!
My BWD is a rare one. It smooths out the idle AND works in the rain
__________________
- Trey PAA Member #110
2002 F250 XLT CrewCab Short Bed 4x4 7.3L
My How-To Video Library
SoCal Chapter Member (Join us HERE)
Reply With Quote
Old 09-11-2013, 02:16 PM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
No intermittent wipers- wipers will not park after using washer?? No cost fix!! phoneman91 1987 - 1996 F150 & Larger F-Series Trucks 47 03-11-2015 04:48 PM
Any 53-56 F100 owners answer this wiper motor question? Bluey Zedoff Australia Chapter 0 11-05-2014 01:42 PM
windshield wiper problems ford white on black 1987 - 1996 F150 & Larger F-Series Trucks 3 08-27-2014 05:49 AM
2001 Expedition Rear Wiper, bad switch??? Tparkin99 Electrical Systems/Wiring 1 07-04-2014 03:00 PM
01 Exp, Possible bad rear wiper switch??? Tparkin99 Expedition & Navigator 0 07-04-2014 02:54 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
2000, 73, aftermarket, cam, cps, cuts, cutting, diesel, f250, ford, motor, position, powerstroke, sensor, slow, wipers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:10 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup