Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-23-2003, 03:16 PM
hobert's Avatar
hobert hobert is offline
Senior User
 
Join Date: Jun 2002
Location: Herndon, Pa
Posts: 319
hobert is starting off with a positive reputation.
I'm confused again

Please login (or create) to your account before editing your gallery or create a message board/gallery.


Why does this come up every time I try to manage my gallery. I go to the user gallery and click on manage your gallery and this comes up. Did I miss somthing with this new site.

Also are we going to be able to click on somthing by the posters name to look at there pic.s like before?

Is it just me or did the old site seem more user freindly?
__________________
just a few extra goodies

Last edited by hobert; 01-23-2003 at 03:18 PM.
Reply With Quote
  #2  
Old 01-23-2003, 03:21 PM
CO4x4SD's Avatar
CO4x4SD CO4x4SD is offline
Senior User
 
Join Date: Jun 2002
Location: Denver USA
Posts: 413
CO4x4SD is starting off with a positive reputation.
I'm confused again

Yeah, the old site was more user friendly IMO. I haven't bothered to see if my gallery still exists yet. I can tell I am getting old, I don't like change!

I had just reached 4 stars, I miss them! And yeah, I really liked the point to the gallery thing on a post so you could check out mods and things easy.

I'll figure it out, and probably won't remember what the old site looke like in a few weeks!
__________________
'79 F-250 4x4,S/C Ranger,400,NP435, dual Dana 60's
'88 F-250 4x4,S/C Lariat, 351W, C6, Dana 50, FF 10.25
Reply With Quote
  #3  
Old 01-23-2003, 04:05 PM
RLTLRED
Guest
 
Posts: n/a
I'm confused again

The Gallery portion of the board has not been updated as of yet. I am sure they are working on it. It is a great feature that I am missing, but I have faith they will get it up and running. Seems the poor guys are working their collective ***** off to get this site perfect.
I appreciate their efforts immensely!

(See forum announcement at the top of every forum)
Reply With Quote
Old 01-23-2003, 04:05 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 01:03 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup