Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 03-13-2010, 10:04 PM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,207
mudder460 is gaining momentum as a positive member of FTE.
08 Expy back-up sensors

Ok, I bought an 08 Expy EB a few weeks ago and love it. Today I had to pull a trailer and when I backed it up my warning beep went nuts, I figured it would. Now I have searched high and low and even went throught the owners book, is there no way of turning the sensors off so I do not go def while backing up?
__________________
Andy
2008 Expedition Eddie Bauer
Arkansas Chapter Member
Reply With Quote
  #2 (permalink)  
Old 03-13-2010, 10:17 PM
TIKT B8 TIKT B8 is offline
Senior User
 
Join Date: Oct 2007
Posts: 141
TIKT B8 is starting off with a positive reputation.
When you put the expedition in reverse, look at the message center and you can turn it off there. But your Expy has to be in reverse to see that message.
__________________
2007 Expedition Limited White Sand
Reply With Quote
  #3 (permalink)  
Old 03-14-2010, 12:51 AM
Tylus's Avatar
Tylus Tylus is offline
MMC (SS) Bubblehead!
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,480
Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.
yep...hit the little button on the dash. it will let you cycle the alarm on/off


the alarm will reset the next time you restart your Expy though. You cannot permanently disable it
__________________
2002 Excursion XLT w/ V-10 <---Build thread
2015 Chevrolet Tahoe - I was a loyal Ford owner for years - Now I'm not - Ford's idea, not mine!
Reply With Quote
  #4 (permalink)  
Old 03-14-2010, 06:05 AM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,207
mudder460 is gaining momentum as a positive member of FTE.
Great, thanks guys. I don't want to keep it off permanetly, just needed it off while I have a trailer hooked up!! Thanks again!
__________________
Andy
2008 Expedition Eddie Bauer
Arkansas Chapter Member
Reply With Quote
  #5 (permalink)  
Old 03-15-2010, 07:44 PM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,207
mudder460 is gaining momentum as a positive member of FTE.
Ok, am I missing something?? I put the Expy in R and no message appeared, even with the trailer hooked up...nothing! I still cannot turn the back up sensors off. Do you think I should take it to a dealer and have them look at it?
__________________
Andy
2008 Expedition Eddie Bauer
Arkansas Chapter Member
Reply With Quote
  #6 (permalink)  
Old 03-15-2010, 10:49 PM
TIKT B8 TIKT B8 is offline
Senior User
 
Join Date: Oct 2007
Posts: 141
TIKT B8 is starting off with a positive reputation.
Are your backup sensors factory or aftermarket? Can you see the reverse sensors on the bumper? If you can, they are aftermarket, and they cannot be turned off. The factory sensors are behind the bumper and cannot be seen. If they are factory, when in reverse, the message center should say "Parking Aid" and "on-off".
__________________
2007 Expedition Limited White Sand
Reply With Quote
  #7 (permalink)  
Old 03-16-2010, 06:41 AM
chuck s chuck s is offline
Elder User
 
Join Date: Jan 2008
Location: Broadview Hts, Ohio
Posts: 512
chuck s is starting off with a positive reputation.
With the factory system the display looks something like:

Parking Aid {On} Off

.... and changes to

Parking Aid On {Off}

... as you press Reset.

-- Chuck
Reply With Quote
  #8 (permalink)  
Old 03-16-2010, 01:45 PM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,207
mudder460 is gaining momentum as a positive member of FTE.
Well mine is not factory cause I can see the sensors. I looked under the truck and you can see the wiring and tell it is after market. It seems that a wire runs from the reverse light with the rest of the wires. I am going to check it out later this week. If it is so and that wire is what activeates the sensors, I will just install a toggle switch in the wire so I can turn it off while backing with a trailer.
__________________
Andy
2008 Expedition Eddie Bauer
Arkansas Chapter Member
Reply With Quote
  #9 (permalink)  
Old 03-16-2010, 04:26 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Can you tell where the sound is coming from? Maybe run a toggle to the speaker wire.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #10 (permalink)  
Old 03-16-2010, 05:50 PM
chuck s chuck s is offline
Elder User
 
Join Date: Jan 2008
Location: Broadview Hts, Ohio
Posts: 512
chuck s is starting off with a positive reputation.
Nice thing about the factory system is the self-reset feature. It's back ON the next time the truck is started.

-- Chuck
Reply With Quote
  #11 (permalink)  
Old 03-17-2010, 09:52 AM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,207
mudder460 is gaining momentum as a positive member of FTE.
I am not sure where it is coming from, it is just really loud!!

Yeah, it would be nice to have it reset automatically but I guess I gotta work with what I got! lol
__________________
Andy
2008 Expedition Eddie Bauer
Arkansas Chapter Member
Reply With Quote
  #12 (permalink)  
Old 03-17-2010, 10:40 AM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Then do like you said, run a toggle switch cutting the link between the backup light and unit.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
Old 03-17-2010, 10:40 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
07, 2007, 2008, back, backup, el, expedition, f250, ford, lincoln, reset, reverse, sensor, sensors, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup