Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 03-04-2010, 02:05 PM
welfarewagon welfarewagon is offline
Senior User
 
Join Date: Jun 2007
Posts: 162
welfarewagon is starting off with a positive reputation.
Blue smoke on start up

My 07 Expy has been blowing blue smoke on start up after it has sat for some time IE overnight or a few days, I know enough about engines to know what that means and whats causing it, has anyone else heard of or had this problem with their Expy? Mine has just under 30K and I have change the oil by Ford per their recommendation.
Reply With Quote
  #2 (permalink)  
Old 03-05-2010, 04:43 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,007
berry1234 is gaining momentum as a positive member of FTE.
Blue smoke is oil. I have read that others have seen this too. I would take it in before the 36K warranty is expired.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #3 (permalink)  
Old 03-05-2010, 06:14 PM
Steina Steina is offline
CO River Rat
 
Join Date: Feb 2004
Location: Lake Havasu City AZ
Posts: 3,165
Steina is gaining momentum as a positive member of FTE.Steina is gaining momentum as a positive member of FTE.
If it smokes as soon as the engine lights off then worn valve guides are a distinct possibility, but that's pretty rare with a low-mileage engine like yours.

Steve
__________________
Black 2004 Explorer XLT Sport 4.6L as my "boat hauler" for Lake Havasu/Lake Mohave runs

Smokestone 2010 Fusion SE 3.0L for Wifey

"I used to be wishy-washy, but now I'm not sure"
Reply With Quote
  #4 (permalink)  
Old 03-05-2010, 06:55 PM
gddyup's Avatar
gddyup gddyup is offline
Senior User
 
Join Date: Nov 2004
Posts: 340
gddyup is gaining momentum as a positive member of FTE.gddyup is gaining momentum as a positive member of FTE.
Late to the party but yes, blue smoke on start-up is an oil condition typically caused by leaky valve guides and/or valve seals.

What oil have you been using during the oil changes? Have you or your shop changed form conventional to synthetic or vice versa? I only mention it because swapping between the two can cause premature wear on seals. The different types of oil cause the seals to swell differently and going from one to another can cause them to fail under certain situations.
Reply With Quote
  #5 (permalink)  
Old 04-09-2010, 03:05 PM
tkd tkd is offline
Elder User
 
Join Date: Mar 2003
Posts: 644
tkd is gaining momentum as a positive member of FTE.tkd is gaining momentum as a positive member of FTE.
I don't want to scare you but that happened to my 03 5.4. I changed the oil religiously at 3k and used castrol syntec blend. At about 35k, the smoking started just as you described. I went to Ford and they said it was "normal". At 54,000, the motor developed a severe knock while rolling down the interstate at 70mph. It happened at the exit where the dealership was that I purchased from. I limped it in and had them look at it......I needed a new motor.

Get it looked at and don't take any BS answers.
Reply With Quote
  #6 (permalink)  
Old 04-09-2010, 03:09 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,007
berry1234 is gaining momentum as a positive member of FTE.
Did you take it in? What did they say?
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #7 (permalink)  
Old 04-12-2010, 09:38 AM
welfarewagon welfarewagon is offline
Senior User
 
Join Date: Jun 2007
Posts: 162
welfarewagon is starting off with a positive reputation.
Not yet at next service I will.
Reply With Quote
Old 04-12-2010, 09:38 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
2006, 2010, 46, 97, blue, engine, expedetion, explorer, f150, f250, ford, light, smoke, smokes, start, starting, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 06:31 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup