Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-24-2010, 03:44 PM
F 250 6 liter's Avatar
F 250 6 liter F 250 6 liter is offline
Senior User
 
Join Date: Jan 2010
Posts: 334
F 250 6 liter is starting off with a positive reputation.
2003 F250 GEM Module. 6.0 L Diesel ESOF

Help I am in need of a 2003 F 250 Gem Module. My issue is that my 4X4 does not work. My light does not come on when I flip the ESOF. Dealership states its the GEM module. I do not hear anything when I shift into 4X4. I put new Wern manual hubs on as well. Could it be something else than the Gem Mod? I am told by Ford that the Gem mod is not available until June.


The part number is 3C3Z14B205AA

My vin # is 1FTNW21P63ED18241

Thanks in advance
Reply With Quote
  #2  
Old 02-24-2010, 07:38 PM
dlibson's Avatar
dlibson dlibson is offline
Post Fiend
 
Join Date: Jun 2006
Location: Lino Lakes, MN
Posts: 11,309
dlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud ofdlibson has much to be proud of
The super duty's are good for having wiring problems that kill the whole system. I just had to replace a wire from the t'case motor up to the fuse box in my 04 Ex...

I'd imagine that is more likely than a GEM myself, but who knows...
Reply With Quote
  #3  
Old 03-06-2010, 06:21 PM
chas31310 chas31310 is offline
Freshman User
 
Join Date: Aug 2006
Posts: 39
chas31310 is starting off with a positive reputation.
GEM suspected issue but not sure, need a senior to help

Quote:
Originally Posted by dlibson View Post
The super duty's are good for having wiring problems that kill the whole system. I just had to replace a wire from the t'case motor up to the fuse box in my 04 Ex...

I'd imagine that is more likely than a GEM myself, but who knows...
I've a problem and hope someone has a clue. A neighbor was charging one of the two batteries on my 99 powerstroke F250. He put the + clip of the charger on the neg. battery post, and - clip of the charger on the positive post.
The radio of the truck, which was parked and off came on. He felt the charger may have been on backwards for a moment or two. He did a test to see the draw down on the battery while parked and determined it was in the .65 range and believed he may have damaged the radio and it initially intended to replace it. He continued his testing with the cables off the batteries to see if the charger was damaged. He continued testing and noted that charging the batteries when connected created a different outcome. He then felt the alternator may have been damaged. His last test involved removing the fuse to the radio and conducted a charge test, then a draw down while parked and the range was in the .5 level and after 40 minutes or so came down to the .2 level. He feels that the GEM was likely damaged but only for the 'radio' wire. He tried installing a diode in the radio wire but that did not correct the draw down. He proposes to disconnect the wire in the GEM and connect the radio wiring to a different source of power. He feels this will salvage the GEM and not be an issue. The truck is parked for extended periods so charging is necessary and unless he corrects the draw down the batteries won't hold a charge strong enough to start the truck after about 3 days. He's priced some GEMs on Ebay for about $300 and feels he is responsible but doesn't like to pay that much if he can fix it as I've indicated. My suggestion was to take it to an electrical shop and spend the $100 for a test and they should be able to pinpoint what does, or does not need repair or replacement. The only other glitch is that he has read that if you drive the truck for a few miles it may just reset itself and problem resolved. The truck has been stored for 5 months.
My simple question is: Would the 10 amp charger potentially damage the GEM if connected backwards for less than a couple of minutes? I would have thought it might blow a fuse. Anyway...some helpful advice is welcomed. CJones
,
Reply With Quote
  #4  
Old 03-08-2010, 01:19 AM
jello's Avatar
jello jello is offline
Senior User
 
Join Date: Jun 2004
Location: Terrace B.C. Canada
Posts: 234
jello is starting off with a positive reputation.
Quote:
Originally Posted by F 250 6 liter View Post
Help I am in need of a 2003 F 250 Gem Module. My issue is that my 4X4 does not work. My light does not come on when I flip the ESOF. Dealership states its the GEM module. I do not hear anything when I shift into 4X4. I put new Wern manual hubs on as well. Could it be something else than the Gem Mod? I am told by Ford that the Gem mod is not available until June.


The part number is 3C3Z14B205AA

My vin # is 1FTNW21P63ED18241

Thanks in advance

When my 4x4 wasn't working the dealer said all test showed I needed a GEM module. Turns out it was the relays instead. Under the hood by the firewall/drivers fender, there are a couple of boxes big enough to hold two relays each. Open the one that is closest to the fender and swap the two relays around see if that makes the 4x4 come on.
__________________
2003 F-350 King Ranch 6.0/auto

SCT,MBRP 4 inch turbo back no cat,Zoodad,Bullbar,PIAA lights,billet grille etc.
Reply With Quote
  #5  
Old 03-08-2010, 04:37 AM
F 250 6 liter's Avatar
F 250 6 liter F 250 6 liter is offline
Senior User
 
Join Date: Jan 2010
Posts: 334
F 250 6 liter is starting off with a positive reputation.
Hello Jello I will check that out this evening. I finially found a GEM mod used and will get it this week. There are no other symptons that my GEM is bad other than the 4X4 not working. Did you have a light in the dash when your relays were not working? I have no light no nothing. Do you have to buy the relays at the dealership? Thanks
Reply With Quote
  #6  
Old 03-08-2010, 08:02 AM
jello's Avatar
jello jello is offline
Senior User
 
Join Date: Jun 2004
Location: Terrace B.C. Canada
Posts: 234
jello is starting off with a positive reputation.
Quote:
Originally Posted by F 250 6 liter View Post
Hello Jello I will check that out this evening. I finially found a GEM mod used and will get it this week. There are no other symptons that my GEM is bad other than the 4X4 not working. Did you have a light in the dash when your relays were not working? I have no light no nothing. Do you have to buy the relays at the dealership? Thanks
I also had no other symptoms of a bad GEM module, and no lights on the dash. The relays you can get at the dealer, and they're not expensive. But swap the two relays before you buy new ones or switch one with the trailer battery charge relay. The relays get moisture in them and stop working.
__________________
2003 F-350 King Ranch 6.0/auto

SCT,MBRP 4 inch turbo back no cat,Zoodad,Bullbar,PIAA lights,billet grille etc.
Reply With Quote
  #7  
Old 12-23-2010, 09:18 AM
ALPINE8181 ALPINE8181 is offline
Junior User
 
Join Date: Mar 2008
Posts: 58
ALPINE8181 is starting off with a positive reputation.
Quote:
Originally Posted by jello View Post
When my 4x4 wasn't working the dealer said all test showed I needed a GEM module. Turns out it was the relays instead. Under the hood by the firewall/drivers fender, there are a couple of boxes big enough to hold two relays each. Open the one that is closest to the fender and swap the two relays around see if that makes the 4x4 come on.
those fuses are for the towing lights from what i understand. so how did that fix your problem?
Reply With Quote
  #8  
Old 12-23-2010, 09:27 AM
gearloose1 gearloose1 is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 6,127
gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.
Before you replace the GEM module.... try a system reset.

Sometimes, that also will free up a jammed /sticking relay.

Needless to say, check fuses.


I had to replace some relays on mine --- wear from old age!
Reply With Quote
  #9  
Old 12-23-2010, 09:34 AM
ALPINE8181 ALPINE8181 is offline
Junior User
 
Join Date: Mar 2008
Posts: 58
ALPINE8181 is starting off with a positive reputation.
yes i checked all fuses... is there any relays? that make the 4x4 work also and can you tell me where they are located and which ones? this is driving me wako..
Reply With Quote
  #10  
Old 12-23-2010, 11:03 AM
gearloose1 gearloose1 is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 6,127
gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.
Do the system reset first.

GEM modules rarely fail --- if it does fail, most likely it is just corruption of the flash.
Reply With Quote
  #11  
Old 12-23-2010, 01:05 PM
jello's Avatar
jello jello is offline
Senior User
 
Join Date: Jun 2004
Location: Terrace B.C. Canada
Posts: 234
jello is starting off with a positive reputation.
Quote:
Originally Posted by ALPINE8181 View Post
those fuses are for the towing lights from what i understand. so how did that fix your problem?
The little box closest to the drivers fender is only big enough to hold two relays, there are no fuses in there.
__________________
2003 F-350 King Ranch 6.0/auto

SCT,MBRP 4 inch turbo back no cat,Zoodad,Bullbar,PIAA lights,billet grille etc.
Reply With Quote
  #12  
Old 12-23-2010, 05:53 PM
ALPINE8181 ALPINE8181 is offline
Junior User
 
Join Date: Mar 2008
Posts: 58
ALPINE8181 is starting off with a positive reputation.
Ok I'm confused now that box on the driver side next to firewall
Has 3 relays and 2 fuses maybe you have a different model ?
Mine is a 03 f350 6.0 diesel sd
Can you send a pic ?
Reply With Quote
  #13  
Old 12-23-2010, 06:48 PM
jello's Avatar
jello jello is offline
Senior User
 
Join Date: Jun 2004
Location: Terrace B.C. Canada
Posts: 234
jello is starting off with a positive reputation.
Right behind the power steering resevoir beside the drivers fender.

Click the image to open in full size.
It's the one on the right
__________________
2003 F-350 King Ranch 6.0/auto

SCT,MBRP 4 inch turbo back no cat,Zoodad,Bullbar,PIAA lights,billet grille etc.
Reply With Quote
  #14  
Old 12-23-2010, 07:06 PM
cheezit's Avatar
cheezit cheezit is offline
Post Fiend
 
Join Date: Oct 2009
Location: N. Fort Worth, tx
Posts: 11,619
cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.
gem modules go out more then you think. most common cause is from a leaking windsheild.
__________________
Former Ford Senior master tech, gas and diesel.1992-2012
ASE Master Tech, L1 certified.
2006 f250 cc swb fx4 6.0
mods arp,egr delete, tuned, 91 gallon RDS fuel tank.
Reply With Quote
  #15  
Old 12-23-2010, 07:21 PM
ALPINE8181 ALPINE8181 is offline
Junior User
 
Join Date: Mar 2008
Posts: 58
ALPINE8181 is starting off with a positive reputation.
Ok it looks different what yr is your truck and what motor ?
It's way to cold to get a pic now but in the am I will put 1 on thanks
Reply With Quote
Old 12-23-2010, 07:21 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ANYONE REBUILD GEM MODULES Hurricane67 1999 - 2003 7.3L Power Stroke Diesel 4 06-13-2012 08:27 AM
When using my AE no response from GEM module robs01f250 1999 - 2003 7.3L Power Stroke Diesel 5 07-23-2010 01:42 AM
99 ford f350 4x4 gem module ksw390 Super Duty & Heavy Duty 3 03-29-2010 11:14 AM
2003 F250 Gem Module. HELP NEED ONE! F 250 6 liter 6.0L Power Stroke Diesel 3 02-13-2010 08:54 PM
Wanted F-250 Super Duty GEM Module dmodracer3 Super Duty & Heavy Duty 4 06-04-2009 02:43 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
04, 2001, 2003, 3c3z14b205aa, diesel, esof, excursion, f250, find, ford, gem, module, number, part, recall

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup