OBD II Scanner Link Error? 4x4 problem. - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

OBD II Scanner Link Error? 4x4 problem.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-07-2010, 03:01 PM
racinghoss's Avatar
racinghoss racinghoss is offline
Senior User
Thread Starter
 
Join Date: May 2003
Location: Frederick MD & missing AK
Posts: 279
racinghoss is starting off with a positive reputation.
OBD II Scanner Link Error? 4x4 problem.

My wife's 2008 EL has been intermittently lighting the idiot light (the wrench) when she is in 4x4H or 4x4Auto.

I drove it today (plenty of snow) for 20 miles or so and it did not turn the light on. I dont know what the symptoms are, since I have never experienced them.

I hooked my OBD II scanner to it today to see if it show a code. All I got was a link error. I tried it several times.

Can anyone shed any light on either of these problems?

Thanks
Reply With Quote
  #2  
Old 02-07-2010, 09:38 PM
Jay Jay is offline
Senior User
 
Join Date: Sep 1999
Posts: 101
Jay is starting off with a positive reputation.
I have the exact same issue - it just started this winter. Any answers yet.
Reply With Quote
  #3  
Old 02-08-2010, 09:06 AM
racinghoss's Avatar
racinghoss racinghoss is offline
Senior User
Thread Starter
 
Join Date: May 2003
Location: Frederick MD & missing AK
Posts: 279
racinghoss is starting off with a positive reputation.
Which problem? 4x4 or scanner?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OBD II Trouble code P0357 question?? Rarj4ever Expedition & Navigator 6 08-15-2012 02:17 PM
Looking for Scanner Rusty_S General Automotive Discussion 2 06-24-2012 11:30 AM
OBD II Scanner Kills my truck hardassray 1994.5 - 1997 7.3L Power Stroke Diesel 11 07-15-2011 01:44 AM
OBD II Not Linking sundance8 1999 to 2016 Super Duty 7 03-30-2011 11:17 AM
05 explorer check advance track light on 61 uni Explorer, Sport Trac, Mountaineer & Aviator 0 01-15-2011 11:38 AM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2006, 4x4, error, f150, ford, ii, lincoln, link, linking, navigator, obd, obd2, scanner, scanners, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 05:16 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.