Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-31-2010, 09:31 PM
meccanj98 meccanj98 is offline
New User
 
Join Date: Nov 2009
Posts: 3
meccanj98 is starting off with a positive reputation.
NEW RIMS/ TPMS?????

I just put 22's on my Expedition and did not install TPMS sensors because I wanted to leave them in oem rims. I figured I could just live with the light on the dash being on. But not only does the light come on but a message flashes across the info screen that there is a default with tpms. Is there anyway around it? Can I put one of the oem rims with the sensor in as the spare? Will this trigger the system or do you need all four sensors?
Reply With Quote
  #2  
Old 02-01-2010, 01:18 AM
Tylus's Avatar
Tylus Tylus is offline
MMNC (SS)
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,518
Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.
you need all 4 sensors


OEM Parts & OEM Wheels - Original Equipment Parts from NewTakeOff


they usually have all 4 sensors for about $100. I suggest you get them mounted in the new rims and then have your TPMS reset.


unfortunately, there is no way around the TPMS system, or the way it annoyingly notifies you each time you start the vehicle. It is required by Federal Law since 2007...stupid, but some people must be protected from themselves.
__________________
2002 Excursion XLT w/ V-10 <---Build thread
2015 Chevrolet Tahoe - I've owned 4 brand new Fords since 2006. Notice that I bought a Chevy this time. That should tell you something
Reply With Quote
  #3  
Old 05-22-2010, 09:08 PM
Drillmn300's Avatar
Drillmn300 Drillmn300 is offline
New User
 
Join Date: Apr 2010
Posts: 8
Drillmn300 is starting off with a positive reputation.
That is a pretty good price as I have been looking, thanks.
Reply With Quote
Old 05-22-2010, 09:08 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
2004, 2007, 2010, equipment, expedition, federal, ford, law, original, pressure, put, rim, rims, sensors, spare, tire, tpms, wheels

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup