2008 ford edge trans problems - Ford Truck Enthusiasts Forums



Crossovers Edge, Taurus X, Freestyle, MKX, Flex etc.

2008 ford edge trans problems

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-26-2009, 11:47 AM
02sd 02sd is offline
Junior User
Thread Starter
 
Join Date: Jun 2004
Posts: 79
02sd is starting off with a positive reputation.
2008 ford edge trans problems

when the truck warms up and sitting at a light, When the light goes green and you try to give the edge some gas it slams into a gear, feeling like we have just been rear-ended! making some odd noise also
The ford trans tech said if there is no light/codes there is no problem
But obviously there is a problem
and Ideas what it is?
Reply With Quote
  #2  
Old 11-26-2009, 02:19 PM
02sd 02sd is offline
Junior User
Thread Starter
 
Join Date: Jun 2004
Posts: 79
02sd is starting off with a positive reputation.
I just took it for another ride, up a hill and stoped it feels like its maybe in reverse and fwd. as it will not roll back or go forward until you rev the engine to about 2000 rpm and it gives a hard bang and goes into your fwd gear again.
A quick stop does not do this it will act normal.
Reply With Quote
  #3  
Old 11-27-2009, 08:11 AM
tiny1's Avatar
tiny1 tiny1 is offline
NY CHAPTER LDR
 
Join Date: Jul 2006
Location: NY Finger Lakes Region
Posts: 75,142
tiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputation
Just a curiosity question.... how is the transmission fluid level ???

The reason I am asking is that after I had the tranny serviced in my truck it would "slam" into gear like you mention becasue the fluid level was down. The tech forgot to recheck it after it ran.
Reply With Quote
  #4  
Old 11-27-2009, 09:41 AM
02sd 02sd is offline
Junior User
Thread Starter
 
Join Date: Jun 2004
Posts: 79
02sd is starting off with a positive reputation.
Fluid is fine, checked it a million times as its such a POS dipstick, it seems to have the same symptoms as the TSB #0723-2 for the explorer 6 spd where it calls it bump/wall braking , on the explorer it only does it if the fluid is at operating temp, exactly the same way my edge acts up once the trans oil is fully warmed up.
Reply With Quote
  #5  
Old 11-27-2009, 09:59 AM
tiny1's Avatar
tiny1 tiny1 is offline
NY CHAPTER LDR
 
Join Date: Jul 2006
Location: NY Finger Lakes Region
Posts: 75,142
tiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputation
We have not had any issues with ours but we have 13K miles on it.

Is there another dealership that you could take it to ??
Reply With Quote
  #6  
Old 11-27-2009, 02:56 PM
02sd 02sd is offline
Junior User
Thread Starter
 
Join Date: Jun 2004
Posts: 79
02sd is starting off with a positive reputation.
its at a different dealer right now
I should maybe know something monday
thanks,
Reply With Quote
  #7  
Old 11-27-2009, 03:36 PM
tiny1's Avatar
tiny1 tiny1 is offline
NY CHAPTER LDR
 
Join Date: Jul 2006
Location: NY Finger Lakes Region
Posts: 75,142
tiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputation
Good luck with it and when you find out the issue, please post it up in here for everyone else.
Reply With Quote
  #8  
Old 11-30-2009, 12:46 PM
countryboy69's Avatar
countryboy69 countryboy69 is offline
Junior User
 
Join Date: Aug 2003
Posts: 92
countryboy69 is starting off with a positive reputation.
there is a pcm reprogram for the 6f50 transmission tsb # 08-26-13. very simular to the explorer reprogram

hope this helps
Reply With Quote
  #9  
Old 12-05-2009, 07:55 AM
fordmdb's Avatar
fordmdb fordmdb is offline
PREMIUM SPONSOR
 
Join Date: Sep 2000
Location: South Carolina
Posts: 2,132
fordmdb has a great reputation on FTE.fordmdb has a great reputation on FTE.fordmdb has a great reputation on FTE.fordmdb has a great reputation on FTE.
Quote:
Originally Posted by 02sd View Post
its at a different dealer right now
I should maybe know something monday
thanks,
HI 02sd
Any update on this?
Reply With Quote
  #10  
Old 12-05-2009, 07:59 AM
NumberDummy's Avatar
NumberDummy NumberDummy is offline
Ford Parts Specialist
 
Join Date: Nov 2006
Location: Hacienda Heights CA
Posts: 66,688
NumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputation
Quote:
Originally Posted by tiny1 View Post
We have not had any issues with ours but we have 13K miles on it.
Ditto, except ours has 18,000 miles.
Reply With Quote
  #11  
Old 12-05-2009, 09:15 AM
02sd 02sd is offline
Junior User
Thread Starter
 
Join Date: Jun 2004
Posts: 79
02sd is starting off with a positive reputation.
well right now the ecu trans controller is ordered at ford
It goes inside the pan covered with oil
I will let you know once this has been installed
the programming did not help
Reply With Quote
  #12  
Old 12-24-2009, 12:40 PM
tiny1's Avatar
tiny1 tiny1 is offline
NY CHAPTER LDR
 
Join Date: Jul 2006
Location: NY Finger Lakes Region
Posts: 75,142
tiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputationtiny1 has a superb reputation
any update on this ???
Reply With Quote
  #13  
Old 12-24-2009, 05:41 PM
senix's Avatar
senix senix is offline
Moderator
 
Join Date: Aug 2008
Location: Frederick, MD
Posts: 26,447
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
a Trans control module is probably in order.
Reply With Quote
  #14  
Old 12-25-2009, 01:00 AM
02sd 02sd is offline
Junior User
Thread Starter
 
Join Date: Jun 2004
Posts: 79
02sd is starting off with a positive reputation.
I replaced the ecu trans controller and trans is working properly.
Reply With Quote
  #15  
Old 12-25-2009, 06:41 AM
senix's Avatar
senix senix is offline
Moderator
 
Join Date: Aug 2008
Location: Frederick, MD
Posts: 26,447
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
exactly what I thought. More often than not the trans now is controlled by a computer that talks the eng computer now.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission Going into "Safe Mode" Joseph D. Kendall 6.0L Power Stroke Diesel 34 01-12-2016 08:54 AM
Code p0783 o/d light blinking late 3/4 shift 2002exPSD 1999 to 2016 Super Duty 5 02-16-2012 10:01 PM
Code P0731 and Edge xjcamaro89 2004 - 2008 F150 14 11-20-2009 08:20 PM
Overheat klook 2004 - 2008 F150 27 10-19-2009 10:04 PM
Towing of the Ford Edge USMC Ret Crossovers 2 12-03-2008 08:31 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
082613, 2008, awd, banging, edge, f150, ford, level, noise, problems, reprogram, sel, taurus, tsb, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 05:31 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.