Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > New England Region > Massachusetts Chapter
Sign in using an external account
Register Forgot Password?


Massachusetts Chapter Join Chapter, Leader: donjamer

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-17-2009, 10:24 AM
barecove's Avatar
barecove barecove is offline
Elder User
 
Join Date: Apr 2008
Location: south shore massachusetts
Posts: 507
barecove is gaining momentum as a positive member of FTE.barecove is gaining momentum as a positive member of FTE.
HELP w/noise from front end

it is an odd bearing like noise... happens when I am at speed and need to accelerate to pass or on an incline.... once I stop accelerating it stops... it does not change with the speed but stays constant... I was told to check the cv half shaft.... anyone experience anything like this or have any thoughts about it ??
__________________
"Make way for the positive day" ... Steve

2004 F150 XLT w/AEM CAI and Magnaflow Exhaust
Nitto Terra Grappler Tires mounted on 18" Hela Black Spoke Rims w/ Machined Lip , Nasta Billet Grill
Ma.,
N.H. & Mid Atlantic Member
Reply With Quote
  #2  
Old 11-17-2009, 05:16 PM
BIGKEN's Avatar
BIGKEN BIGKEN is online now
So Little To Say!!!
 
Join Date: May 2007
Location: Greenfield, MA
Posts: 60,530
BIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputation
Steve...I'll check with a couple of our techs in the morning and see what they think.
__________________
Member of the Massachusetts Chapter and Number One Winter Hater!!!


RIP...Hannah...affectionately known as Cujo...7/7/00-8/9/14.
Reply With Quote
  #3  
Old 11-17-2009, 11:04 PM
barecove's Avatar
barecove barecove is offline
Elder User
 
Join Date: Apr 2008
Location: south shore massachusetts
Posts: 507
barecove is gaining momentum as a positive member of FTE.barecove is gaining momentum as a positive member of FTE.
muchos gracias big guy.....
__________________
"Make way for the positive day" ... Steve

2004 F150 XLT w/AEM CAI and Magnaflow Exhaust
Nitto Terra Grappler Tires mounted on 18" Hela Black Spoke Rims w/ Machined Lip , Nasta Billet Grill
Ma.,
N.H. & Mid Atlantic Member
Reply With Quote
  #4  
Old 11-19-2009, 02:52 PM
BIGKEN's Avatar
BIGKEN BIGKEN is online now
So Little To Say!!!
 
Join Date: May 2007
Location: Greenfield, MA
Posts: 60,530
BIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputationBIGKEN has a superb reputation
Steverino...sorry about the delay in getting back to you...been very busy at the rockpile...and...the FTE Gremlins have been pi$$ing me off.

I talked to two of our Ford techs...independently...and...they came up with the same thought. They both think that your problem isn't in the front end...it's...ahem...with your REAR end!!!

They both think that your problem is most likely a bad ring/pinion gear.

Hope this helps!!!
__________________
Member of the Massachusetts Chapter and Number One Winter Hater!!!


RIP...Hannah...affectionately known as Cujo...7/7/00-8/9/14.
Reply With Quote
  #5  
Old 11-19-2009, 08:59 PM
donjamer's Avatar
donjamer donjamer is online now
FTE Chapter Leader
 
Join Date: Aug 2005
Location: MA
Posts: 72,621
donjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputationdonjamer has a superb reputation
Steve,

Not sure about the noise, but on my 99 F350 it had a noise that the Ford tech said was in the rear end.. I checked it out and found the Carrier bearing one the drive shaft was gone.. Price to fix was $125 VS over 1K for the rear end work..

Not sure if your truck has the bearing on the drive shaft, but I would check all the ujoints for play..
__________________
Don #3 SlackMaster
Chapter Leader of the Massachusetts Chapter
Join the MA Chapter Here
Currently own:
2006 F350 Lariat CC Super Duty, 6.0 L Diesel
FTE Fraternity OF Blue Max
Reply With Quote
  #6  
Old 11-20-2009, 12:50 PM
barecove's Avatar
barecove barecove is offline
Elder User
 
Join Date: Apr 2008
Location: south shore massachusetts
Posts: 507
barecove is gaining momentum as a positive member of FTE.barecove is gaining momentum as a positive member of FTE.
I'll be a monkey's uncle if the noise is coming from my rear end... but hey, stranger things have happened..... as far as the u-joints.... this doesn't sound like any u-joint I have heard before.... again, I will check to make sure....
__________________
"Make way for the positive day" ... Steve

2004 F150 XLT w/AEM CAI and Magnaflow Exhaust
Nitto Terra Grappler Tires mounted on 18" Hela Black Spoke Rims w/ Machined Lip , Nasta Billet Grill
Ma.,
N.H. & Mid Atlantic Member
Reply With Quote
Old 11-20-2009, 12:50 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > New England Region > Massachusetts Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup