Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Lightning, Harley-Davidson F-150, Roush F-150 & Saleen F-150
Sign in using an external account
Register Forgot Password?


Lightning, Harley-Davidson F-150, Roush F-150 & Saleen F-150 SVT Ford F150 Lightning, Roush, Saleen and other performance F150's

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #16  
Old 03-26-2011, 05:08 PM
catman65's Avatar
catman65 catman65 is offline
New User
 
Join Date: Dec 2010
Location: southern California
Posts: 5
catman65 is starting off with a positive reputation.
Well it is not promising, had it at the dealer for 4 days and about 2 days in the truck started and has not missed a beat. Dealer put 120 miles on it and could not duplicate once it started. I suspect a bad connection somewhere that they disturbed and it is no longer an issue for now.
Thanks for the info and if it returne i will repost.
Reply With Quote
  #17  
Old 01-21-2012, 07:53 PM
Elugaro Elugaro is offline
New User
 
Join Date: Jan 2012
Posts: 1
Elugaro is starting off with a positive reputation.
1997 Ford Explorer 6 cl automatic

My 1997 ford explorer starter went bad so I had it replaced... Started right up but then I turned off the car to make sure it would restart again and nothing! Please help!
Reply With Quote
  #18  
Old 02-23-2012, 10:54 AM
vlmach1 vlmach1 is offline
Freshman User
 
Join Date: Feb 2012
Posts: 30
vlmach1 is starting off with a positive reputation.
Check ur wire make sure there tight
Reply With Quote
  #19  
Old 02-23-2012, 10:56 AM
vlmach1 vlmach1 is offline
Freshman User
 
Join Date: Feb 2012
Posts: 30
vlmach1 is starting off with a positive reputation.
Make sure ur battery is charged too.
Reply With Quote
  #20  
Old 05-01-2012, 11:24 AM
Wayne Soini Wayne Soini is offline
New User
 
Join Date: May 2012
Posts: 2
Wayne Soini is starting off with a positive reputation.
i have a 1999 f250 super duty cranks but wount start . checked all coil packs all have spark. checked all injectors all are spraying but the truck just wount start doent even try to , any one have an answer
Reply With Quote
  #21  
Old 05-01-2012, 06:50 PM
critterf1's Avatar
critterf1 critterf1 is offline
Posting Guru
 
Join Date: Feb 2010
Location: Newport, N.C.
Posts: 1,985
critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.
Quote:
Originally Posted by Elugaro View Post
My 1997 ford explorer starter went bad so I had it replaced... Started right up but then I turned off the car to make sure it would restart again and nothing! Please help!

Corrosion in the harness.
__________________
Speed is a question of money. How fast "CAN" you go?
Reply With Quote
  #22  
Old 05-01-2012, 06:51 PM
critterf1's Avatar
critterf1 critterf1 is offline
Posting Guru
 
Join Date: Feb 2010
Location: Newport, N.C.
Posts: 1,985
critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.
Quote:
Originally Posted by Wayne Soini View Post
i have a 1999 f250 super duty cranks but wount start . checked all coil packs all have spark. checked all injectors all are spraying but the truck just wount start doent even try to , any one have an answer

Need to check for codes.
__________________
Speed is a question of money. How fast "CAN" you go?
Reply With Quote
  #23  
Old 11-22-2013, 06:18 PM
Rosta Rosta is offline
New User
 
Join Date: Jun 2013
Posts: 5
Rosta is starting off with a positive reputation.
I recently had the crank no start after an initial start and stall. I narrowed down to bad solder joints in the instrument cluster. If the cluster has ever acted up, such as random sweeps or going off then this could be the issue. The cluster has some connection to fuel pump module. I have an 03 supercrew 5.4. Ford dealer in town had never heard of this but I pulled the cluster, found a bunch of bad cold solder joints, fixed them and have not had a start issue since.
Reply With Quote
  #24  
Old 11-25-2013, 11:18 AM
Chuck Leach Chuck Leach is offline
New User
 
Join Date: Nov 2013
Posts: 1
Chuck Leach is starting off with a positive reputation.
1980 ford 6 cylinder 300 engine

Have replaced distributor, distributor cap & rotor, spark plugs, carburetor, intake manifold & gasket, ignition module. Have shot starting fluid into carburetor and does not even try to start. turns over good. Carburetor is getting fuel. Just install new exhaust manifold & gaskets to start with, has not started since. Have owned truck since it was new & drove it every day. truck ran very good. "HELP" do not know where to go next.
Reply With Quote
  #25  
Old 11-27-2013, 03:02 PM
Blurry94's Avatar
Blurry94 Blurry94 is offline
Moderator
 
Join Date: Jun 2003
Location: Calhoun GA
Posts: 3,010
Blurry94 has a very good reputation on FTE.Blurry94 has a very good reputation on FTE.Blurry94 has a very good reputation on FTE.
Quote:
Originally Posted by Chuck Leach View Post
Have replaced distributor, distributor cap & rotor, spark plugs, carburetor, intake manifold & gasket, ignition module. Have shot starting fluid into carburetor and does not even try to start. turns over good. Carburetor is getting fuel. Just install new exhaust manifold & gaskets to start with, has not started since. Have owned truck since it was new & drove it every day. truck ran very good. "HELP" do not know where to go next.
Welcome to FTE!

I believe you will get a better response to your issue if you post it in the 80-86 section.
__________________
Matt C.
Supercharged, Intercooled, FAST XFI
Reply With Quote
  #26  
Old 12-08-2013, 11:12 PM
Papa Tiger's Avatar
Papa Tiger Papa Tiger is offline
Posting Guru
 
Join Date: Mar 2012
Posts: 1,015
Papa Tiger has a good reputation on FTE.Papa Tiger has a good reputation on FTE.
Recheck that U have the distributor timed properly and that U haven't missed a hot wire.
__________________
Women might not find ya handsome but they will find ya in your F150.
Ford Built_Ford Tough
Reply With Quote
  #27  
Old 01-31-2014, 01:09 PM
bbking332 bbking332 is offline
New User
 
Join Date: Jan 2014
Posts: 2
bbking332 is starting off with a positive reputation.
I know this seems repetitive, but I found this thread so helpful, thank you guys for this advice! My friend had trouble with his, and it's because I came here did he figure out how to fix it.
Thank you guys
It's coming | Memes.com
Reply With Quote
Old 01-31-2014, 01:09 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Lightning, Harley-Davidson F-150, Roush F-150 & Saleen F-150

Tags
10, 2003, 54, 99, cranks, f150, f250, ford, harley, start, triton, truck, turn, v10, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TCU gyesko Super Duty & Heavy Duty 13 08-16-2013 06:20 PM
Sarting problems 1986 F 150 Lariet kc5wxc 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 12 07-06-2013 07:35 AM
1994 f350 351w wont start or run TEAMFoMoCo 1987 - 1996 F150 & Larger F-Series Trucks 0 01-15-2011 04:49 PM
no start cold ozzy460 1994.5 - 1997 7.3L Power Stroke Diesel 9 12-31-2010 10:23 AM
1986 starting problem edlesiuk 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 4 08-29-2006 11:58 PM



All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup