Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-24-2002, 08:52 PM
jor jor is offline
Elder User
 
Join Date: Jan 2002
Location: Tucson
Posts: 987
jor is starting off with a positive reputation.
Post Posting Photos (again)

OK, so I'm an idiot. I have been using computers since 1983; I have three in my office and five in my house. That being said, I CAN'T UPLOAD A PHOTO TO MY USER GALLERY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! My gallery is jor. I don't see any option to upload a photo.

Dennis wrote:
Click up-date gallery
Then come back in under manage gallery and scroll to the bottom .
Up load

I click on "User Gallery" and then "Manage/Create" but I don't see any "update gallery" or "upload" options.

In that I have been trying to do this simple task for several weeks, I will accept social leper status or outright banishment but before you feed me to the wolves, tell me what I am missing!!!
jor (humiliated and chagrinned)

Reply With Quote
  #2  
Old 02-24-2002, 08:59 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Posting Photos (again)

[updated:LAST EDITED ON 24-Feb-02 AT 10:11 PM (EST)]>OK, so I'm an idiot. I have been using computers since 1983;
>I have three in my office and five in my house. That being
>said, I CAN'T UPLOAD A PHOTO TO MY USER
>GALLERY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! My gallery is jor.
>I don't see any option to upload a photo.
>
>Dennis wrote:
>Click up-date gallery

WRONG

=======
Click the *User Gallery* >

>I click on "User Gallery" and then "Manage/Create"
There should be a quick link to your gallery name > click that

Your gallery should be ready to go.


To add photos:
Scroll to near the bottom where is says *BROWSE*
select the proper sized photo you want as you main photo FIRST.
The file will appear beside the browse in the *UpLoad* window

go back and add another till you're finished

Once all your photo's are loaded click * Update album*


Dennis http://www.ford-trucks.com/user_gallery/sizeimage.php?&photoid=1733&.jpg



Please Don't Ask Me Any Tough Questions As:
"I'm Saving My Memory For When I Develop Alzheimer's"


78 F-150 429CJ,Silver
w/Explorer Pkge.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon
Reply With Quote
  #3  
Old 02-25-2002, 09:49 PM
jor jor is offline
Elder User
 
Join Date: Jan 2002
Location: Tucson
Posts: 987
jor is starting off with a positive reputation.
Posting Photos (again)

I give up. Back to the text stuff. Apparently, this simple task is over my head.
jor

Reply With Quote
  #4  
Old 02-25-2002, 10:38 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Posting Photos (again)

Are your photos sized right ?
try about 27KB

How far are you getting before you have a problem ?




Dennis http://www.ford-trucks.com/user_gallery/sizeimage.php?&photoid=1733&.jpg



Please Don't Ask Me Any Tough Questions As:
"I'm Saving My Memory For When I Develop Alzheimer's"


78 F-150 429CJ,Silver
w/Explorer Pkge.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon
Reply With Quote
  #5  
Old 02-28-2002, 02:24 AM
Lemineur Lemineur is offline
Senior User
 
Join Date: Feb 2002
Location: BRUSSELS BELGIUM
Posts: 133
Lemineur is starting off with a positive reputation.
Posting Photos (again)

For best result, yours photos must be in JPEG format, 72 dpi, max. 13x18 cms and saved in low quality (max. 3).
__________________
Kriss
Reply With Quote
  #6  
Old 02-28-2002, 10:44 PM
jor jor is offline
Elder User
 
Join Date: Jan 2002
Location: Tucson
Posts: 987
jor is starting off with a positive reputation.
Posting Photos (again)

Gave it another try tonight - no luck. Here is what I am doing:
1. User Gallery;
2. Manage/Create;
3. Create Album (enter data into fields);
4. Click "Create Album" button;
5. Nothing seems to occur at this point;
5. Return to User Gallery, "go" to my gallery entry ("jor");
6. No option to "browse" or "upload."

I had to take a break from this. If I start thinking how ineffective I am at this simple task, I won't be able to get up every morning.
jor
Reply With Quote
  #7  
Old 03-01-2002, 12:01 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Posting Photos (again)

[updated:LAST EDITED ON 01-Mar-02 AT 01:17 AM (EST)]>Gave it another try tonight - no luck. Here is what I am
>doing:
>1. User Gallery; *Correct*
>2. Manage/Create; * Correct*
>3. Create Album (enter data into fields); *Correct
>4. Click "Create Album" button; * Correct*


>5. Nothing seems to occur at this point; Okay !!Read below

After clicking Create Album > It should take you to a page that on it says:

The following words appear in a Lilac coloured highlight.

Create Album


Delete Album


Albums in my gallery
**JOR** <<<should be underlined right here.

___JOR____ <<<<<<<<<Click here

Then you click the title of the gallery *jor* that you want to put photos in.
Once that page opens > Scroll to the bottom past the Album information and you will see

BROWSE UPLOAD

Just make sure your photos are the right size before uploading or it gets more discouraging by going back into you photo program and re-sizing them.

>5. Return to User Gallery, "go" to my gallery entry ("jor");

Don't backtrack to return to user gallery> You were already there.<<




>
>I had to take a break from this. If I start thinking how
>ineffective I am at this simple task, I won't be able to get
>up every morning.
>jor

Dennis http://www.ford-trucks.com/user_gallery/sizeimage.php?&photoid=1733&.jpg



Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's"


78 F-150 429CJ,Silver, Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon
Reply With Quote
  #8  
Old 03-01-2002, 12:22 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Posting Photos (again)

>For best result, yours photos must be in JPEG format, 72
>dpi, max. 13x18 cms and saved in low quality (max. 3).

Hey Kriss, Check out my Truck gallery * especially photo # 4 *



Dennis http://www.ford-trucks.com/user_gallery/sizeimage.php?&photoid=1733&.jpg



Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's"


78 F-150 429CJ,Silver, Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon
Reply With Quote
  #9  
Old 03-01-2002, 01:17 AM
Lemineur Lemineur is offline
Senior User
 
Join Date: Feb 2002
Location: BRUSSELS BELGIUM
Posts: 133
Lemineur is starting off with a positive reputation.
Posting Photos (again)

__________________
Kriss
Reply With Quote
Old 03-01-2002, 01:17 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup