Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-01-2002, 10:59 PM
77ranger 77ranger is offline
Freshman User
 
Join Date: Feb 2002
Location: Boise, Idaho
Posts: 27
77ranger is starting off with a positive reputation.
gallery vanished?

my galler has disappeared! has anyone else had this problem? any reasons why?


__________________
misspellers of the world untie!!!
Reply With Quote
  #2  
Old 04-02-2002, 10:55 AM
RandyJ RandyJ is offline
Senior User
 
Join Date: Oct 2001
Posts: 145
RandyJ is starting off with a positive reputation.
gallery vanished?

Mine disappeared on the weekend too..just thought it happened because it was a van...
Reply With Quote
  #3  
Old 04-02-2002, 01:32 PM
77ranger 77ranger is offline
Freshman User
 
Join Date: Feb 2002
Location: Boise, Idaho
Posts: 27
77ranger is starting off with a positive reputation.
gallery vanished?

this was e-mailed to me by Ken Payne.... (somehow connected to this web site) "Our server went down yesterday and the database lost a few records"

I e-mailed them and asked if they knew what haapened to my gallery.


__________________
misspellers of the world untie!!!
Reply With Quote
  #4  
Old 04-02-2002, 02:17 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
gallery vanished?


It seems the intruder had a magic wand.

I just lost three photos from my main album.

Very selective as they were just the ones of my truck,not the others in my life.

Dennis

[font color =red]Calgary,Alberta,Canada [/font]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG




[font color =green]http://www.clubfte.com/users/mil1ion/Mil1ion.html[/font]

[font color =green]http://community.webshots.com/user/mil1ion[/font]

[font color =green] Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [/font]



[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon [/font]

Reply With Quote
  #5  
Old 04-02-2002, 03:13 PM
77ranger 77ranger is offline
Freshman User
 
Join Date: Feb 2002
Location: Boise, Idaho
Posts: 27
77ranger is starting off with a positive reputation.
gallery vanished?

he's supposedly able to restore the info, but might take him some time!

__________________
misspellers of the world untie!!!
Reply With Quote
  #6  
Old 04-02-2002, 03:49 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
gallery vanished?

I just re-did my three photo's.

Dennis

[font color =red]Calgary,Alberta,Canada [/font]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG




[font color =green]http://www.clubfte.com/users/mil1ion/Mil1ion.html[/font]

[font color =green]http://community.webshots.com/user/mil1ion[/font]

[font color =green] Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [/font]



[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon [/font]

Reply With Quote
  #7  
Old 04-02-2002, 04:46 PM
BB's Avatar
BB BB is offline
Post Fiend
 
Join Date: Feb 2000
Location: Brea CA
Posts: 5,131
BB is starting off with a positive reputation.
gallery vanished?

I lost ALL my albums, guess I should have backed them up.

Barry
Reply With Quote
  #8  
Old 04-02-2002, 07:35 PM
orange peel orange peel is offline
Posting Guru
 
Join Date: Nov 2001
Location: Raleigh, NC
Posts: 1,098
orange peel is starting off with a positive reputation.
gallery vanished?

me too, i lost all my albums, dont really feel like puttin it all back up now either. o well ill have somethin to do on a rainy day.
__________________
Totaled '02 Powerstroke
Reply With Quote
  #9  
Old 04-03-2002, 08:35 PM
orange peel orange peel is offline
Posting Guru
 
Join Date: Nov 2001
Location: Raleigh, NC
Posts: 1,098
orange peel is starting off with a positive reputation.
gallery vanished?

...... ok this is when Ken comes in and says "dont worry guys, i recovered all of the lost gallereis and all is fine"
__________________
Totaled '02 Powerstroke
Reply With Quote
  #10  
Old 04-03-2002, 09:07 PM
wolfmanagh's Avatar
wolfmanagh wolfmanagh is offline
Posting Guru
 
Join Date: Mar 2002
Location: Twin Cities, MN
Posts: 1,129
wolfmanagh is starting off with a positive reputation.
gallery vanished?

Guess its not just me. I can't edit my gallery or find it through user gallery. but my link still finds it. and my photo still shows up on my signature.

Weird.......
__________________
2001 F250 4X4 SD Offroad Diesel
http://www.ford-trucks.com/user_gall...id=186898&.jpg
And now 3/08 a new to me 98 E350 PSD
Reply With Quote
  #11  
Old 04-04-2002, 09:45 AM
ranger pat's Avatar
ranger pat ranger pat is offline
Posting Guru
 
Join Date: Mar 2001
Location: Elk River, MN
Posts: 1,910
ranger pat is gaining momentum as a positive member of FTE.ranger pat is gaining momentum as a positive member of FTE.
gallery vanished?

My entire gallery vanished also. Will Ken let us know if we have to
recreate a gallery?
__________________
Joe
Reply With Quote
  #12  
Old 04-04-2002, 10:08 AM
Vampiro Vampiro is offline
Postmaster
 
Join Date: Sep 2001
Location: Canada
Posts: 3,124
Vampiro is starting off with a positive reputation.
gallery vanished?

ken, my gallery also disapeared to. i was gonna go update it when i noticed all my pics had left.
Reply With Quote
  #13  
Old 04-04-2002, 11:13 AM
FTE Ken's Avatar
FTE Ken FTE Ken is offline
Founder ... Stay Tuned
 
Join Date: Jan 1997
Location: Enjoying the real world.
Posts: 23,171
FTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputation
gallery vanished?

It would take about 4 hours of my time to restore the database from backups and it has the possibility to overwrite any new photos added since the loss. Basically, you're SOL because I put in 90 hours working last week and probably about 75 this week and I ain't putting in any more hours. I'm spending the weekend with my family :-) This will be the first weekend off in over 6 weeks because we got another employee to help ease the load... I'm barely working now because I've lost my voice from being on the phone so much (I've handled over 40 calls per day).


__________________
FTE Founder. Enjoying life, hitting the throttle and hearing my Ford squeal 'em....
Reply With Quote
  #14  
Old 04-04-2002, 11:27 AM
RandyJ RandyJ is offline
Senior User
 
Join Date: Oct 2001
Posts: 145
RandyJ is starting off with a positive reputation.
gallery vanished?

point taken Ken...

have a good weekend!
Reply With Quote
  #15  
Old 04-04-2002, 12:04 PM
Vampiro Vampiro is offline
Postmaster
 
Join Date: Sep 2001
Location: Canada
Posts: 3,124
Vampiro is starting off with a positive reputation.
gallery vanished?

ok well i've restored my galery with out so much text explaning the pics. go to my websites if you want more info.

ken have a good weekend and get your voice back bud
Reply With Quote
Old 04-04-2002, 12:04 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup