Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-01-2002, 01:01 AM
jakegypsum's Avatar
jakegypsum jakegypsum is offline
Posting Guru
 
Join Date: Sep 2000
Location: Linwood, N.J. USA!
Posts: 1,586
jakegypsum is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

Bottom line, I am new to digetal camera work but I am finding my way around. I got my gallery going but can't seem to get the avatar proper. I read somewhere that you can adjust the size of the photo but am not sure how to exactly do this proceedure. I did use the thumbnail property information but still not getting it to come up. Any ideas? Thanks. Jake.
__________________
Jakegypsum // Ford fleet, soup to nuts.
http://www.ford-trucks.com/user_gall...?&photoid=4194
Reply With Quote
  #2  
Old 05-01-2002, 02:18 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

[updated:LAST EDITED ON 01-May-02 AT 02:19 AM (EST)]Jake you don't need a Digital photo for an avatar.

What is it you are trying to use as an avatar?
Show me !


You put it in your album that is hidden from public view and copy the forum codes and copy paste it into the Avatar space in your profile.


[b][i][font color=red]Dennis[/font][i][b]

[font color=red]Calgary,Alberta,Canada[/font]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG

[font color=green]Do You Need To Decode Your 78 Truck Data Plate?
[/font


[link:http://www.clubfte.com/users/mil1ion/FordTruckCodes.html | Data Plate Decoder]

[font color=red]If New Ford Parts Is What You're Cravin',
Then Buy Them HERE,At Motorhaven![/font]




[font color=green]Please Feel Free To Visit My Website.[/font]

[link:http://www.clubfte.com/users/mil1ion/Mil1ion.html |"North Of the 49th",Mil1ion's Home Page]

[font color=red]
Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [/font]



[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V [/font]

Reply With Quote
  #3  
Old 05-01-2002, 09:53 PM
jakegypsum's Avatar
jakegypsum jakegypsum is offline
Posting Guru
 
Join Date: Sep 2000
Location: Linwood, N.J. USA!
Posts: 1,586
jakegypsum is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

Thanks for the reply Dennis. I just tried again and nothing. I must be missing something somewhere. Something stupid, I guess.
I was going to use a picture of ALF as my avatar. He's in my gallery as the last album on the list. I was also going to use one of my Rock trucks in conjunction with my signature.
The only thing that I think may be causing the prob is the size of the picture. It say's to use a picture 48x48. My thumbnail property is showing 100x75.
I had read somewhere that you may have to reduce the picture somehow to make it work. I'm not sure where I read it but that's what I thought could be my problem. Either way, I'm still confused. Jake.
__________________
Jakegypsum // Ford fleet, soup to nuts.
http://www.ford-trucks.com/user_gall...?&photoid=4194
Reply With Quote
  #4  
Old 05-02-2002, 02:08 PM
TheWiz427's Avatar
TheWiz427 TheWiz427 is offline
Post Fiend
 
Join Date: Apr 2002
Location: Woodruff, SC
Posts: 5,964
TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.
Got the gallery going but the avatar image is another story. Any ideas.

It's not working for me either this avatar image stuff is driving me nuts
Reply With Quote
  #5  
Old 05-02-2002, 06:02 PM
TheWiz427's Avatar
TheWiz427 TheWiz427 is offline
Post Fiend
 
Join Date: Apr 2002
Location: Woodruff, SC
Posts: 5,964
TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.
Got the gallery going but the avatar image is another story. Any ideas.

And what about animated avatars :-X23
Reply With Quote
  #6  
Old 05-02-2002, 07:38 PM
jakegypsum's Avatar
jakegypsum jakegypsum is offline
Posting Guru
 
Join Date: Sep 2000
Location: Linwood, N.J. USA!
Posts: 1,586
jakegypsum is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

I guess for now my avatar will be "X in a box!"
__________________
Jakegypsum // Ford fleet, soup to nuts.
http://www.ford-trucks.com/user_gall...?&photoid=4194
Reply With Quote
  #7  
Old 05-02-2002, 07:42 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

Okay,First off :
avatars, Illustrations,NON-Ford truck photos should be in a sperate HIDDEN album.

Next you will have to re-size it if possible.

Any image program on your computer will work.

Using the forum code thumbnail image might work but only showing the 48-48 pixels of the image.

What is it exactly that you are trying to attach as an avatar?


[b][i][font color=red]Dennis[/font][i][b]

[font color=red]Calgary,Alberta,Canada[/font]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG

[font color=green]Do You Need To Decode Your 78 Truck Data Plate?
[/font


http://www.clubfte.com/users/mil1ion/FordTruckCodes.html

[font color=red]If New Ford Parts Is What You're Cravin',
Then Buy Them HERE,At Motorhaven![/font]




[font color=green]Please Feel Free To Visit My Website.[/font]

http://www.clubfte.com/users/mil1ion/Mil1ion.html

[font color=red]
Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [/font]



[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V [/font]

Reply With Quote
  #8  
Old 05-02-2002, 07:43 PM
TheWiz427's Avatar
TheWiz427 TheWiz427 is offline
Post Fiend
 
Join Date: Apr 2002
Location: Woodruff, SC
Posts: 5,964
TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.
Got the gallery going but the avatar image is another story. Any ideas.

THIS STUFF IS INSANE
Reply With Quote
  #9  
Old 05-02-2002, 08:26 PM
TheWiz427's Avatar
TheWiz427 TheWiz427 is offline
Post Fiend
 
Join Date: Apr 2002
Location: Woodruff, SC
Posts: 5,964
TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.
Got the gallery going but the avatar image is another story. Any ideas.

http://www.ford-trucks.com/user_gallery/displaythumbnail.php?&photoid=4308&.jpg
WHERE'S MY COFFEE!

Well one down still can't get the other
Reply With Quote
  #10  
Old 05-02-2002, 08:44 PM
mgazak's Avatar
mgazak mgazak is offline
Elder User
 
Join Date: Feb 2002
Location: Utica, NY
Posts: 820
mgazak is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

Million, I can't mine to work either. I have the picture sized down to 48 X 48 pixels and it's in a hidden gallery. I got the forum code for the thumbnail and it show up when you view my preferences, just not when I post. It's driving me crazy.
__________________
~Matt

2007 Ford Edge SEL AWD
2005 Ford Freestyle SEL AWD
Reply With Quote
  #11  
Old 05-02-2002, 08:45 PM
mgazak's Avatar
mgazak mgazak is offline
Elder User
 
Join Date: Feb 2002
Location: Utica, NY
Posts: 820
mgazak is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

here's the picture I'm trying to use:

http://www.ford-trucks.com/user_gallery/displaythumbnail.php?&photoid=4312&.jpg
__________________
~Matt

2007 Ford Edge SEL AWD
2005 Ford Freestyle SEL AWD
Reply With Quote
  #12  
Old 05-02-2002, 09:46 PM
jakegypsum's Avatar
jakegypsum jakegypsum is offline
Posting Guru
 
Join Date: Sep 2000
Location: Linwood, N.J. USA!
Posts: 1,586
jakegypsum is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

Hey Dennis, Yes, I'm still having problems.

#1 I did hide the picture album in my gallery. I brought it out into the open just to try different things but I do know that it should be hidden.

#2 How do you re-size a picture? That was my question in my last posting. I'm new to it and am lost.

#3 The thumbnail is larger than the avatar size. At least you would think that something would come up. Maybe not the whole picture, but I would have thought something would show, not a box with an "X"

#4 The picture that I was going to use is in my gallery. It is not hidden at the moment because of my trials and tribulations with the avatar adventure. It's the last album in my gallery. It only has one picture in it. It's ALF.

I know it has to be something that I am overlooking. What it is, I do not know. Thanks again. Jake.
__________________
Jakegypsum // Ford fleet, soup to nuts.
http://www.ford-trucks.com/user_gall...?&photoid=4194
Reply With Quote
  #13  
Old 05-02-2002, 09:49 PM
TheWiz427's Avatar
TheWiz427 TheWiz427 is offline
Post Fiend
 
Join Date: Apr 2002
Location: Woodruff, SC
Posts: 5,964
TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.TheWiz427 has a good reputation on FTE.
Got the gallery going but the avatar image is another story. Any ideas.

Don't feel bad i have a avatar smaller than 48x48 and it don't work either:-X23
Reply With Quote
  #14  
Old 05-02-2002, 10:03 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

>here's the picture I'm trying to use:
>
>http://www.ford-trucks.com/user_gallery/displaythumbnail.php?&photoid=4312&.jpg

This photo IS 48x48.



[b][i][font color=red]Dennis[/font][i][b]

[font color=red]Calgary,Alberta,Canada[/font]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG

[font color=green]Do You Need To Decode Your 78 Truck Data Plate?
[/font


http://www.clubfte.com/users/mil1ion/FordTruckCodes.html

[font color=red]If New Ford Parts Is What You're Cravin',
Then Buy Them HERE,At Motorhaven![/font]




[font color=green]Please Feel Free To Visit My Website.[/font]

http://www.clubfte.com/users/mil1ion/Mil1ion.html

[font color=red]
Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [/font]



[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V [/font]

Reply With Quote
  #15  
Old 05-02-2002, 10:05 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Got the gallery going but the avatar image is another story. Any ideas.

Jake ,send me your photo to me privately.

Click the e-mail address below.

[b][i][font color=red]Dennis[/font][i][b]

[font color=red]Calgary,Alberta,Canada[/font]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG

[font color=green]Do You Need To Decode Your 78 Truck Data Plate?
[/font


http://www.clubfte.com/users/mil1ion/FordTruckCodes.html

[font color=red]If New Ford Parts Is What You're Cravin',
Then Buy Them HERE,At Motorhaven![/font]




[font color=green]Please Feel Free To Visit My Website.[/font]

http://www.clubfte.com/users/mil1ion/Mil1ion.html

[font color=red]
Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [/font]



[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V [/font]

Reply With Quote
Old 05-02-2002, 10:05 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup