Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150
Sign in using an external account
Register Forgot Password?


1997 - 2003 F150 1997-2003 F150, 1997-1999 F250LD, 7700 & 2004 F150 Heritage SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-23-2009, 12:48 AM
m90mustang m90mustang is offline
New User
 
Join Date: Apr 2006
Posts: 6
m90mustang is starting off with a positive reputation.
97 F150 4x4 4.6 sputtering, runs rough

I recently purchased a 97 f150 4r70w 4x4 with a 4.6L and am having trouble pinpointing a problem. It at first was gutless and found that the bank 2 cat was melted and replaced that and now has a little more power. Now i'm trying to find what is causing a misfire feeling when driving. This also happens when reving in park/neutral. It will hesitate and then rpms will go up. When driving it is not there until it warms up and at any speed you give it a little gas to accelerate and the feeling gets worse. When you put the pedal all the way down it hesitates and then the rpms shoot up but there is no power there and you slowly start to speed up. This happens in both overdrive and overdrive off at all speeds. Please help, i'm stumped
Reply With Quote
  #2  
Old 09-23-2009, 05:53 AM
Joe Finn's Avatar
Joe Finn Joe Finn is offline
Elder User
 
Join Date: Oct 2003
Location: DC
Posts: 951
Joe Finn is gaining momentum as a positive member of FTE.
I'd start by getting the codes read. Even if the light isn't on, there might be something stored. You can try cleaning the MAF with electric contact cleaner. Plugs and wires (Motorcraft) is also something else you can do that may solve the problem.
__________________
'11 F150 4x4 Lariat 3.5 EB Screw
Reply With Quote
  #3  
Old 09-23-2009, 09:29 AM
m90mustang m90mustang is offline
New User
 
Join Date: Apr 2006
Posts: 6
m90mustang is starting off with a positive reputation.
Alright, i'll give that a shot first. I'll let you know if it fixes it.
Reply With Quote
  #4  
Old 09-23-2009, 08:48 PM
Thudpucker's Avatar
Thudpucker Thudpucker is offline
Posting Guru
 
Join Date: Jan 2000
Location: Cullman Alabama
Posts: 1,860
Thudpucker is gaining momentum as a positive member of FTE.
I'm betting a bad plug wire. #4 OMG . I just had the same symptoms.
__________________
97 F-150/4X4/ex cab/4.6V-8/auto/Lariat,F/Glass canopy and a 77 F-150/460/C-6/ex-cab/Fglass Canopy.
Reply With Quote
  #5  
Old 09-23-2009, 11:42 PM
m90mustang m90mustang is offline
New User
 
Join Date: Apr 2006
Posts: 6
m90mustang is starting off with a positive reputation.
Well, i'm pretty much carpet bombing the whole ignition. I ordered up some motorcraft coilpacks, spark plugs, and spark plug wires. Hopefully this fixes it.
Reply With Quote
  #6  
Old 09-24-2009, 06:21 AM
Joe Finn's Avatar
Joe Finn Joe Finn is offline
Elder User
 
Join Date: Oct 2003
Location: DC
Posts: 951
Joe Finn is gaining momentum as a positive member of FTE.
Good luck! How many miles on her?
__________________
'11 F150 4x4 Lariat 3.5 EB Screw
Reply With Quote
  #7  
Old 09-24-2009, 09:30 AM
m90mustang m90mustang is offline
New User
 
Join Date: Apr 2006
Posts: 6
m90mustang is starting off with a positive reputation.
221,000 and it recently put an engine in with less miles at around 120,000 lol.
Reply With Quote
  #8  
Old 09-27-2009, 04:00 AM
m90mustang m90mustang is offline
New User
 
Join Date: Apr 2006
Posts: 6
m90mustang is starting off with a positive reputation.
Well, now she runs great! I replaced everything since it was really high mileage, but in the end it was the plug wires that were causing the problem. Tested all of the plug wires with my multimeter and did a resistance test and 3 of them ended up having an open somewhere in the wires.
Reply With Quote
Old 09-27-2009, 04:00 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150

Tags
46l, 4x4, 97, 99, accelerating, f150, ford, hesitation, m90mustang, rough, run, runs, sputtering, truck, warms

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup