2001 powerstroke 7.3 losing power when warm - Ford Truck Enthusiasts Forums



2001 powerstroke 7.3 losing power when warm

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-11-2009, 08:59 AM
aristocraftliberty aristocraftliberty is offline
New User
Thread Starter
 
Join Date: Sep 2009
Posts: 2
aristocraftliberty is starting off with a positive reputation.
2001 powerstroke 7.3 losing power when warm

I have a 2001 7.3 that is having trouble running after about 30 miles . It won't run and has to be shut off -after about a 30 minute rest it will start idle fine and run for another 30 miles. The fuel filter has been changed - this helped but only minimally. A code reder shows no fault codes. Any help please.
Reply With Quote
  #2  
Old 09-11-2009, 10:48 AM
harleydude03 harleydude03 is offline
Junior User
 
Join Date: Sep 2007
Location: lakeland, fl
Posts: 90
harleydude03 is starting off with a positive reputation.
may sound crazy but maybe your cps
Reply With Quote
  #3  
Old 09-11-2009, 11:02 AM
Layson's Avatar
Layson Layson is offline
Posting Guru
 
Join Date: Jan 2007
Location: Millersburg, OR
Posts: 2,174
Layson has a great reputation on FTE.Layson has a great reputation on FTE.Layson has a great reputation on FTE.Layson has a great reputation on FTE.Layson has a great reputation on FTE.
Sounds IPR related... once the truck gets up to temp it shuts off...
Reply With Quote
  #4  
Old 09-11-2009, 07:51 PM
aristocraftliberty aristocraftliberty is offline
New User
Thread Starter
 
Join Date: Sep 2009
Posts: 2
aristocraftliberty is starting off with a positive reputation.
2001 7.3 powerstroke won't run when warm

It's not the CPS - put one in today and it does the same thing. When it is first started up when cold it runs like a champ and has a lot of power .As soon as it gets good and warm 15-20 minutes of driving it loses power and starts to diesel real bad. The check engine light never comes on and it shows no fault codes.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Crank but no start, 2001 F250 7.3 PSD Christopher Bogle 1999 - 2003 7.3L Power Stroke Diesel 20 10-19-2016 08:13 AM
2001 F550 7.3 CODES: p1247 p340 p1211 Jared Ajlouny 1999 to 2016 Super Duty 0 08-11-2015 08:17 PM
2001 ford 7.3 diesel mebealien 1999 - 2003 7.3L Power Stroke Diesel 7 08-07-2013 07:22 PM
2001 E450 p1218 and p1219 demon305 1999 - 2003 7.3L Power Stroke Diesel 5 10-13-2011 05:57 PM
Service engine light no codes runs rough 7.3 dougx75 1999 - 2003 7.3L Power Stroke Diesel 9 08-16-2009 08:23 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1999, 2000, 2001, 73, diesel, ford, loosing, loses, losing, power, powerstroke, run, stroke, warm, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:34 AM.