Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-27-2009, 08:19 PM
Bert01F150 Bert01F150 is offline
New User
 
Join Date: Jun 2009
Posts: 2
Bert01F150 is starting off with a positive reputation.
Cool 2001 Ford F150 EGR code P0401

A while back my truck had code P0401, insufficient EGR flow. I cleaned the EGR valve, tube & all vacuum lines. I had no vacuum, Recently I got the same code. I followed the same steps as before. I now have vacuum but the truck loaps really bad with line connected to the EGR valve. If I disconnect the EGR valve vacuum line, the truck seems to idle a little better. Can anyone make any suggestions as to what could be causing this ?
Reply With Quote
  #2  
Old 06-29-2009, 10:23 PM
BrianA's Avatar
BrianA BrianA is offline
Postmaster
 
Join Date: Aug 2001
Location: Trussville, Alabama
Posts: 4,531
BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.
Hi, and welcome to FTE and the 4.2/3.9 Forum.

There have been several posts here over the years regarding P0401 (and P0402) codes.

While in the 4.2 forum, Click on "Search this forum" the top and type "P0401" in the search box. You'll get plenty to read.

I seem to remember 2 most common causes:

bad DPFE sensor
or
clogged EGR ports

Best of luck with repairs and let us know what you find as the cause.
__________________
Brian A
If it ain't broke, don't fix it.
FTE Moderator - 3.8 / 4.2 forum
Reply With Quote
Old 06-29-2009, 10:23 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6

Tags
150, 2001, 2002, 42, code, egr, f150, flow, ford, insufficenty, insufficient, lightning, p0401, troubleshooting, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup