Power Liftgate Problem - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Log In 


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Power Liftgate Problem

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-20-2009, 12:05 PM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
Power Liftgate Problem

I was wondering if anyone can help me. I recently purchased and programmed 2 new 5 button remotes. The issue is that the remotes will not open/close the power liftgate. All other buttons work ie: lock/unlock doors and lift gate glass. Did I do something wrong like miss a step in programming the remotes? Any help is appreciated.

Mike
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #2  
Old 04-20-2009, 12:40 PM
Mud Doc's Avatar
Mud Doc Mud Doc is offline
Elder User
 
Join Date: Nov 2002
Location: Burleson, TX
Posts: 869
Mud Doc is starting off with a positive reputation.
You're not working with one of the trucks in your sig, are you? What is this on?
Joe
__________________
2009 F450 Lariat CC 4x4. MiniMaxx, DPF/DOC delete--down for the count...
2010 F450 received transplant from '09
2005 Mobile Suites 36TK3
2011 MKX
Reply With Quote
  #3  
Old 04-20-2009, 12:47 PM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
Sorry forgot to update my vehicles. The vehicle in question is a 2007 Limited Expy.
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #4  
Old 04-20-2009, 02:27 PM
Mud Doc's Avatar
Mud Doc Mud Doc is offline
Elder User
 
Join Date: Nov 2002
Location: Burleson, TX
Posts: 869
Mud Doc is starting off with a positive reputation.
On my former '07 Nav and now '08, it takes two clicks of the fob button to activate the gate--both up and down. Rear window only takes one click. Hope this is the problem?
Joe
__________________
2009 F450 Lariat CC 4x4. MiniMaxx, DPF/DOC delete--down for the count...
2010 F450 received transplant from '09
2005 Mobile Suites 36TK3
2011 MKX
Reply With Quote
  #5  
Old 04-20-2009, 03:24 PM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
I have tried the two clicks and still does not seem to work liftgate. Everything else works except tailgate. I was wondering if I maybe programmed the remotes wrong.
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #6  
Old 04-23-2009, 11:08 AM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
Does anyone have any suggestions for the liftgate problem I am having?
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #7  
Old 04-23-2009, 11:38 AM
function12's Avatar
function12 function12 is offline
Elder User
 
Join Date: Jan 2002
Location: houston
Posts: 515
function12 is starting off with a positive reputation.
Does it open automatically when you press the button on the dash?
Does it open automatically when you pull on the handle from the outside?

Maybe the lift arm is broken.
__________________
See ya,
Eric
Reply With Quote
  #8  
Old 04-23-2009, 11:47 AM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
function12, yes to both questions.
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #9  
Old 04-23-2009, 12:19 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,034
berry1234 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Bornzo View Post
I have tried the two clicks and still does not seem to work liftgate. Everything else works except tailgate. I was wondering if I maybe programmed the remotes wrong.
Did you get new remotes? Did you program them yourself?
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #10  
Old 04-23-2009, 12:44 PM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
The remotes are brand new and I programmed them myself. Like I said above, all the other buttons work fine except the liftgate button.
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #11  
Old 04-23-2009, 01:15 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,034
berry1234 is gaining momentum as a positive member of FTE.
What happened to the original remotes? There must be a special procedure to program the lift button.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #12  
Old 04-23-2009, 06:19 PM
function12's Avatar
function12 function12 is offline
Elder User
 
Join Date: Jan 2002
Location: houston
Posts: 515
function12 is starting off with a positive reputation.
numbers on the back of my 07 fob are:
3L7T-15K601-AB
__________________
See ya,
Eric
Reply With Quote
  #13  
Old 05-18-2009, 02:03 PM
Bornzo Bornzo is offline
Junior User
 
Join Date: Apr 2004
Location: Aurora, Illinois
Posts: 67
Bornzo is starting off with a positive reputation.
Sorry for so long since last post. I am still having the same problem. My numbers on back of remote is 3L7T-15K601-AA. Any help is appreciated.
__________________
Mike Bournes

2007 Expedition 5.4 Limited 4x4 Dark Grey Metallic

2006 Five Hundred AWD Limited Dark Grey Metallic
Reply With Quote
  #14  
Old 05-18-2009, 04:05 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,034
berry1234 is gaining momentum as a positive member of FTE.
Probably dealer time. If you have less than 36K it is covered under warranty.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #15  
Old 05-19-2009, 01:08 AM
Tylus's Avatar
Tylus Tylus is offline
MMNC (SS)
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,629
Tylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputation
not a Warranty issue. sounds like you have the wrong remotes man.

my 08 Expy Limited has the "3L7T-15K601-AB" code as well.



the 3L7T-15K601-AA is for a Lincoln Navi...they both have the same buttons, but the Ford version are symbols, and the "AA" have writing instead




do you have the ones that came with the vehicles? or I'm guessing you bought it used, and they weren't there?
__________________
2012 Challenger R/T - Tire smoking fun
2015 Chevrolet Tahoe - New Ford QUALITY is such that I bought a Chevy

Previous Fords: 2012 Flex Limited, 2009 Mustang Bullitt, 2008 Expedition EL Limited, 2006 F-250 PSD Lariat, 2006 F-150 FX4, 2003 Mustang GT, 2002 Excursion V-10 XLT, 1998 F-150 XL, 1995 Mustang, 1994 F-150 XL, 1993 Bronco XLT, 1989 F-150 Custom, 1980 F-150 Custom
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
keyless entry remote doesn't work idaho potato Explorer, Sport Trac, Mountaineer & Aviator 2 07-08-2015 05:33 PM
3rd party flip key + power liftgate TheyCallMeBT 2007 - 2014 Expedition & Navigator 15 12-30-2013 11:15 PM
Reconfiguring keyless entry module - swapping out keyfob button actions TheyCallMeBT 2007 - 2014 Expedition & Navigator 6 12-30-2013 10:34 PM
2007 Navigator power liftgate and power latch not working Jaylegger 2007 - 2014 Expedition & Navigator 1 03-10-2013 09:44 PM
Power liftgate won't open by remote or dash button. Antonb3 2007 - 2014 Expedition & Navigator 10 02-02-2013 06:37 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Tags
09, 3l7t, 3l7t15k601aa, 3l7t15k601ab, expedition, ford, forums, liftgate, lincoln, making, navigator, noise, power, problems, program, tailgate

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:10 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup