Backup sensors troubleshooting? - Ford Truck Enthusiasts Forums



Excursion - King of SUVs 2000 - 2005 Ford Excursion SPONSORED BY:

Backup sensors troubleshooting?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-02-2009, 11:34 PM
H1449-6 H1449-6 is offline
Elder User
Thread Starter
 
Join Date: Jan 2006
Location: Austin, TX
Posts: 534
H1449-6 is gaining momentum as a positive member of FTE.
Backup sensors troubleshooting?

My backup sensors are not working.

I have gotten under the bumper and wriggled the wiring with no improvement.

How do I troubleshoot this? My initial thought is to unclip each sensor from the harness and wash the contacts with cleaning fluid. If corrosion has caused a problem maybe this will correct that?

Beyond that, how would I test for a bad sensor? Any idea of the cost of a replacement sensor, if it turns out that one is bad?

Thank you.
Reply With Quote
  #2  
Old 04-03-2009, 05:58 AM
DaveandJennyP DaveandJennyP is offline
Senior User
 
Join Date: Jul 2008
Location: Michigan
Posts: 205
DaveandJennyP is gaining momentum as a positive member of FTE.DaveandJennyP is gaining momentum as a positive member of FTE.
I need the same answers......
Reply With Quote
  #3  
Old 04-03-2009, 06:14 AM
officer131 officer131 is offline
Posting Guru
 
Join Date: Dec 2007
Location: Metro Detroit, MI.
Posts: 1,258
officer131 has a great reputation on FTE.officer131 has a great reputation on FTE.officer131 has a great reputation on FTE.officer131 has a great reputation on FTE.
One way is to slowly back up until you hit something. one way of telling if one sensor is bad. .

I have always had to clean the outside of the sensor with a rag or something with liquid on it. Dirt/dust/salt always blocks the unit.

lastly, dont know what the replacement cost is.
Reply With Quote
  #4  
Old 04-03-2009, 11:18 AM
howler4x4's Avatar
howler4x4 howler4x4 is offline
Senior User
 
Join Date: Jan 2009
Location: LI, NY
Posts: 483
howler4x4 is gaining momentum as a positive member of FTE.howler4x4 is gaining momentum as a positive member of FTE.
If it does not work at all, don't look a single sensor but at a root cause.

- Central junction box (CJB) fuse 28 (15 A)

I hope you can stop there!






From the Service Manual CD

good luck!



Quote:
Parking Aid

The parking aid system consists of the following:

l four ultrasonic parking aid sensors (located in the rear bumper)

l parking aid module (PAM) (located behind the RH cowl kick panel)

l parking aid speaker—audible warning tone (located on the PAM)

l parking aid switch (located in the instrument panel)

l reverse gear select input (to the PAM from reversing lamp circuit)



«2001 F-Super Duty, Excursion, Motorhome Table of Contents»
«Group 4: Electrical»
«Section 413-13: PARKING AID»
«DIAGNOSIS AND TESTING»


Parking Aid

Refer to the Wiring Diagrams Cell 131 («Excursion/F-Super Duty», «F53 Motorhome») for schematic and connector information.


Special Service Tool(s)


73III Automotive Meter
105-R0057 or equivalent


Worldwide Diagnostic System (WDS)
418–F224,
New Generation STAR (NGS) Tester
418–F052, or equivalent diagnostic tool


Principles of Operation

Note:
The liftgate and back doors must be closed for correct operation of the parking aid system.

The parking aid system detects objects behind the vehicle when the vehicle is in reverse (R) gear. The parking aid module (PAM) does this by calculating the distance to an object by the use of four ultrasonic sensors mounted in the rear bumper. The ultrasonic field is emitted in a semicircular area around the rear of the vehicle. The sensors can detect objects approximately 1.8 m (5.9 ft) to the rear of the vehicle, 50 cm (1.6 ft) to the rear side of the vehicle. A 750 kHz variable warning tone is generated from a speaker located inside the RH cowl kick panel. The speaker increases its warning tone rate as the vehicle gets closer to an obstacle. When an object is detected within 25 cm (10 in) of the sensors, the warning tone becomes continuous.

The parking aid system is enabled when the vehicle ignition switch is in RUN and reverse (R) gear is selected. The parking aid disabled indicator will illuminate for three seconds when the ignition switch is turned to RUN. The system can be disabled by depressing the parking aid switch on the instrument panel. The parking aid system will indicate it is disabled by illuminating the parking aid disabled indicator (in the parking aid switch). The system will always enable when the ignition is turned to RUN, or when the vehicle is put into reverse (R) gear.

The parking aid system will be disabled if a fault is detected in one of the four sensors, the parking aid speaker or the parking aid module. This will be indicated by the parking aid disabled indicator being illuminated when the vehicle is put into reverse(R) gear. The PAM is on the International Standards Organization (ISO) 9141 network and can be diagnosed with a diagnostic tool.


Inspection and Verification

1. Verify the customer concern by operating the system.

2. Visually inspect the following for obvious signs of electrical damage.


Visual Inspection Chart
ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÄ¿
³ Electrical ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÄ´
³ ù Central junction box (CJB) fuse 28 (15 A) ³
³ ù Circuitry ³
³ ù Parking aid module (PAM) ³
³ ù Parking aid sensors ³
³ ù Parking aid switch ³
³ ù Parking aid switch indicator LED ³
³ ù Parking aid speaker ³
³ ù Reversing lamps ³
ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÄÙ

3. If an obvious cause for an observed or reported concern is found, correct the cause (if possible) before proceeding to the next step.

4. If the diagnostic tool does not power up, refer to the diagnostic tool manual.

5. Carry out the DATA LINK DIAGNOSTICS test. If the diagnostic tool responds with:

l CKT 914, CKT 915 or CKT 70 — ALL ECUS NO RESP/NOT EQUIP, refer to «Section 418-00».

l NO RESP/NOT EQUIP for PAM, go to Pinpoint Test A.

l SYSTEM PASSED, retrieve and record the continuous diagnostic trouble codes (DTCs), erase the continuous DTCs and carry out self-test diagnostics for the PAM.

6. If the DTCs retrieved are related to the concern, go to the PAM Diagnostic Trouble Code (DTC) Index to continue diagnostics.

7. If no DTCs related to the concern are retrieved, proceed to the Symptom Chart to continue diagnostics.


PAM Diagnostic Trouble Code (DTC) Index


ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÂÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÂÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÂÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ¿
³ DTC ³ Description ³ Source ³ Action ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ B1299 ³ Power Supply Sensor Circuit Short to ³ PAM ³ GO to Pinpoint Test A. ³
³ ³ Ground ³ ³ ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ B1342 ³ ECU is Defective ³ PAM ³ CLEAR the DTCs. REPEAT the ³
³ ³ ³ ³ PAM self-test. If DTC B1342 ³
³ ³ ³ ³ is retrieved again, INSTALL ³
³ ³ ³ ³ a new PAM; REFER to Parking ³
³ ³ ³ ³ Aid Module in this section. ³
³ ³ ³ ³ REPEAT the self-test, CLEAR ³
³ ³ ³ ³ all DTCs. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ B2373 ³ LED No. 1 Circuit Short to Battery ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ B2477 ³ Module Configuration Failure ³ PAM ³ REFER to Section 418-01. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1699 ³ Left Rear Sensor Circuit Short to Vbat ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1700 ³ Left Rear Sensor Circuit Failure ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1701 ³ Left Rear Sensor Circuit Fault ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1702 ³ Right Rear Sensor Circuit Short to Vbat ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1703 ³ Right Rear Sensor Circuit Failure ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1704 ³ Right Rear Sensor Circuit Fault ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1705 ³ Left Rear Center Sensor Circuit Short to ³ PAM ³ GO to Pinpoint Test B. ³
³ ³ Vbat ³ ³ ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1706 ³ Left Rear Center Sensor Circuit Failure ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1707 ³ Left Rear Center Sensor Fault ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1708 ³ Right Rear Center Sensor Circuit Short to ³ PAM ³ GO to Pinpoint Test B. ³
³ ³ Vbat ³ ³ ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1709 ³ Right Rear Center Sensor Circuit Failure ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1710 ³ Right Rear Center Sensor Fault ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1742 ³ Rear Sounder Circuit Failure ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1743 ³ Rear Sounder Circuit Short to Vbat ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1748 ³ Switch Input Circuit Short to Gnd ³ PAM ³ GO to Pinpoint Test B. ³
ÃÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÅÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄ´
³ C1920 ³ LED No. 1 Circuit Failure ³ PAM ³ GO to Pinpoint Test B. ³
ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÁÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÄÄÁÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÁÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ ÄÄÄÄÄÄÄÄÄÄÙ


Symptom Chart


Condition(s):


o Parking aid is inoperative



Possible Source(s):
§ Circuitry.
§ Parking aid sensor.
§ Parking aid speaker.
§ Parking aid switch.
§ PAM.
Following this is a list of 31 tests, each has numerous steps.
Reply With Quote
  #5  
Old 04-03-2009, 11:45 AM
H1449-6 H1449-6 is offline
Elder User
Thread Starter
 
Join Date: Jan 2006
Location: Austin, TX
Posts: 534
H1449-6 is gaining momentum as a positive member of FTE.
Good lord.

Fuse is good, though mine was a 10A, not a 15.

I'll probably go ahead and clean the contacts where the harness connects to the sensors next. Then if still no joy, I'll probably take it somewhere.
Reply With Quote
  #6  
Old 04-03-2009, 02:08 PM
howler4x4's Avatar
howler4x4 howler4x4 is offline
Senior User
 
Join Date: Jan 2009
Location: LI, NY
Posts: 483
howler4x4 is gaining momentum as a positive member of FTE.howler4x4 is gaining momentum as a positive member of FTE.
Quote:
The parking aid system will be disabled if a fault is detected in one of the four sensors, the parking aid speaker or the parking aid module. This will be indicated by the parking aid disabled indicator being illuminated when the vehicle is put into reverse(R) gear.
If the light is ON, the fault is in 1 of the 4 sensors, the speaker or the PAM.

If the light is NOT on, check the wiring / connectors for damage.

>"Good Lord"
Yeah, it is surprisingly complex
Reply With Quote
  #7  
Old 04-18-2009, 04:35 PM
treener treener is offline
New User
 
Join Date: Apr 2009
Posts: 5
treener is starting off with a positive reputation.
My backup sensor solution!

Hi..Same problem..sensor system turned off when I put my 06 superduty in reverse. I got a new sensor off Ebay for $45. Make sure you get the right part. I called Ford for the part #. Then I started at one side and swapped old with new until I got to the third sensor..Bingo.. It worked for me! Ford wanted like 300 bucks to fix it!! I'm ahead.
Reply With Quote
  #8  
Old 04-18-2009, 06:00 PM
H1449-6 H1449-6 is offline
Elder User
Thread Starter
 
Join Date: Jan 2006
Location: Austin, TX
Posts: 534
H1449-6 is gaining momentum as a positive member of FTE.
I haven't been able to get to this, but today the reverse sensor started working again.

Lucky me, I guess.
Reply With Quote
  #9  
Old 04-18-2009, 08:35 PM
1's Avatar
1 1 is offline
Posting Guru
 
Join Date: Sep 2001
Posts: 1,539
1 is gaining momentum as a positive member of FTE.1 is gaining momentum as a positive member of FTE.
After I had my rear tilt out window motors replaced by the dealer my backup sensors have been working intermittently. Makes me wonder if something got bumped on the PAM as if its right by the speaker they were working in that area when replacing the window motors. Its still under warranty till february so once some other things go wrong I will have em look into it. I think the wheel bearings are going south so it probably wont be too long for me.
Reply With Quote
  #10  
Old 05-17-2009, 11:53 PM
H1449-6 H1449-6 is offline
Elder User
Thread Starter
 
Join Date: Jan 2006
Location: Austin, TX
Posts: 534
H1449-6 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by H1449-6 View Post
I haven't been able to get to this, but today the reverse sensor started working again.

Lucky me, I guess.
Update: system has been working on and off for the past few weeks. More off than on.

Any idea what might cause intermittent function?
Reply With Quote
  #11  
Old 07-13-2009, 10:18 PM
tetsuo73 tetsuo73 is offline
Junior User
 
Join Date: Feb 2008
Location: Belleville NJ
Posts: 63
tetsuo73 is starting off with a positive reputation.
i am in the same boat. Am I correct to say when the Ex is in Reverse. The parking aid indicator light should be "off"? Once in a while, i put it in reverse and I will hear 1 beep, but the light is always "on". Even when I put the Ex in forward gear.
Reply With Quote
  #12  
Old 07-14-2009, 06:29 PM
rougerocco's Avatar
rougerocco rougerocco is offline
Junior User
 
Join Date: Jan 2004
Location: Michigan
Posts: 50
rougerocco is starting off with a positive reputation.
I have the same problem, I have a friend who has the "Lil" Red " computor Ford Dealers use, He told me which one was bad. And there are more then one part#....Changed it bingo it worked...two years later another one is bad.
I think the part is about $60 from the dealer. I might try Ebay too....
Reply With Quote
  #13  
Old 07-14-2009, 08:50 PM
05ExcursionLTD's Avatar
05ExcursionLTD 05ExcursionLTD is offline
Junior User
 
Join Date: Mar 2009
Location: Clayton, NC
Posts: 50
05ExcursionLTD is starting off with a positive reputation.
Does anyone know the Ford part number for the sensor? I have an 05 Ex.
Thanks,
David C.
Reply With Quote
  #14  
Old 07-15-2009, 01:35 AM
H1449-6 H1449-6 is offline
Elder User
Thread Starter
 
Join Date: Jan 2006
Location: Austin, TX
Posts: 534
H1449-6 is gaining momentum as a positive member of FTE.
Turned out it was a bad sensor. Replaced and it works now.
Reply With Quote
  #15  
Old 07-17-2009, 09:24 AM
rlh68050's Avatar
rlh68050 rlh68050 is offline
Posting Guru
 
Join Date: Apr 2003
Location: Michigan
Posts: 1,080
rlh68050 is gaining momentum as a positive member of FTE.rlh68050 is gaining momentum as a positive member of FTE.
If your "off" light is on continuously there is a fault code stored in the PAM (Park Aid Module). A good scan tool like the OTC Genisys or of course the Ford IDS can read faults in the PAM and run a self test. I had this issue with mine and the fault code that was set directed me to the exact sensor that was bad.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad backup sensor grampscamper 1999 to 2016 Super Duty 6 06-23-2016 04:13 PM
backup sensor problem RUSTANG67 1999 - 2003 7.3L Power Stroke Diesel 8 05-22-2013 11:17 AM
Backup Sensors kwaskow Explorer, Sport Trac, Mountaineer & Aviator 5 07-21-2011 10:30 PM
Backup Sensor Bad - 2003 Excursion - Replacement? bulletpruf 1999 to 2016 Super Duty 12 10-11-2010 05:10 PM
Backup Alarm System Problem TheBludgeon Excursion - King of SUVs 10 05-24-2010 10:04 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2002, aid, back, backup, excursion, failure, ford, number, part, reverse, sensor, superduty, troubleshooting, truck, trucks, vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 03:22 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.