Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #31  
Old 12-06-2012, 08:24 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
I think I am having the same problem here My horn sounds at night and I have to go out and hit the darn thing to make it stop. It just happens out of the blue. Then some times I have to hit the center temp reader on the roof of the cab to get it to come on. Its right above the rear view mirror. I dont know if all this is connected our not. As well as I have to pump my pedal some times to get it to respond. SOme times the pedal assimbly is fine but its getting to more n more that I have to pump it to get it to respond. I tryed swaping out with on off another one of our trucks to see if it would work but it didnt. I bought a brand new one but dont want to install it untill I think its just that because they wont take it back. I was told it could be my GEM. Please let me know guys thanks a bunch 8-)
Reply With Quote
  #32  
Old 12-06-2012, 08:26 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
Oh and I do have a viper alarm/remote starter as well. I dont know if that matters at all?
Reply With Quote
  #33  
Old 12-10-2012, 08:45 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
GURRRR. Were is the GEM located guys? I have the fuse panel unscrewd and pulled out a little way/
Reply With Quote
  #34  
Old 12-10-2012, 09:08 AM
Christof13T's Avatar
Christof13T Christof13T is offline
The Dr. will see you now!
 
Join Date: Apr 2012
Location: Victoria, Tx
Posts: 2,422
Christof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud ofChristof13T has much to be proud of
christof13t
,engalwood

it is attached to the top of the fuse box. the whole assembly has to come out as a unit... you dont have enough room to separate the gem from the fuse box while still in the dash.
you can identify the gem portion of the assembly by the 2 or 3 plugs going into the top box between the fender area and the assembly. cant miss it. helps to get your hands nice and limber before you start trying to pull it. have to unbolt the 2 big connectors on the back of fuse box.
know the meaning of patience. it WILL come out... just have to contort around pcm, pedals, steering, etc... go slow. dont break stuff. if you start getting mad, just stop for a few and stare at it.
__________________
Chris-PAA#130
Motorbug:2000 F350 Lariat CC,LB,6x6 7.3DIT,4" Turbo-Back, IH Bellowed Uppies, RiffRaff FRx&AIH Delete, Hutch/Harpoon,6637, 05-07facelift, dual cowl induction hood, Glowshift Max Tow gauges, antique BullyDog 1 Toon chip, 10k, Air Lift on rear axle, All the hitches!
420k & counting AE Total Ford Enhanced Bundle
Reply With Quote
  #35  
Old 12-10-2012, 09:12 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
Is the fues box the one under the dash on the driver side after you take off the cover? I have that loose and ther is nothing on the back of it> I am lost here and I dont get lost that offten LOL
Reply With Quote
  #36  
Old 12-10-2012, 09:13 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
Is this under the hood or inside that cab?
Reply With Quote
  #37  
Old 12-10-2012, 09:18 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
Ok guys. I have been looking for the GEM Module. I can not locate it. I have the fuse panel taken out under the dash on the driver side. I for the love of me can not locate the GEM Module. You know more n more I think about this, after looking around on the net. How does the GEM mod have anything to do with the Accelerator Pedal Position Sensor? Is ther something I am not seeing? I would really love the get this Acc Pedal Position Sensor fixed as I have the pump the thing to get her to respond more times then none as of latley. PLEASE HELP 8-)
Reply With Quote
  #38  
Old 12-10-2012, 09:30 AM
Shake-N-Bake's Avatar
Shake-N-Bake Shake-N-Bake is offline
Post Fiend
 
Join Date: Sep 2003
Location: Mesa AZ
Posts: 5,831
Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.
Quote:
Originally Posted by Engalwood View Post
Ok guys. I have been looking for the GEM Module. I can not locate it. I have the fuse panel taken out under the dash on the driver side. I for the love of me can not locate the GEM Module. You know more n more I think about this, after looking around on the net. How does the GEM mod have anything to do with the Accelerator Pedal Position Sensor? Is ther something I am not seeing? I would really love the get this Acc Pedal Position Sensor fixed as I have the pump the thing to get her to respond more times then none as of latley. PLEASE HELP 8-)
What year is your truck? '02 & '03 won't have a GEM...
Reply With Quote
  #39  
Old 12-10-2012, 09:51 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
That would be WHY I CANT FIND IT LMAO. Its a 2002 F250 LARIET. GURRRRRR
Reply With Quote
  #40  
Old 12-10-2012, 10:07 AM
Pitcrw6's Avatar
Pitcrw6 Pitcrw6 is offline
Postmaster
 
Join Date: Apr 2010
Location: Panama City, FL
Posts: 3,383
Pitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud of
You have a VSM, I think thats whats it called. Someone will correct me if im wrong. But I believe its part of the TPS (throttle position switch)
Reply With Quote
  #41  
Old 12-10-2012, 10:26 AM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
Ok, Were would tha tbe located? Any idea? Does that have anything to do with the Acc Pedal Assimbly? I know the pedal has a switch attached to it. But like I have said I have swaped on out with another turck we have and it still was doing the same thing. I bought a new one but like I said as well I dont want to install bc if thats not it they will not take it back.
Reply With Quote
  #42  
Old 12-10-2012, 10:49 AM
Pitcrw6's Avatar
Pitcrw6 Pitcrw6 is offline
Postmaster
 
Join Date: Apr 2010
Location: Panama City, FL
Posts: 3,383
Pitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud of
Yes its connected to the top of the pedal assy.
Reply With Quote
  #43  
Old 12-10-2012, 12:05 PM
F250_'s Avatar
F250_ F250_ is offline
Still learning every day!
 
Join Date: Nov 2006
Location: Birmingham, AL
Posts: 7,919
F250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputationF250_ has a superb reputation
Typically the VSM is located behind the stereo head unit on the firewall.
__________________
Pete (F250_) -- PAA#19
'02 F250 PSD, CC, SB, XLT, 2WD: 252K miles
Basic, low cost, not really performance enhancing mods.
'03 Excursion (Eddie Bauer) PSD, 2WD, 176K miles - Stock.
http://guzzle.rbmicro.com/7pt3/Mods.html
Reply With Quote
  #44  
Old 12-10-2012, 12:35 PM
Engalwood Engalwood is offline
Senior User
 
Join Date: Aug 2006
Posts: 344
Engalwood is starting off with a positive reputation.
Would this have anything to do with the Pedal Sensor?
Reply With Quote
  #45  
Old 12-10-2012, 02:58 PM
Pitcrw6's Avatar
Pitcrw6 Pitcrw6 is offline
Postmaster
 
Join Date: Apr 2010
Location: Panama City, FL
Posts: 3,383
Pitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud ofPitcrw6 has much to be proud of
Quote:
Originally Posted by F250_ View Post
Typically the VSM is located behind the stereo head unit on the firewall.
Well I was wrong on the location. Thanks for correcting me.
Reply With Quote
Old 12-10-2012, 02:58 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
2002, 99, codes, duty, electronic, f250, f350, ford, gem, generic, module, powerstroke, price, super, wiper

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cargo light doesn't work fatforty Super Duty & Heavy Duty 3 09-14-2014 10:25 PM
GEM Computer Problem Banjoono Explorer, Sport Trac, Mountaineer & Aviator 2 06-05-2014 08:58 PM
Is there a way to kill power to the GEM bigtexan99 1999 - 2003 7.3L Power Stroke Diesel 3 06-02-2014 06:09 PM
New GEM where are the turning signal flashers on this F250LD? Izera 1997 - 2003 F150 1 08-22-2013 03:14 PM
EX 4X4 not working...And a snpwstorm in WI... hogrydr Excursion - King of SUVs 2 12-09-2012 06:42 PM



All times are GMT -5. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup