Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #16  
Old 04-03-2009, 01:56 PM
SUPERDUTY OUTLAW's Avatar
SUPERDUTY OUTLAW SUPERDUTY OUTLAW is offline
Elder User
 
Join Date: Apr 2008
Location: Green Cove Springs,FL
Posts: 562
SUPERDUTY OUTLAW is gaining momentum as a positive member of FTE.SUPERDUTY OUTLAW is gaining momentum as a positive member of FTE.
I cut and tried splicing then used a harness so yes and true
__________________
1984 F150 4x4 302 or 351 not really sure
AM2(AW), USN, Quality Assurance
Reply With Quote
  #17  
Old 04-03-2009, 02:03 PM
megawatt00's Avatar
megawatt00 megawatt00 is offline
Moderator
 
Join Date: Jan 2008
Location: Rochdale MA
Posts: 13,117
megawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputationmegawatt00 has a superb reputation
Double and triple check all of your connections there. Some of the radio functions may go through the GEM. Did you ty the radio before the harness went in?
__________________
Jim
01 F350 DRW, Autometer Gauges, Custom CAI with Petes Cover, 6" Miter Stacks, 38R Turbo, Casserly SS Injectors, Live tuned by DP-Tuner (F6) , and a bunch of other stuff some show, and some go. PAA #14
www.roadsidehelpnetwork.org
RIP Robin Gone but not forgotten....RIP Mark.. I'll never forget you!!
Reply With Quote
  #18  
Old 04-03-2009, 03:03 PM
SUPERDUTY OUTLAW's Avatar
SUPERDUTY OUTLAW SUPERDUTY OUTLAW is offline
Elder User
 
Join Date: Apr 2008
Location: Green Cove Springs,FL
Posts: 562
SUPERDUTY OUTLAW is gaining momentum as a positive member of FTE.SUPERDUTY OUTLAW is gaining momentum as a positive member of FTE.
No I didn't try it before the harness went in. I am pretty good at everything on my truck except wiring. I have wired my trailer 3 times now cause I was doing it backwards lol.
__________________
1984 F150 4x4 302 or 351 not really sure
AM2(AW), USN, Quality Assurance
Reply With Quote
  #19  
Old 12-30-2009, 05:25 PM
appytaxi appytaxi is offline
New User
 
Join Date: Dec 2009
Posts: 14
appytaxi is starting off with a positive reputation.
OK - Jock D, you were a great help in getting the GEM out. Now that it is out and I have no obvious signs of corrosion or 'badness' what should I do? It appears that based on all the truck issues I have that my GEM is going bad - I would have bet money on corroded connectors because of the off and on nature and the wide variety of problems.
Do I just replace it now?
Reply With Quote
  #20  
Old 01-07-2010, 12:09 AM
silent209 silent209 is offline
New User
 
Join Date: Dec 2009
Posts: 4
silent209 is starting off with a positive reputation.
Hello, i have a question, if i was to change my GEM and put on a used one from the same year, will it still work or do I need a new one and have the dealer program it.
Reply With Quote
  #21  
Old 01-07-2010, 01:12 AM
JockD's Avatar
JockD JockD is offline
Elder User
 
Join Date: Aug 2008
Location: Dallas, Oregon
Posts: 778
JockD has a good reputation on FTE.JockD has a good reputation on FTE.JockD has a good reputation on FTE.
I am not a GEM expert, but in troubleshooting one on my 2001 I tried another GEM from a similar truck that had more options and it did not work well at all. It makes me think that the combination of options and programming are very specific to the way the truck is optioned, but is not unique to only one truck. Based on that, I would not try to replace a GEM with a used one unless it was for the same year truck with exactly the same options (at least those controlled by the GEM).

The safe thing to do would be buy a new one and have the dealer (or someone with a tool that can program the GEM) set it up for the few field-programmable options. I think tire size and something else.

Appytaxi, I was not following this thread, but my suggestion would be to check out the sensors and wiring that control the GEM function that is giving you trouble before you invest in an expensive new GEM. Try to eliminate the less expensive stuff as the problem!
__________________
Jock - 2001 F250 Reg. cab 4X4, 7.3L with CCK, auto, 305,000 mi., homebrew pw and pdl, heated towing mirrors with a timer. Stahl Grand Challenger Utility Box, Ride-Rite Air Bags, Big Rear Sway Bar, Walker BTM + Resonator, headlight relay system with daytime running lights.

Honoring Robin Hurt - Payson PSD. Robin, we'll visit again when I catch up with you!
Reply With Quote
  #22  
Old 01-07-2010, 01:33 AM
Riffraff Performance's Avatar
Riffraff Performance Riffraff Performance is offline
PREMIUM SPONSOR
 
Join Date: Feb 2009
Posts: 5,808
Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.Riffraff Performance has a spectacular reputation.
/pages/Riffraff-Diesel/103160771064 riffraffdiesel
Quote:
Originally Posted by JockD View Post
I am not a GEM expert, but in troubleshooting one on my 2001 I tried another GEM from a similar truck that had more options and it did not work well at all. It makes me think that the combination of options and programming are very specific to the way the truck is optioned, but is not unique to only one truck. Based on that, I would not try to replace a GEM with a used one unless it was for the same year truck with exactly the same options (at least those controlled by the GEM).

The safe thing to do would be buy a new one and have the dealer (or someone with a tool that can program the GEM) set it up for the few field-programmable options. I think tire size and something else.

Appytaxi, I was not following this thread, but my suggestion would be to check out the sensors and wiring that control the GEM function that is giving you trouble before you invest in an expensive new GEM. Try to eliminate the less expensive stuff as the problem!
Anytime you swap another GEM in you will need it to be programmed to your truck. You don't need to have a new one though. The dealer tried to tell me the same thing and that they couldn't program a used one to my truck. I had to find a tech who knew what he was doing to finally get it fixed.

I am actually running a 2001 PCM, and 2000 GEM in my Early 99'
Reply With Quote
  #23  
Old 01-07-2010, 05:54 AM
ltl_jrw's Avatar
ltl_jrw ltl_jrw is offline
Senior User
 
Join Date: Mar 2003
Posts: 274
ltl_jrw is starting off with a positive reputation.
I bought a new GEN off E-Bay for $175.00 and it works perfect. I sent the guy the numbers off my old one and he programed mine and I have not had a problem in a year.

Mine was getting wet due to my stupid cab lights. Got lights fixed and no more problems.
Reply With Quote
  #24  
Old 01-07-2010, 01:44 PM
hrod79's Avatar
hrod79 hrod79 is offline
New User
 
Join Date: May 2006
Location: San Antonio, Tx
Posts: 24
hrod79 is starting off with a positive reputation.
Quote:
Originally Posted by ltl_jrw View Post
I bought a new GEN off E-Bay for $175.00 and it works perfect. I sent the guy the numbers off my old one and he programed mine and I have not had a problem in a year.

Mine was getting wet due to my stupid cab lights. Got lights fixed and no more problems.
Do you have any contact info for the guy on E-Bay?
Reply With Quote
  #25  
Old 01-07-2010, 07:28 PM
ltl_jrw's Avatar
ltl_jrw ltl_jrw is offline
Senior User
 
Join Date: Mar 2003
Posts: 274
ltl_jrw is starting off with a positive reputation.
Quote:
Originally Posted by hrod79 View Post
Do you have any contact info for the guy on E-Bay?
Sorry, I don't have his comtact, it was back in Febuary.
Reply With Quote
  #26  
Old 01-07-2010, 09:16 PM
ztodd377's Avatar
ztodd377 ztodd377 is offline
of FTE, RHN, and BEER!
 
Join Date: Mar 2007
Location: Albuquerque
Posts: 583
ztodd377 is gaining momentum as a positive member of FTE.ztodd377 is gaining momentum as a positive member of FTE.
Mine was acting funny in the fall because water was leaking in somewhere and getting to the GEM somehow. I had the windshield pressure tested and it tested good, so I took some black epoxy and sealed every hole in the firewall on the driver side. No more problems since.
__________________
'01 F250 XLT 4x4 x-cab lb; 6637 w/ Pete's Cover; GTP38R; DP Tuner (stock, Hi-idle, 60T, 80E, 120R); ISSPRO boost, EGT, trans; bellowed up-pipes; 4" exhaust; muffler delete; 50 cent; HPX; Tugger kit w/ Sonnax .427 valve; Harpoon; Mag-Hytec diff covers; 2 1/2" lift front & rear; DBA 4000 Slotted Rotors w/ Hawk LTS pads; Firestone bags & compressor.
Reply With Quote
  #27  
Old 01-12-2010, 09:51 PM
appytaxi appytaxi is offline
New User
 
Join Date: Dec 2009
Posts: 14
appytaxi is starting off with a positive reputation.
Thanks Guys,
I did see a tiny itty bitty bit of corrosion on the GEM so I got it cleaned up and put back together (that was fun) and the truck started up great. 3 days later it wouldnt start again. there is no sign of water or dampness in the Gem - it looks perfect. Now we are going back to the car alarm because there seems to be a correlation there too - like the kill switch is malfunctioning.
BTW some GEMs are plug and play - the E version for this truck is and that is what I have.
If Car Toys finds that it isnt the alarm then I guess it is back to wires and electrical stuff (which just confuses the heck outta me)
Reply With Quote
  #28  
Old 06-11-2010, 02:06 AM
vwmike72 vwmike72 is offline
New User
 
Join Date: Jun 2010
Posts: 4
vwmike72 is starting off with a positive reputation.
I bought one off of ebay and it didn't do anything to help problem. Maybe bad GEM? Getting my money back though and will try again!
Reply With Quote
  #29  
Old 06-11-2010, 04:27 PM
gtnwood's Avatar
gtnwood gtnwood is offline
Senior User
 
Join Date: Dec 2008
Location: Melbourne, Florida
Posts: 235
gtnwood is starting off with a positive reputation.
Quote:
Originally Posted by ztodd377 View Post
Mine was acting funny in the fall because water was leaking in somewhere and getting to the GEM somehow. I had the windshield pressure tested and it tested good, so I took some black epoxy and sealed every hole in the firewall on the driver side. No more problems since.
Exacto mundo same here, but had to replace the fuse panel at the same time, works like new again
Reply With Quote
  #30  
Old 06-11-2010, 08:56 PM
crum71's Avatar
crum71 crum71 is offline
1/8 mile Oval Track
 
Join Date: Dec 2007
Location: Newport,Tennessee
Posts: 1,300
crum71 has a great reputation on FTE.crum71 has a great reputation on FTE.crum71 has a great reputation on FTE.crum71 has a great reputation on FTE.
I had to buy one in December, got it from a place in Florida for 150.00 all the numbers matched. It has worked perfect and didn't have to get it programmed. Took an hour to get it out,but maybe 15 minutes to put back in.
__________________
Scott PAA #60 2000 F250 7.3 Lariat Auto 4x4

Quote:
Originally Posted by Markadeck
I love each and everyone of y'all.
01-23-2009, 08:58 AM
Reply With Quote
Old 06-11-2010, 08:56 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to kill power to the GEM bigtexan99 1999 - 2003 7.3L Power Stroke Diesel 3 06-02-2014 07:09 PM
New GEM where are the turning signal flashers on this F250LD? Izera 1997 - 2003 F150 1 08-22-2013 04:14 PM
EX 4X4 not working...And a snpwstorm in WI... hogrydr Excursion - King of SUVs 2 12-09-2012 07:42 PM
GEM ? what dose it control jbar98 1997 - 2003 F150 2 08-07-2007 05:31 PM
Gem STOREKEEPER 1997 - 2003 F150 2 06-13-2005 09:20 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
2002, 99, codes, duty, electronic, f250, f350, ford, gem, generic, module, powerstroke, price, super, wiper

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup