Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-29-2009, 02:13 PM
screwy's Avatar
screwy screwy is offline
Posting Guru
 
Join Date: Aug 2002
Location: Over Yonder, MN
Posts: 1,687
screwy is gaining momentum as a positive member of FTE.screwy is gaining momentum as a positive member of FTE.
Transmission slipping into neutral.

On occasion my tranny will act like it’s in neutral, it happens when you’re accelerating then suddenly let off for a second then get back on it, like if a car in front of you suddenly slows down to get in a turn lane, etc., so the tranny up shifts in the brief moment that you’ve let off and if you get back on it mid shift the engine just revs and you get nothing. Sometimes it can take a full 2 second to get back in gear. So basically anytime your accelerating let of momentarily and the tranny tries to up shift under no load, then resume accelerating it may or may not end up in neutral, this may happen once or twice a day. Near as I can tell it’s happened between 2-3 and 3-4, I can also manipulate it into happening using a combination of the gas and overdrive switch. Only happens on up shifts, though downshifts are abnormally clunky, and the up shifts aren’t any better when they are working. The ride along mechanic felt it and had the nerve to try and tell me it was normal, that didn’t end well for him, the service advisor says he can’t do anything until it gets worse. It’s almost like it’s just taking too long to make its shifts, clutch packs? computer? Transmissions are my weak area.

Sorry for the long complicated post, but it’s driving me crazy.

P.s. only has 3500 miles on it.
__________________
2013 F-150 Super Crew Lariat, 4x4, 3.5 Eco, 3.55E
Reply With Quote
  #2  
Old 03-29-2009, 02:42 PM
rob188's Avatar
rob188 rob188 is offline
Elder User
 
Join Date: Feb 2007
Location: new west b.c
Posts: 637
rob188 is starting off with a positive reputation.
Quote:
Originally Posted by screwy View Post
On occasion my tranny will act like itís in neutral, it happens when youíre accelerating then suddenly let off for a second then get back on it, like if a car in front of you suddenly slows down to get in a turn lane, etc., so the tranny up shifts in the brief moment that youíve let off and if you get back on it mid shift the engine just revs and you get nothing. Sometimes it can take a full 2 second to get back in gear. So basically anytime your accelerating let of momentarily and the tranny tries to up shift under no load, then resume accelerating it may or may not end up in neutral, this may happen once or twice a day. Near as I can tell itís happened between 2-3 and 3-4, I can also manipulate it into happening using a combination of the gas and overdrive switch. Only happens on up shifts, though downshifts are abnormally clunky, and the up shifts arenít any better when they are working. The ride along mechanic felt it and had the nerve to try and tell me it was normal, that didnít end well for him, the service advisor says he canít do anything until it gets worse. Itís almost like itís just taking too long to make its shifts, clutch packs? computer? Transmissions are my weak area.

Sorry for the long complicated post, but itís driving me crazy.

P.s. only has 3500 miles on it.
well the trannys in these trucks are very sensitive it could be a number of things , i would go to a diff dealer and have an actual transmission mechanic look at it
__________________
current: 2008 Escape XLT AWD 3.0L v6
prev: 2007 F150 XLT 4.6L v8 3.73 limited slip
Reply With Quote
  #3  
Old 03-29-2009, 03:00 PM
jam92102 jam92102 is offline
Senior User
 
Join Date: Jul 2007
Posts: 133
jam92102 is starting off with a positive reputation.
Mine does the same thing. It's an 07 v6 with 17,000 miles. Listening in on this. Hope someone can figure it out.
Reply With Quote
  #4  
Old 03-29-2009, 03:07 PM
rob188's Avatar
rob188 rob188 is offline
Elder User
 
Join Date: Feb 2007
Location: new west b.c
Posts: 637
rob188 is starting off with a positive reputation.
i know that i can get my tranny to rev up up like its in neutral while in gear, but i haven't tried hitting the gas right after i always let it settle before i get back on it
__________________
current: 2008 Escape XLT AWD 3.0L v6
prev: 2007 F150 XLT 4.6L v8 3.73 limited slip
Reply With Quote
  #5  
Old 03-29-2009, 08:45 PM
fitz888's Avatar
fitz888 fitz888 is offline
Senior User
 
Join Date: Jun 2008
Posts: 151
fitz888 is starting off with a positive reputation.
TSB 8-14-3 have your dealer check this out
__________________
SCT Livewire Tuned By 5 Star -S+B Intake-MBRP si/so 304ss
Reply With Quote
  #6  
Old 03-30-2009, 12:32 PM
Oldguy4 Oldguy4 is offline
Elder User
 
Join Date: Jul 2008
Location: Newport, Wa.
Posts: 553
Oldguy4 is starting off with a positive reputation.
Quote:
Originally Posted by fitz888 View Post
TSB 8-14-3 have your dealer check this out
I don't know what that TSB says, but you only have 3500 miles on it. It's under warranty. Take in and tell them to FIX IT!.
Reply With Quote
  #7  
Old 03-30-2009, 05:52 PM
wb6anp wb6anp is offline
Posting Guru
 
Join Date: Dec 2004
Location: Van Nuys, CA SFV Native
Posts: 1,157
wb6anp has a good reputation on FTE.wb6anp has a good reputation on FTE.
Mine is doing the same thing, took it into the dealer and they also said it is normal for this truck. I have 2600 Miles on mine and it has been doing it since about 200 miles, (or that is when I first noted it.) Some on here have said a Tuner will fix it but a little leary of putting a tuner on a new truck.
Reply With Quote
  #8  
Old 03-30-2009, 07:24 PM
fitz888's Avatar
fitz888 fitz888 is offline
Senior User
 
Join Date: Jun 2008
Posts: 151
fitz888 is starting off with a positive reputation.
Mine started doing it even with the tuner after 8000 miles not as often as the stock tune though.If you hold steady throttle or coast for 5-6 seconds at 25-30 mph you get neutral.Or light throttle at 25-30 shifting 2-3rd gear the TBS fixed mine not only does this problem get fixed the trans shifts better all over.
__________________
SCT Livewire Tuned By 5 Star -S+B Intake-MBRP si/so 304ss
Reply With Quote
  #9  
Old 03-30-2009, 09:03 PM
rob188's Avatar
rob188 rob188 is offline
Elder User
 
Join Date: Feb 2007
Location: new west b.c
Posts: 637
rob188 is starting off with a positive reputation.
Quote:
Originally Posted by fitz888 View Post
Mine started doing it even with the tuner after 8000 miles not as often as the stock tune though.If you hold steady throttle or coast for 5-6 seconds at 25-30 mph you get neutral.Or light throttle at 25-30 shifting 2-3rd gear the TBS fixed mine not only does this problem get fixed the trans shifts better all over.
is this TSB fr 08's only? or any year?
__________________
current: 2008 Escape XLT AWD 3.0L v6
prev: 2007 F150 XLT 4.6L v8 3.73 limited slip
Reply With Quote
  #10  
Old 04-03-2009, 09:01 PM
MSRanger MSRanger is offline
Senior User
 
Join Date: Aug 2003
Posts: 103
MSRanger is starting off with a positive reputation.
Quote:
Originally Posted by rob188 View Post
is this TSB fr 08's only? or any year?
Only for build dates 12/4/06 to 5/20/08.
See TSB text below. Google will find what you want most of the time, once you have enough information to know what to search for...

TSB 08-14-03

2007-2008 F-150/MARK LT BUILT BETWEEN 12/4/2006 TO 5/20/2008 ONLY - ENGINE RPM FLARE DURING 3-4 UPSHIFT UNDER LIGHT THROTTLE ONLY - 5.4L 3V / 4R75E ONLY
SOME 2007-2008 F-150 AND MARK LT VEHICLES BUILT BETWEEN 12/4/2006 TO 5/20/2008, EQUIPPED WITH A 5.4L 3V AND 4R75E, MAY EXHIBIT AN ENGINE RPM FLARE DURING LIGHT ACCELERATION DURING THE 3-4 UPSHIFT. THIS WOULD ONLY OCCUR AT ROAD SPEED RANGES FROM 25-30 MPH (40-48 KM/H). NO DTCS OR OTHER DRIVABILITY OR TRANSMISSION ISSUES WOULD BE PRESENT. REPROGRAM THE POWERTRAIN CONTROL MODULE (PCM) TO THE LATEST CALIBRATION USINGIDS RELEASE 54.5 AND HIGHER. THIS NEW CALIBRATION IS NOT INCLUDED IN THE VCM 2008.3 DVD. CALIBRATION FILES MAY ALSO BE OBTAINED AT MOTORCRAFT PARTS FOR FORD, LINCOLN OR MERCURY VEHICLES.
__________________
Mine - '08 4x4 F150 SCrew 5.4L 50k miles; prev. 4x4 Ranger SCabs '00 4.0L auto 8 yrs/133K & '88 2.8L 5spd 12 yrs/200K
Hers - '03 Taurus, 110K; previous '00 EB Expy.
Reply With Quote
  #11  
Old 04-03-2009, 09:30 PM
jefff jefff is offline
Junior User
 
Join Date: Jun 2003
Location: Canada
Posts: 72
jefff is starting off with a positive reputation.
Mine was doing the same thing. I was down a litre of tranny oil. Mercon 5 is hard to find. Once I put it in all the problems went away. I had to check the tranny when it was stone cold to see it was down.
Reply With Quote
  #12  
Old 04-04-2009, 02:02 PM
Oldguy4 Oldguy4 is offline
Elder User
 
Join Date: Jul 2008
Location: Newport, Wa.
Posts: 553
Oldguy4 is starting off with a positive reputation.
MSRanger, thanks for posting the text of that TSB. I tried to find that on this site under the RECALL/TSB tab but could never find it. Mine does exactly what that describes. I'll have to keep that in mind and have a Ford dealership reprogram mine when and if I ever take it to one. The dealership I bought my truck from closed down. What Jeff said about his fluid being down sounds more like Screwy's problem.
__________________
2007 F150 XLT SCREW 4 X 4, 5.4, 3.73 LIMITED SLIP, TOW PACKAGE. CHROME DOOR HANDLES TRUXEDO TONNEAU COVER, TTT TOW MIRRORS.

"I would rather push a Ford than drive anything made by GM."
Reply With Quote
  #13  
Old 04-04-2009, 02:44 PM
MSRanger MSRanger is offline
Senior User
 
Join Date: Aug 2003
Posts: 103
MSRanger is starting off with a positive reputation.
It appears that the TSB links on this site and others are limited to 2 years old and older (07 right now).

Folks that have access at Ford dealerships occasionally will post newer TSB text on request. I found the 08-14-03 text by Googling for it. Glad it helped you; it'll be helping me shortly also. I'm calling my dealership (Millbury Ford, Millbury, MA) on Monday. They're good people.
__________________
Mine - '08 4x4 F150 SCrew 5.4L 50k miles; prev. 4x4 Ranger SCabs '00 4.0L auto 8 yrs/133K & '88 2.8L 5spd 12 yrs/200K
Hers - '03 Taurus, 110K; previous '00 EB Expy.
Reply With Quote
  #14  
Old 04-13-2009, 08:23 PM
442w30 442w30 is offline
Senior User
 
Join Date: Jun 2005
Posts: 348
442w30 is starting off with a positive reputation.
Just took my truck in for several issues, one of which is this rpm flair on light upshift. Service writer told me since it does not throw a code and the tech could not duplicate there is nothing they can do! Service writer was not interested in the TSB. I guess I will have to be a jerk and go to the General Manager, there is nothing more aggravating than dealing with somebody who is too stupid to think out of the box. That is what is wrong with the big 3.
Reply With Quote
  #15  
Old 04-13-2009, 08:56 PM
screwy's Avatar
screwy screwy is offline
Posting Guru
 
Join Date: Aug 2002
Location: Over Yonder, MN
Posts: 1,687
screwy is gaining momentum as a positive member of FTE.screwy is gaining momentum as a positive member of FTE.
Got the TSB done lil over a week ago, and oh my goodness, night and day difference. I still wouldn’t call it silky smooth, but it’s plenty good for me. I had to fight with them though, it’s like every time I mentioned the TSB even a lil bit their hearing quit working, and that coupled with how annoyed I was with the truck at the time... anyways once I fixed their hearing all was well, just got to be firm . Now for that pesky exhaust rattle and crooked bed.
__________________
2013 F-150 Super Crew Lariat, 4x4, 3.5 Eco, 3.55E
Reply With Quote
Old 04-13-2009, 08:56 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ugly Betty: Frame-Up Rebuild w/ a Donor tschrubb 1987 - 1996 F150 & Larger F-Series Trucks 225 08-13-2014 02:33 PM
Archionís Build Thread AKA "Project 359" Archion 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 23 02-18-2013 12:48 PM
96' E4OD Revs High, Shifts Hard, Searches for Gears? BDFD 1987 - 1996 F150 & Larger F-Series Trucks 8 08-21-2012 01:09 PM
What I do when I'm bored...... cleatus12r 1999 - 2003 7.3L Power Stroke Diesel 32 09-05-2008 10:07 AM
Crap ! I have been diagnosed with Mil1ion General NON-Automotive Conversation 18 09-24-2007 09:15 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Tags
1999, 4r75e, acts, back, flaring, ford, gas, gear, like, neutral, od, ranger, slipping, slips, transmission, van

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up Ľ





All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordģ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup